Search found 28 matches

by robtig
Fri May 10, 2019 12:33 am
Forum: [3.2.x] Support Forum
Topic: need help with sidebars
Replies: 6
Views: 176

Re: need help with sidebars

Thanks again!!
by robtig
Fri May 10, 2019 12:25 am
Forum: [3.2.x] Support Forum
Topic: need help with sidebars
Replies: 6
Views: 176

Re: need help with sidebars

This appears to have fixed it! Thank you so much. I tried loggin in and out of acp and it is now fixed. 'crossed fingers' Is this your extension? Can I donate? Also is there a way to make it show recent topics on right hand sidebars? I was never able to figure this out before. Thank you!!
by robtig
Fri May 10, 2019 12:15 am
Forum: [3.2.x] Support Forum
Topic: need help with sidebars
Replies: 6
Views: 176

Re: need help with sidebars

I hope this works! Thank you so much I will give it a go right now. Should I just overwrite the existing folders or start from scratch?
by robtig
Thu May 09, 2019 11:57 pm
Forum: [3.2.x] Support Forum
Topic: need help with sidebars
Replies: 6
Views: 176

need help with sidebars

Before i upgraded from 3.1.9 I was using board3portal for the sidebar functionality. Well it is now breaking the board if I try to use it. It works but makes me unable to access the acp at all once enabled and I had to use the disable all extensions script through ftp to restorte it back. I am looki...
by robtig
Thu May 09, 2019 11:21 pm
Forum: Extensions in Development
Topic: [DEV] Sidebar Menu
Replies: 83
Views: 5089

Re: [DEV] Sidebar Menu

Does anyone have this file? Links not working for me to download. Thanks.
by robtig
Thu May 09, 2019 11:11 pm
Forum: [3.2.x] Support Forum
Topic: some forums not displaying
Replies: 7
Views: 264

Re: some forums not displaying

will do many thanks. one more question. Was using board3portal on my 3.1.9 but it is clearly breaking the forum now on 3.2.7 so I am left without my sidebars that I had. I searched for sidebar on the extensions DB but nothing showed up. Could you point me in a direction where I can get this straight...
by robtig
Thu May 09, 2019 1:46 pm
Forum: [3.2.x] Support Forum
Topic: some forums not displaying
Replies: 7
Views: 264

Re: some forums not displaying

Ok was an extension breaking my acp login. Uploaded disable all extensions file via ftp and ran it. Now to see which one broke it. Also the default forum style was indeed the problem with them 2 forums so please do send me your paypal so I can send you a few bucks. Thanks!
by robtig
Thu May 09, 2019 1:42 pm
Forum: [3.2.x] Support Forum
Topic: cant access acp The submitted form was invalid. Try submitting again.
Replies: 13
Views: 602

Re: cant access acp The submitted form was invalid. Try submitting again.

just figured it out. used disable all extensions file. uploaded it through ftp then ran it and now I can get in. Must have been an extension I tried putting back that broke it. Still will need more help though I am sure but I figured out this one =)
by robtig
Thu May 09, 2019 1:13 pm
Forum: [3.2.x] Support Forum
Topic: some forums not displaying
Replies: 7
Views: 264

Re: some forums not displaying

It looks to me as if one, or more fora have their own style set. The one that is in error is using AllanStyle-SUBSILVER (which is not installed) whereas the others are using prosilver I went to log into acp to try to see if those 2 forums were incorrectly set but I can not log into my acp now. Just...
by robtig
Thu May 09, 2019 1:05 pm
Forum: [3.2.x] Support Forum
Topic: cant access acp The submitted form was invalid. Try submitting again.
Replies: 13
Views: 602

cant access acp The submitted form was invalid. Try submitting again.

I updated from 3.1.9 to 3.2.7 ytesterday. Wasnt having any issues getting into acp but when I went to login this morning to make some fixes it wont let me get into the acp I can log onto the site but when I try acp it says ' The submitted form was invalid. Try submitting again.' Tried deleting cache...
by robtig
Thu May 09, 2019 2:42 am
Forum: [3.2.x] Support Forum
Topic: some forums not displaying
Replies: 7
Views: 264

some forums not displaying

Hi Just did fresh upgrade to 3.2.7 from 3.1.9. Followed directions. All extensions disabled. Forum is working but some I click on and they display fine but others like "site suggestions and updates" dont display properly. It looks like its breaking the page. Website is viragohelp.com/phpbb3/ Please ...
by robtig
Tue Oct 20, 2015 11:08 pm
Forum: [3.1.x] Support Forum
Topic: Changing Breadcrumbs
Replies: 3
Views: 479

Re: Changing Breadcrumbs

Thank you for your reply. Yes I know how to remove the first bit by the board settings. I just posted a question in the board3 forum area.. thank you for pointing that out. LOL not sure why I didnt do that to begin with. I guess I just figured I could take care of it all by editing a few files in th...
by robtig
Tue Oct 20, 2015 10:58 pm
Forum: Extensions in Development
Topic: [CDB] Board3 Portal 2.1.0-RC2
Replies: 460
Views: 57933

Re: [RC] Board3 Portal 2.1.0-RC2

I have a question. How can I set it so it does not display the "Portal" link within the breadcrumbs?
by robtig
Mon Oct 19, 2015 5:24 pm
Forum: [3.1.x] Support Forum
Topic: Changing Breadcrumbs
Replies: 3
Views: 479

Changing Breadcrumbs

Support Request Template What version of phpBB are you using? phpBB 3.1.4 What is your board's URL? http://viragohelp.com/phpbb3/index.php Who do you host your board with? freehostia How did you install your board? I used a tool provided by my host What is the most recent action performed on your b...
by robtig
Tue Jun 02, 2015 3:09 pm
Forum: [3.1.x] Support Forum
Topic: Extensions not showing up at all despite trying every fix/problem there is
Replies: 5
Views: 1003

Re: Extensions not showing up at all despite trying every fix/problem there is

Oh OK. So the problem I am having is I am not finding the right Mods for my specific version. I thought 3.0 were fine for 3.1. Now I know better and thank you for your time. You don't happen to know of a ext for my board that will allow users their own little image hosting setup do you?

Go to advanced search