Search found 13 matches

by s28400
Sun Apr 03, 2016 11:01 pm
Forum: [3.1.x] Support Forum
Topic: User Registration: The submitted form was invalid. Try submitting again. (SOLVED)
Replies: 1
Views: 86

Re: User Registration: The submitted form was invalid. Try submitting again.

Figured it out, it turns out the style.cf has to be updated with the latest version. Not sure why it stopped working to begin with as I didn't update anything else, but updating it fixed the problem.
by s28400
Sun Apr 03, 2016 10:37 pm
Forum: [3.1.x] Support Forum
Topic: User Registration: The submitted form was invalid. Try submitting again. (SOLVED)
Replies: 1
Views: 86

User Registration: The submitted form was invalid. Try submitting again. (SOLVED)

I was recently notified by someone trying to register an account that they can not register. I tried to do a test account and it returned the error "The submitted form was invalid. Try submitting again." I noticed that my phpbb version was outdated (3.1.4) so I updated to the latest (3.1.8). I looke...
by s28400
Sun Apr 03, 2016 7:02 pm
Forum: [3.1.x] Support Forum
Topic: Youtube Tag Not Working For Guests
Replies: 4
Views: 168

Re: Youtube Tag Not Working For Guests

Hmm, it must be a security setting with my browser or something then. Ok then thanks for the help!
by s28400
Sun Apr 03, 2016 7:05 am
Forum: [3.1.x] Support Forum
Topic: Youtube Tag Not Working For Guests
Replies: 4
Views: 168

Youtube Tag Not Working For Guests

Hello guys, So I recently added the youtube tag found here: https://www.phpbb.com/customise/db/bbcode/youtube/ to my bbcode list. It seemed to be working fine until I tried viewing the content while logged out. It doesn't show the video, only the space and the link. I checked the group permissions b...
by s28400
Mon Dec 14, 2015 6:06 pm
Forum: Extension Writers Discussion
Topic: Implementing User Nav Bar In Template
Replies: 8
Views: 649

Re: Implementing User Nav Bar In Template

Ok that makes sense. I need to run this bit here because I can't seem to display the notification amount: $template->assign_vars(array('NOTIFICATIONS_COUNT' => ($notifications !== false) ? $notifications['unread_count'] : 0,)); I found the only way for it to work on my custom page was to have the co...
by s28400
Mon Dec 14, 2015 5:25 pm
Forum: Extension Writers Discussion
Topic: Implementing User Nav Bar In Template
Replies: 8
Views: 649

Re: Implementing User Nav Bar In Template

It's because it is part of the integration into my site. I redid the entire header with my own design. It would make more sense looking at it here: https://www.radicalcreation.com So what file should I put the php into if not in the overall_header?
Thanks for your help again!
by s28400
Mon Dec 14, 2015 4:10 am
Forum: Extension Writers Discussion
Topic: Implementing User Nav Bar In Template
Replies: 8
Views: 649

Re: Implementing User Nav Bar In Template

Right that's what I thought. So, without the session management, it responds with the error: Fatal error: Call to a member function get() on a non-object. This is due to this bit here: $phpbb_notifications = $phpbb_container->get('notification_manager'); $notifications = $phpbb_notifications->load_n...
by s28400
Sun Dec 13, 2015 7:49 pm
Forum: Extension Writers Discussion
Topic: Implementing User Nav Bar In Template
Replies: 8
Views: 649

Implementing User Nav Bar In Template

Hello guys! I am trying to implement a navigation bar with user info at the top of my site as part of my phpbb integration. I got it working on my own custom page, but not within the template (overall_header). I followed the forum post here: https://www.phpbb.com/community/viewtopic.php?f=461&t=2307...
by s28400
Thu Jun 25, 2015 4:27 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: navbar in external website
Replies: 4
Views: 1424

Re: navbar in external website

I am trying to do the same thing, did you ever figure this out?
Thanks!
by s28400
Sun May 24, 2015 10:41 pm
Forum: [3.0.x] Support Forum
Topic: phpBB Logging me Out on page switch? SID?
Replies: 6
Views: 386

Re: phpBB Logging me Out on page switch? SID?

Seems to be working just fine with the cookie domain as localhost
by s28400
Sun May 24, 2015 10:32 pm
Forum: [3.0.x] Support Forum
Topic: phpBB Logging me Out on page switch? SID?
Replies: 6
Views: 386

Re: phpBB Logging me Out on page switch? SID?

Not yet, it is still under development. Should I switch it to http://72.91.72.140:8686/ ?
by s28400
Sun May 24, 2015 10:16 pm
Forum: [3.0.x] Support Forum
Topic: phpBB Logging me Out on page switch? SID?
Replies: 6
Views: 386

Re: phpBB Logging me Out on page switch? SID?

Here it is: http://72.91.72.140:8686/forums/
I tried re-installing phpbb but it didn't fix anything
by s28400
Sun May 24, 2015 6:59 pm
Forum: [3.0.x] Support Forum
Topic: phpBB Logging me Out on page switch? SID?
Replies: 6
Views: 386

phpBB Logging me Out on page switch? SID?

Hello! I have been working on a new site and I am having a problem I have never had before. It seems that when I log into phpBB on my site, and then click to a different page, it logs me out (or at least shows that I'm logged out). It is something to do with the sid at the end of the url because if ...

Go to advanced search