Search found 48 matches

by Sven2157
Tue Aug 25, 2015 6:15 am
Forum: [3.1.x] Support Forum
Topic: phpBB 3.1.5 error
Replies: 18
Views: 17172

Re: phpBB 3.1.5 error

Look, I am not suppose to make suggestions, unless they are 100% correct, or I am not doing anything for the community. Since I cannot say for 100% sure, I would like to tell you about this extension I am developing, for a client who is using these forum boards. While I was developing this extension...
by Sven2157
Sun Aug 23, 2015 7:35 am
Forum: [3.1.x] Support Forum
Topic: Edit footer
Replies: 23
Views: 2389

Re: Edit footer

Here is my point. The OP clearly stated that he is not that good with all of this, but is learning. He asked a very simple question and was met - to him - with some pretty complicated answers. Extensions, core files ... He is learning. How about get him the information he needs, then tell him why he...
by Sven2157
Sun Aug 23, 2015 7:12 am
Forum: [3.1.x] Support Forum
Topic: phpBB 3.1.5 error
Replies: 18
Views: 17172

Re: phpBB 3.1.5 error

Andrew, First of all, your fellow admin, kind of shafted you. Also, without seeing what exactly is going on, it is really hard to say, for any of us, trying to help. So, here is what I would do if I were you: Make a backup of EVERYTHING. Files, Database, etc, etc ... EVERYTHING! DELETE everything on...
by Sven2157
Sat Aug 22, 2015 9:55 pm
Forum: [3.1.x] Support Forum
Topic: phpBB 3.1.5 error
Replies: 18
Views: 17172

Re: phpBB 3.1.5 error

I'd strongly suggest not trying to insert a row just to test whether it exists, better to just select it Well, if the row exists, by way of inserting the style_id of 1, then the insert will fail, and no harm will come from it; as nothing will be changed. Since the error, provided by the OP, is sayi...
by Sven2157
Sat Aug 22, 2015 2:55 pm
Forum: [3.1.x] Support Forum
Topic: phpBB 3.1.5 error
Replies: 18
Views: 17172

Re: phpBB 3.1.5 error

Is that the only error you are getting? Is there a Backtrace? What page does this error on? What entries does your Styles table have? From the looks of it, your page is trying to pull up a style by id, but not providing the id; thus the '' ( <-- empty single quotes ). What happens if you try to add ...
by Sven2157
Wed Aug 19, 2015 5:27 am
Forum: [3.1.x] Support Forum
Topic: Edit footer
Replies: 23
Views: 2389

Re: Edit footer

Really? :shock: You guys want to still promote this? He just wants to add a line that says, "Background by: Joe blow"! Did you guys not read the whole post? So, to add that line, you think an extension is necessary? Or another theme? JESUS, what is wrong with this community!?!?!? Sometimes simple is...
by Sven2157
Tue Aug 18, 2015 10:25 pm
Forum: [3.1.x] Support Forum
Topic: Mail function not working with PHP5.6.x
Replies: 11
Views: 6275

Re: Mail function not working with PHP5.6.x

Hi Sven, no offence, but why is the very same board configuration running with PHP5.5.x then and not with PHP5.6.x - even on a fresh install? And since when does the SMTP server address start with http(s)? Rgds Arne You answered your own question: ... but why is the very same board configuration ru...
by Sven2157
Tue Aug 18, 2015 8:47 pm
Forum: [3.1.x] Support Forum
Topic: Forum Upgraded from 3.0.12 to 3.1.5 - Error changing avatar
Replies: 19
Views: 431

Re: Forum Upgraded from 3.0.12 to 3.1.5 - Error changing avatar

Ok. Thats was the problem. Now is working fine. Many thanks Sven2157 and other forum members for your help. It's very appreciated. Glad you got it working! :ugeek: I changed the option os allow_url_fopen, but it says that put this option on was a severe security risk... is that so risky? Not so muc...
by Sven2157
Tue Aug 18, 2015 5:51 pm
Forum: [3.1.x] Support Forum
Topic: Mail function not working with PHP5.6.x
Replies: 11
Views: 6275

Re: Mail function not working with PHP5.6.x

As the error states, you are trying to run the messenger with Secured Socket Layers (SSL), but are doing so from an unsecure HTTP URI.

Non-SSL:

Code: Select all

http://
SSL:

Code: Select all

https://
Checking your board settings.
by Sven2157
Tue Aug 18, 2015 5:23 pm
Forum: [3.1.x] Support Forum
Topic: Edit footer
Replies: 23
Views: 2389

Re: Edit footer

I am using the default style of phpBB. Just want to add credits for the background image im using and the icons I have on my forum. Thanks No problem. If you were changing core files, then I would say go the extensions route. But the changes you are making are not going to be site breaking. Also, G...
by Sven2157
Tue Aug 18, 2015 5:16 pm
Forum: [3.1.x] Support Forum
Topic: Edit footer
Replies: 23
Views: 2389

Re: Edit footer

overall_footer.html for whatever style you are using. That is where you can make your edit. however, if you are using the default prosilver, you should not really be editing the core files. there is a extension named customcode that will allow you to make edits to that part of the file. While techn...
by Sven2157
Tue Aug 18, 2015 5:08 pm
Forum: [3.1.x] Support Forum
Topic: Forum Upgraded from 3.0.12 to 3.1.5 - Error changing avatar
Replies: 19
Views: 431

Re: Forum Upgraded from 3.0.12 to 3.1.5 - Error changing avatar

I would turn the Remote file upload Off.

Go to your ACP and under QUICK ACCESS, click PHP information. What does it say under Core for allow_url_fopen? Is that on?
by Sven2157
Tue Aug 18, 2015 4:16 pm
Forum: [3.1.x] Support Forum
Topic: Forum Upgraded from 3.0.12 to 3.1.5 - Error changing avatar
Replies: 19
Views: 431

Re: Forum Upgraded from 3.0.12 to 3.1.5 - Error changing avatar

Ok, I misread the 488KB, your image is only 35KB. That is showing maximum image size in pixels and file size. Have you tried setting Enable avatar uploading to Yes ? I have that set in my DEV and live forum, and the Remote Avatar is working for me. You can probably take that 1MB down to, say 512,000.
by Sven2157
Tue Aug 18, 2015 3:49 pm
Forum: [3.1.x] Support Forum
Topic: Forum Upgraded from 3.0.12 to 3.1.5 - Error changing avatar
Replies: 19
Views: 431

Re: Forum Upgraded from 3.0.12 to 3.1.5 - Error changing avatar

Ok, this avatar works just fine: phpbb_edit_remote_avatar.png You have 150,000 set for your size limit. That is only 0.15MB or 150KB. The image you are trying to attach is 488KB. You need to set the the image size to about 1MB. 8 bits = 1 byte 1000 bytes = 1 Kilobyte 1000 Kilobytes = 1 Megabyte. So ...

Go to advanced search