Search found 85 matches

by bipolarmorgan
Sat Sep 28, 2019 5:03 pm
Forum: Extensions in Development
Topic: [3.2][RC] Thanks for posts (and optional Tapatalk integration)
Replies: 571
Views: 56011

Re: [3.2][RC] Thanks for posts (and optional Tapatalk integration)

you are likely missing those in your custom style. try using prosilver .... Thanks. Can I add to my style? yes, it's possible to add to your custom style. Although I'm not sure where to put you from here, unless you know php, css, html & javascript .... as it could entail using some or all of those...
by bipolarmorgan
Sat Sep 28, 2019 4:31 pm
Forum: Extensions in Development
Topic: [3.2][RC] Thanks for posts (and optional Tapatalk integration)
Replies: 571
Views: 56011

Re: [3.2][RC] Thanks for posts (and optional Tapatalk integration)

lizzus wrote:
Sat Sep 28, 2019 4:08 pm

what style are you using?
bboots
you are likely missing those in your custom style. try using prosilver ....
by bipolarmorgan
Sat Sep 28, 2019 3:38 pm
Forum: Extensions in Development
Topic: [3.2][RC] Thanks for posts (and optional Tapatalk integration)
Replies: 571
Views: 56011

Re: [3.2][RC] Thanks for posts (and optional Tapatalk integration)

lizzus wrote:
Sat Sep 28, 2019 3:07 pm
Hi, i install this great extension, but i cant see buttons for like.
I configured extension in ACP and cleared cache.
I don't understand why...
what style are you using?
by bipolarmorgan
Tue Sep 10, 2019 6:45 pm
Forum: [3.2.x] Support Forum
Topic: PHP Fatal error: Uncaught InvalidArgumentException: Cannot load XML: Extra content at the end of the document
Replies: 11
Views: 360

Re: PHP Fatal error: Uncaught InvalidArgumentException: Cannot load XML: Extra content at the end of the document

I've already posted a topic in their support forums: https://www.tapatalk.com/groups/tapatalksupport/viewtopic.php?f=96&t=43975 The fix is trivial and you can edit your own files to get it fixed right now if you're confident enough. OH GREAT!! Now I don't even have to play the waiting game and expl...
by bipolarmorgan
Tue Sep 10, 2019 6:23 pm
Forum: [3.2.x] Support Forum
Topic: PHP Fatal error: Uncaught InvalidArgumentException: Cannot load XML: Extra content at the end of the document
Replies: 11
Views: 360

Re: PHP Fatal error: Uncaught InvalidArgumentException: Cannot load XML: Extra content at the end of the document

The XML is fine. My guess is that Tapatalk is doing something that makes it invalid. The emoji are probably Tapatalk's own custom thing I suppose because emoji handling in phpBB doesn't look like this. Disable Tapatalk, see if it fixes it then report it as a bug to the Tapatalk extension's maintain...
by bipolarmorgan
Tue Sep 10, 2019 3:27 pm
Forum: [3.2.x] Support Forum
Topic: PHP Fatal error: Uncaught InvalidArgumentException: Cannot load XML: Extra content at the end of the document
Replies: 11
Views: 360

Re: PHP Fatal error: Uncaught InvalidArgumentException: Cannot load XML: Extra content at the end of the document

Agreed, the XML is the most important information at this stage. Assuming the forums use default settings, it can be retrieved via phpMyAdmin with this query: SELECT post_text FROM phpbb_posts WHERE bbcode_uid = '1m8xy6t2' Agreed with both of you, here is my result... <r><QUOTE author="jordyl[emoji...
by bipolarmorgan
Tue Sep 10, 2019 11:26 am
Forum: [3.2.x] Support Forum
Topic: PHP Fatal error: Uncaught InvalidArgumentException: Cannot load XML: Extra content at the end of the document
Replies: 11
Views: 360

Re: PHP Fatal error: Uncaught InvalidArgumentException: Cannot load XML: Extra content at the end of the document

Enabled Extensions: Advertisement Management 2.0.2 Antispam by CleanTalk 5.7.1 Ban Hammer 1.0.8 Board Announcements 1.1.0 Board Rules 2.1.1 Mass Notification 1.0.4 Pages 2.0.3 phpBB Media Embed PlugIn 1.1.1 Quoted where 1.0.3 Search user topics 1.0.2 Self delete 3.1.1 Tapatalk Plugin for phpBB 3.1/...
by bipolarmorgan
Tue Sep 10, 2019 8:57 am
Forum: [3.2.x] Support Forum
Topic: PHP Fatal error: Uncaught InvalidArgumentException: Cannot load XML: Extra content at the end of the document
Replies: 11
Views: 360

PHP Fatal error: Uncaught InvalidArgumentException: Cannot load XML: Extra content at the end of the document

Main error received by php error log: PHP Fatal error: Uncaught InvalidArgumentException: Cannot load XML: Extra content at the end of the document in /public_html/vendor/s9e/text-formatter/src/Renderer.php:23 Additional information in the error log: Stack trace: #0 /public_html/vendor/s9e/text-for...
by bipolarmorgan
Tue Aug 13, 2019 9:50 pm
Forum: [3.2.x] Support Forum
Topic: Prune Users not working
Replies: 34
Views: 1409

Re: Prune Users not working

so why can i run the sql commands directly in mysql and it works, but doesn't in phpbb's built in prune users function? Because the additional component is PHP, coming with a default timeout. Alter the corresponding PHP script to timeout after ...3 hours (still better than "never") and it should "w...
by bipolarmorgan
Tue Aug 13, 2019 12:07 am
Forum: [3.2.x] Support Forum
Topic: Prune Users not working
Replies: 34
Views: 1409

Re: Prune Users not working

3Di wrote:
Mon Aug 12, 2019 11:42 pm
Or set post_max_size to 0
I'll give it a try, but I have my doubts...
by bipolarmorgan
Mon Aug 12, 2019 8:05 am
Forum: [3.2.x] Support Forum
Topic: Skeleton extension doesn't load
Replies: 4
Views: 258

Re: Skeleton extension doesn't load

Have you got a link to that extension? You've either uploaded it to the wrong place or you'll need to ask the author why it's not working. I got it from here... https://www.phpbb.com/customise/db/official_tool/ext_skeleton/ And I uploaded it correctly, as otherwise I wouldn't be able to attempt to ...
by bipolarmorgan
Mon Aug 12, 2019 7:32 am
Forum: [3.2.x] Support Forum
Topic: Skeleton extension doesn't load
Replies: 4
Views: 258

Skeleton extension doesn't load

I get an informational error that says, "The selected extension cannot be enabled, please verify the extension’s requirements." ... anyone know what the extensions requirements are for the skeleton extension?

phpBB 3.2.7
by bipolarmorgan
Mon Aug 12, 2019 7:29 am
Forum: [3.2.x] Support Forum
Topic: Prune Users not working
Replies: 34
Views: 1409

Re: Prune Users not working

rxu wrote:
Sat Aug 10, 2019 1:22 pm
Back to the 1st post of this topic...
The symptoms look for me like post_max_size was exceeded.
How large do I need to make my post_max_size to prune 1000 users or 100000 users ??
by bipolarmorgan
Fri Aug 09, 2019 11:39 pm
Forum: [3.2.x] Support Forum
Topic: Prune Users not working
Replies: 34
Views: 1409

Re: Prune Users not working

OK, everyone needs to settle down. bipolarmorgan, you are free to do with the software what you want, including running mysql queries to achieve your goal. However, the fact that the prune user function works for every other phpBB installation except yours should tell you something that you're doin...

Go to advanced search