Search found 51 matches

by Nykto
Tue Jun 13, 2006 5:51 pm
Forum: 2.0.x Support Forum
Topic: Moderator colour
Replies: 1
Views: 120

Moderator colour

Hi,

Can someone tell me how to change my moderators and admin colour on the main forum page down at the bottom and so their username displays in that color on the bottom when they are logged on, too.

Thanks.
by Nykto
Fri Jun 09, 2006 9:00 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.17] Bottom aligned signature
Replies: 175
Views: 49210

Hello guys and gals. I would love to use this mod as it drives me crazy to see sigs floating in the middle of the post box. However, I'm not using subsilver. Here is my viewtopic_body.tpl code, if anyone can offer assistance on how I can edit the files on this to make it work, I would be very gratef...
by Nykto
Sat May 27, 2006 1:52 pm
Forum: General Discussion
Topic: Why did you open your own forum?
Replies: 254
Views: 87241

I opened mine because of my passion for football (soccer), and although there are many football forums about, I wanted a place of my own to bring the people I knew enjoyed football, as well as others, together to discuss the games around the world.

It's still a new site, about a month old.
by Nykto
Thu May 11, 2006 5:42 pm
Forum: 2.0.x Support Forum
Topic: Changing moderator color
Replies: 1
Views: 115

Changing moderator color

Hello,

Can anyone advise how I change my moderator color? Currently it is set to green, so all the mods usernames appear green when they are online on the online list. However, I'd like to change this to red or blue.

Thanks.
by Nykto
Mon May 08, 2006 3:22 pm
Forum: 2.0.x Support Forum
Topic: Disabling IP's from Mods
Replies: 5
Views: 409

Worked a treat, thanks!
by Nykto
Mon Apr 24, 2006 6:04 am
Forum: [2.0.x] MOD Database Releases
Topic: Simple Subforums
Replies: 3241
Views: 401880

Perfect!

Thanks, D¡cky.
by Nykto
Sun Apr 23, 2006 10:29 pm
Forum: [2.0.x] MOD Database Releases
Topic: Simple Subforums
Replies: 3241
Views: 401880

^ I tried doing what was noted above, however, it didn't quite work as I was wanting. All that did was list the sub forums on the index page as main forums. I still want the sub forums to work in the way they currently do, just without the listings of subforums under the main forum they branch off f...
by Nykto
Sun Apr 23, 2006 8:00 pm
Forum: [2.0.x] MOD Database Releases
Topic: Simple Subforums
Replies: 3241
Views: 401880

I have this MOD working just fine right now.

I have one question, maybe someone here will know the answer to. I am interested in making it so this MOD doesn't show the subforum branches on the index page, but still has the subforums when you click on the forum link.

Any ideas?
by Nykto
Wed Apr 19, 2006 10:43 am
Forum: 2.0.x Support Forum
Topic: Disabling IP's from Mods
Replies: 5
Views: 409

Does anyone know of an active link (as the one mentioned here seems to no longer exist) for this MOD?
by Nykto
Wed Apr 19, 2006 9:55 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.20] Welcome on Index
Replies: 135
Views: 44677

Just saw this MOD today and decided to install it. Seems to work perfectly. A really nice touch to the forum. Thanks, cherokee red.
by Nykto
Mon Apr 17, 2006 9:10 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: Theme not covering subforums
Replies: 3
Views: 262

Thank you, thecharmed01. After following your tips I have managed to get my subforums covered by the theme in a way I am relatively pleased with. A big improvement on how they were, anyway. I can't seem to find the bit that puts the faint line as the separator between each forum. But I'm not too con...
by Nykto
Sun Apr 16, 2006 12:50 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: Theme not covering subforums
Replies: 3
Views: 262

Theme not covering subforums

I recently installed the subforum mod on my board. The mod seems to be installed successfully. I have one problem with regards to making sure the theme I am using "covers" the subforums. Here you can see how the theme looks and how threads/forums are wrapped within the themes boxing. http:...
by Nykto
Sat Apr 15, 2006 3:34 pm
Forum: [2.0.x] MOD Database Releases
Topic: Simple Subforums
Replies: 3241
Views: 401880

I've finally got this mod working with the template I want to use. My only (and hopefully last) problem right now, can be seen here: http://www.soccerpundits.com/viewforum.php?f=4 Here you can see that the subforum sort of "floats" in the page, and does not have the themes "boxing&quo...
by Nykto
Thu Apr 13, 2006 10:16 am
Forum: [2.0.x] MOD Database Releases
Topic: Simple Subforums
Replies: 3241
Views: 401880

Hi guys, Really hoping someone can give me a helping hand here. I have managed to get the subforums working on subsilver. But due to the nature of my forum, I'm using another theme. the subforum mod seems to work, to an extent. A couple of errors are preventing it from working correctly. First of al...
by Nykto
Wed Mar 22, 2006 7:19 pm
Forum: [2.0.x] MOD Database Releases
Topic: Simple Subforums
Replies: 3241
Views: 401880

Thanks, Dicky, I had the wrong file. I've done all the necessary changes on the files for this mod. However, I get this error message: Parse error: parse error, unexpected T_VARIABLE, expecting '{' in /home/www/myurl.com/includes/functions.php on line 171 Here's my functions.php file: <?php /*******...

Go to advanced search