Search found 26 matches

by sunpig
Sat Jan 05, 2019 11:39 pm
Forum: [3.2.x] Support Forum
Topic: Update from 3.2.2 to 3.2.5 - Error "The installer detected a timeout"
Replies: 2
Views: 289

Re: Update from 3.2.2 to 3.2.5 - Error "The installer detected a timeout"

This method worked. Thank you. The procedure is: 1. In ACP, disable all the extensions. (ACP >> Customise >> Manage extensions) 2. Set the theme to prosilver (ACP >> Customise) 3. Check that language is set to British English (ACP >> Customise >> Language packs) 4. Then log out of ACP. 5. On the ser...
by sunpig
Sat Jan 05, 2019 4:37 pm
Forum: [3.2.x] Support Forum
Topic: Update from 3.2.2 to 3.2.5 - Error "The installer detected a timeout"
Replies: 2
Views: 289

Update from 3.2.2 to 3.2.5 - Error "The installer detected a timeout"

I get a "The installer detected a timeout" error when running the update in ACP.

There is already a thread on the same subject, but none of the suggestions have worked.

I'm on shared hosting with iPage since 2012.

I am open for suggestions on how to update from 3.2.2 to 3.2.5.
by sunpig
Mon Feb 20, 2017 12:17 pm
Forum: Extensions in Development
Topic: [CDB] Who Visited This Topic
Replies: 47
Views: 4486

Re: [DEV] Who Visited This Topic

Request for feature.

Excellent Extention BTW!


Can we add guests that have visited a topic, and show them by IP number?

Exclude bots.
by sunpig
Tue Jan 31, 2017 9:28 pm
Forum: [3.2.x] Support Forum
Topic: Upgrade error. Help needed
Replies: 20
Views: 424

Re: Upgrade error. Help needed

Sir! You are a genius!
by sunpig
Tue Jan 31, 2017 10:48 am
Forum: [3.2.x] Support Forum
Topic: Upgrade error. Help needed
Replies: 20
Views: 424

Re: Upgrade error. Help needed

Hi. I get this

Image
by sunpig
Mon Jan 30, 2017 3:43 pm
Forum: [3.2.x] Support Forum
Topic: Upgrade error. Help needed
Replies: 20
Views: 424

Re: Upgrade error. Help needed

I can't, because when I go into the Extensions tab, I get the error
by sunpig
Mon Jan 30, 2017 2:20 pm
Forum: [3.2.x] Support Forum
Topic: Upgrade error. Help needed
Replies: 20
Views: 424

Re: Upgrade error. Help needed

In ACP >> Extensions tab, I get a general error. General Error Cannot find module ./../includes/acp/\kasimi\postnumbers\acp\postnumbers_module.php BACKTRACE FILE: (not given by php) LINE: (not given by php) CALL: msg_handler() FILE: [ROOT]/includes/functions_module.php LINE: 573 CALL: trigger_error(...
by sunpig
Mon Jan 30, 2017 2:10 pm
Forum: [3.2.x] Support Forum
Topic: Upgrade error. Help needed
Replies: 20
Views: 424

Re: Upgrade error. Help needed

Just updating.

I downloaded a fresh zip file and repeated the steps described above and on this occasion, everything worked!

The forum logo was reverted back to the PHPbb one, not our own logo
by sunpig
Mon Jan 30, 2017 2:09 pm
Forum: [3.2.x] Support Forum
Topic: Upgrade error. Help needed
Replies: 20
Views: 424

Re: Upgrade error. Help needed

Just updating.

I downloaded a fress zip file and repeated the steps described above and on this occasion, everything worked!
by sunpig
Mon Jan 30, 2017 12:45 pm
Forum: [3.2.x] Support Forum
Topic: Upgrade error. Help needed
Replies: 20
Views: 424

Re: Upgrade error. Help needed

I have a hunch. I'll re-run the upgrade guide and see if I can get past step 11.
by sunpig
Mon Jan 30, 2017 12:34 pm
Forum: [3.2.x] Support Forum
Topic: Upgrade error. Help needed
Replies: 20
Views: 424

Re: Upgrade error. Help needed

KevC wrote:
Mon Jan 30, 2017 12:24 pm
Your server php version needs to be at least 5.4
It currently isn't.
The server says:
Version: 5.6.32 | Server Name: willwritingadvicecou.ipagemysql.com
by sunpig
Mon Jan 30, 2017 12:31 pm
Forum: [3.2.x] Support Forum
Topic: Upgrade error. Help needed
Replies: 20
Views: 424

Re: Upgrade error. Help needed

Heres the support template: Support Request Template What version of phpBB are you using? phpBB 3.2.0 What is your board's URL? www.bailiffhelpforum.co.uk Who do you host your board with? ipage.com How did you install your board? I used the download package from phpBB.com What is the most recent act...
by sunpig
Mon Jan 30, 2017 12:30 pm
Forum: [3.2.x] Support Forum
Topic: Upgrade error. Help needed
Replies: 20
Views: 424

Re: Upgrade error. Help needed

Oh Crikey! what can I do about that?
by sunpig
Mon Jan 30, 2017 12:09 pm
Forum: [3.2.x] Support Forum
Topic: Upgrade error. Help needed
Replies: 20
Views: 424

Re: Upgrade error. Help needed

Just to add. I've deleted and re-uploaded the /vendor/ directory from a fresh download.

Go to advanced search