Search found 93 matches

by N@stY
Thu Feb 24, 2005 3:47 pm
Forum: [2.0.x] MOD Database Releases
Topic: [Tool] phpBB 2.0.11 to phpBB 2.0.12 Code Changes
Replies: 355
Views: 100264

cant find :?

includes/template.php

FIND - Line 233

Code: Select all

             $filename = phpbb_realpath($this->root . '/' . $filename);
REPLACE WITH

Code: Select all

             $filename = ($rp_filename = phpbb_realpath($this->root . '/' . $filename)) ? $rp_filename : $filename;

Is that a big problem? :oops:
by N@stY
Fri Jan 28, 2005 1:42 pm
Forum: 2.0.x Support Forum
Topic: redirecting failed :(
Replies: 5
Views: 402

UpInHeeaa wrote: How did you fix it?
With these settings:
Cookie domain: .h2k.nl
Cookie name: hard2killphpbb2
Cookie path: /
by N@stY
Tue Dec 21, 2004 6:03 am
Forum: [2.0.x] MOD Database Releases
Topic: MOD Validation Status
Replies: 560
Views: 269613

smithy_dll wrote: if it's a zip file causing the problem, open in note pad and see if it contains mail or form
if it does, use a different compression
if your using a .mod file compress it into a zip file
i tryed it like a .mod file and as a .zip file :( both doesnt work anymore
by N@stY
Mon Dec 20, 2004 11:07 pm
Forum: [2.0.x] MOD Database Releases
Topic: MOD Validation Status
Replies: 560
Views: 269613

ok.. why am i getting

Code: Select all

Internal Server Error

The server has encountered an error.

If you were attempting a forum search, please go back and use more specific keywords.

The phpBB team
when i try 2 submit my mod (AGAIN) :?
by N@stY
Mon Dec 20, 2004 2:24 pm
Forum: 2.0.x Support Forum
Topic: redirecting failed :(
Replies: 5
Views: 402

pentapenguin wrote: Your cookie settings are likely wrong.
Can you post the cookie settings found in your admin panel->General Admin->Configuration?
i fixed it already yesterday night :) but thnx for your respond
by N@stY
Sun Dec 19, 2004 7:22 pm
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.6] Automatic Moderator Rank
Replies: 94
Views: 38650

shirleycaat wrote: This mod stop working after I upgraded to 2.0.11
i got the same error lets remove it again :(.. Lucky me that it's a small mod :) Image
by N@stY
Sat Dec 18, 2004 5:03 pm
Forum: [2.0.x] MOD Requests
Topic: ThnX MoD??
Replies: 0
Views: 162

ThnX MoD??

Does anybody have a mod like this?:
Image
So that people can press on a Image button to say thnx without replying

PLEASE? :cry:
by N@stY
Sat Dec 18, 2004 1:16 pm
Forum: 2.0.x Support Forum
Topic: Can't upload avatars
Replies: 1
Views: 205

chmod the directory images/avaters to 755
by N@stY
Sat Dec 18, 2004 1:15 pm
Forum: 2.0.x Support Forum
Topic: once again a cookie problem :(
Replies: 4
Views: 282

Vic D'Elfant wrote: Try using .h2k.nl (mind the dot in front) as the Cookie Domain instead.

Vic
THNX DuDe :) That worked for me :) :) :D
by N@stY
Sat Dec 18, 2004 11:27 am
Forum: 2.0.x Support Forum
Topic: once again a cookie problem :(
Replies: 4
Views: 282

jme wrote: Because the cookie domain is set to www.h2k.nl rather than h2k.nl - these are considered as two different domains. :D
damn it :( so there is no way 2 let it work for both? :'(
by N@stY
Sat Dec 18, 2004 11:16 am
Forum: 2.0.x Support Forum
Topic: once again a cookie problem :(
Replies: 4
Views: 282

once again a cookie problem :(

Heyz....got a question (once again :oops: :oops: :oops: ) Why won't i keep logged in when i go to my site thru http://h2k.nl ? I am only logged in when i go to my site with http://www.h2k.nl :( that link is 2 long for me :P someone? cookie_name - hard2killphpbb2 cookie_path - / cookie_domain - www.h...
by N@stY
Sat Dec 18, 2004 11:08 am
Forum: 2.0.x Support Forum
Topic: Weird thing on top of the page
Replies: 7
Views: 298

Adidazzler2 wrote: I am using 2.10
at the bottom it says 2.0.8 try updating first to 2.0.10
by N@stY
Sat Dec 18, 2004 11:06 am
Forum: 2.0.x Support Forum
Topic: Installation Problem
Replies: 3
Views: 240

you only can get that eror when there is something wrong entered in config.php ;)
by N@stY
Sat Dec 18, 2004 10:52 am
Forum: 2.0.x Support Forum
Topic: redirecting failed :(
Replies: 5
Views: 402

nobody?
by N@stY
Sat Dec 18, 2004 10:52 am
Forum: [2.0.x] MOD Requests
Topic: content hidden in a code tag
Replies: 3
Views: 214

I cant search on this forum.. i am redirected to a white page when i press search :'( please?

Go to advanced search