Search found 29 matches

by michael8t6
Sun Apr 02, 2017 12:20 pm
Forum: Abandoned Extensions
Topic: [ABD] Topic/Post Reactions(like, happy, thanks, angry)
Replies: 354
Views: 48650

Re: [DEV][3.2] Topic/Post Reactions(like, happy, thanks, angry)

Steve wrote:
Sun Apr 02, 2017 11:57 am
I will have a look into them issues for you.
Cheers :) If you need any logs or other info, just say the word ;)
by michael8t6
Sun Apr 02, 2017 11:28 am
Forum: Abandoned Extensions
Topic: [ABD] Topic/Post Reactions(like, happy, thanks, angry)
Replies: 354
Views: 48650

Re: [DEV][3.2] Topic/Post Reactions(like, happy, thanks, angry)

Great work Steve :D Installed the ext on my test board yesterday and have been playing around with it. Everything seems to work as intended, no errors whilst installing and reactions are showing and changing as intended. However, certain forums/categories aren't showing the reactions box. I've check...
by michael8t6
Wed Feb 01, 2017 7:27 pm
Forum: Abandoned Extensions
Topic: [ABD] s9e/mediaembed - Embed videos and third-party content without a single BBCode
Replies: 905
Views: 103092

Re: [BETA] s9e/mediaembed - Embed videos and third-party content without a single BBCode

Just tried that and receive the following message when I add the line with my aff id. As soon as I remove the line the site comes back online. Just to clarify, the line I need to add it under is: $configurator = $event['configurator']; on what shows as line 31 within notepad++? Error message: Uncaug...
by michael8t6
Wed Feb 01, 2017 5:05 pm
Forum: Abandoned Extensions
Topic: [ABD] s9e/mediaembed - Embed videos and third-party content without a single BBCode
Replies: 905
Views: 103092

Re: [BETA] s9e/mediaembed - Embed videos and third-party content without a single BBCode

I've uninstalled the ext and re-installed, the amazon links are now being parsed correctly, however, it's still not appending the affiliate idea after the tag. I've triple checked the code and nothing seems to be wrong with it? The url I'm getting when I click teh link is: https://www.amazon.co.uk/E...
by michael8t6
Wed Feb 01, 2017 11:51 am
Forum: Abandoned Extensions
Topic: [ABD] s9e/mediaembed - Embed videos and third-party content without a single BBCode
Replies: 905
Views: 103092

Re: [BETA] s9e/mediaembed - Embed videos and third-party content without a single BBCode

Hi Joshy, Just updated to 3.2 and installed the latest version of your extension. Once I updated, I had the same issue as others, videos not showing as well as Amazon links not being parsed. I've managed to fix the youtube videos and thought I had fixed the amazon issue. However, I woke up this morn...
by michael8t6
Tue Jan 31, 2017 7:20 pm
Forum: [3.2.x] Support Forum
Topic: Fatal error when I try to delete posts.
Replies: 2
Views: 142

Fatal error when I try to delete posts.

I've started receiving an error every now and again when trying to delete posts/users. If I reload and try again it will work. Any clue as to what it means or where the error is coming from? Catchable fatal error: Argument 1 passed to phpbb\notification\type\base::__construct() must implement interf...
by michael8t6
Sun Jan 29, 2017 12:43 pm
Forum: [3.2.x] Support Forum
Topic: Graphical error and a php warning after update.
Replies: 6
Views: 446

Re: Graphical error and a php warning after update.

I was using prosilver se but switched to the basic prosilver last night.

I updated by deleting the config.php and 3 directories from 3.2 install, then deleted everything from my server except for the config and 3 directories.
by michael8t6
Sat Jan 28, 2017 11:16 pm
Forum: [3.2.x] Support Forum
Topic: Graphical error and a php warning after update.
Replies: 6
Views: 446

Re: Graphical error and a php warning after update.

Nope, didn't work :? Cheers anyways :)
by michael8t6
Sat Jan 28, 2017 10:44 pm
Forum: [3.2.x] Support Forum
Topic: Graphical error and a php warning after update.
Replies: 6
Views: 446

Graphical error and a php warning after update.

I've just finished making the transition from 3.1.10 to 3.2.0, what a nightmare that was! I received a timeout error, then my server kept kicking me from my SSH shell. I managed to get there in the end :) I'm pretty much ready to re-open the board but I have two errors which I can't seem to fix. The...
by michael8t6
Mon Aug 15, 2016 8:58 pm
Forum: [3.1.x] Support Forum
Topic: How can I show active topics on homepage?
Replies: 6
Views: 748

Re: How can I show active topics on homepage?

That's the same portal I'm using and I've not been able to find anything that allows me to do this. There's no other settings page from what I can find other than the two below.

Image
Image
by michael8t6
Mon Aug 15, 2016 8:28 pm
Forum: [3.1.x] Support Forum
Topic: How can I show active topics on homepage?
Replies: 6
Views: 748

Re: How can I show active topics on homepage?

I already have portal installed. As far as I know, this doesn't do what I was asking? https://s3.postimg.org/fdegx89wz/Capture.png A: Mchat extension B: recent topics extension C: Different categories begin to show D: Board3 portal extension So basically, I want to create a new homepage so it's only...
by michael8t6
Mon Aug 15, 2016 8:08 pm
Forum: [3.1.x] Support Forum
Topic: How can I show active topics on homepage?
Replies: 6
Views: 748

How can I show active topics on homepage?

Forgive me if I'm being stupid but I've literally spent the last 3 days trying to find a solution to this and they all seem to fail. I basically want to have a homepage showing x amount of active topics on the home page and then add a link to the header for people to navigate directly to the forum i...
by michael8t6
Sat Mar 19, 2016 9:49 am
Forum: Extension Requests
Topic: Social Media Login
Replies: 1
Views: 234

Re: Social Media Login

This is the one I use on mine, seems to work fine. http://www.oneall.com

Go to advanced search