Search found 32 matches

by swa
Mon Dec 14, 2015 12:56 am
Forum: Abandoned Extensions
Topic: [ABD] reCAPTCHA 2.0
Replies: 73
Views: 23236

Re: [RC] reCAPTCHA 2.0

Can we move this to a "release" instead of a "in development" please ?
by swa
Mon Apr 04, 2011 11:24 am
Forum: [3.0.x] Support Forum
Topic: moved board - cookies not recognized on the server anym
Replies: 2
Views: 229

Re: moved board - cookies not recognized on the server anym

Took a bit but I figured out the cause of this. While $_COOKIE gets popualted properly, prior to 3.0.6 phpBB expects the $_REQUEST variable to include the cookies, which php 5.3.0 stopped doing by default. There are numerous ways around this, but a fast one is setting the variable request_order to "...
by swa
Fri Mar 25, 2011 3:58 pm
Forum: [3.0.x] Support Forum
Topic: moved board - cookies not recognized on the server anym
Replies: 2
Views: 229

Re: moved board - cookies not recognized on the server anym

Maybe useful to add that if I just print the $_COOKIE varable on the server, that it does indeed get the cookies as sent by the browser back to the server. So it's not a apache problem or so. It's really just the phpbb code that's not picking it up/accepting it for some reason. I'll start to read so...
by swa
Fri Mar 25, 2011 10:09 am
Forum: [3.0.x] Support Forum
Topic: moved board - cookies not recognized on the server anym
Replies: 2
Views: 229

moved board - cookies not recognized on the server anym

I had to move an older phpbb instance in an emergency (hardware probs). The new temporary home it was given has newer versions of apache, mysql and php. And the server is not picking up the cookies it gets from the browser. I've verified the usual: cookiedomain, path, cleared the cookies in the brow...
by swa
Sat Sep 13, 2008 8:42 pm
Forum: [3.0.x] Abandoned Styles
Topic: [ABD] The Missing proSilver Files (Icon .psd)
Replies: 11
Views: 4915

Re: [RELEASE] The Missing proSilver Files (Icon .psd)

If you use filters and layers in adobe photoshop, you do not need to edit every image in an animation. You can create different layers for the different stages and in the animation choose which layers get shown in what frame of the animation. So as long as you don't touch the scrolling text all you ...
by swa
Tue Apr 08, 2008 1:44 pm
Forum: [3.0.x] Support Forum
Topic: Memberlist
Replies: 7
Views: 218

Re: Memberlist

Remove the file from your webserver ?
And remove the the links to it in the style you use.
by swa
Tue Apr 08, 2008 1:29 pm
Forum: [3.0.x] Support Forum
Topic: 3.0.0 -> 3.0.1 and "This board has no forums."
Replies: 34
Views: 1858

Re: 3.0.0 -> 3.0.1 and "This board has no forums."

I'm not sure if that automate update script does actually clear the cache itself, but it probably should clear all caches ...
by swa
Tue Apr 08, 2008 12:15 pm
Forum: [3.0.x] Support Forum
Topic: 3.0.0 -> 3.0.1 and "This board has no forums."
Replies: 34
Views: 1858

Re: 3.0.0 -> 3.0.1 and "This board has no forums."

Seem to have my board back (well nto sure yet, but it seems I got it back after I resyncd stuff. I resynced more than one so I'm not sure if either - purged cache - post, topic and user statistics resynchronised - dotted topics resynchronised did the trick. Now back to checking if it's workign as it...
by swa
Tue Apr 08, 2008 12:02 pm
Forum: [3.0.x] Support Forum
Topic: 3.0.0 -> 3.0.1 and "This board has no forums."
Replies: 34
Views: 1858

Re: 3.0.0 -> 3.0.1 and "This board has no forums."

well putting back the 3.0.0 files doesn't solve it, still the same problem, must have affected something in the database but *WHAT?*
by swa
Tue Apr 08, 2008 11:47 am
Forum: [3.0.x] Support Forum
Topic: 3.0.0 -> 3.0.1 and "This board has no forums."
Replies: 34
Views: 1858

Re: 3.0.0 -> 3.0.1 and "This board has no forums."

And how do you recover from this ?
by swa
Tue Apr 08, 2008 11:41 am
Forum: [3.0.x] Support Forum
Topic: 3.0.0 -> 3.0.1 and "This board has no forums."
Replies: 34
Views: 1858

3.0.0 -> 3.0.1 and "This board has no forums."

Help!

I've upgraded to 3.0.1 from a 3.0.0 converted from a 2.0.xx setup and initially it went fine, but then all of a sudden I got "This board has no forums." when I logged in with a different admin, it only went south from there and now even guest gets that message!

Edit: spelling
by swa
Mon Feb 11, 2008 4:16 pm
Forum: phpBB Discussion
Topic: Wrapping phpBB in my own site
Replies: 2
Views: 504

Re: Wrapping phpBB in my own site

Editing the overall style is possible, it's just harder than in phpBB2. Templates directory in the style has the overall_*html files Theme directory has the css files. If you edit any of those you need to go to the ACP, and refresh them there. It seems to be quiet possible to rip out the dynamic CSS...
by swa
Mon Feb 11, 2008 3:50 pm
Forum: [3.0.x] MODs in Development
Topic: [MODDB] Auto Groups 0.2.3
Replies: 511
Views: 38212

Re: [RC] Auto Groups 0.2.3

Great idea, I'd like to use it to allow me to allow "new" users to post as long as they stay away from URLs and IMG etc. (including in the signature) force "new" users to get moderator approval when containing (external) links This seems it'll solve part of the problem: define when users are "new", ...
by swa
Sun Jan 27, 2008 1:09 am
Forum: [3.0.x] MOD Requests
Topic: Permission for HTML in posts by usergroup
Replies: 6
Views: 228

Re: Permission for HTML in posts by usergroup

Allowing somebody to include HTML in your site means they can perform an Cross Site Scripting (XSS) attack, leading to e.g. stealing the sessions of other users.

Find another solution to the need (e.g. a wiki?)
by swa
Mon Jan 21, 2008 12:36 am
Forum: [3.0.x] Translations
Topic: prosilver GDK v0.1 for translators
Replies: 123
Views: 92488

Re: prosilver GDK v0.1 for translators

Ok, I remade my the "other" icons in order to get them back into layers, large parts are from scratch, but some layers are copied from the released files. I also have versions of animated icons and the like. Looking at the files distributed with 3.0 I'm pretty sure it's not so that they came out of ...

Go to advanced search