Search found 14 matches

by Rand0mer
Thu Jun 20, 2019 9:26 pm
Forum: [3.2.x] Styles Support & Discussion
Topic: Add 'house' icon next to 'Board Index Text'
Replies: 5
Views: 733

Re: Add 'house' icon next to 'Board Index Text'

yes, im using ravaio theme. I though there may be another way of doing it
by Rand0mer
Thu Jun 20, 2019 8:13 pm
Forum: [3.2.x] Styles Support & Discussion
Topic: Add 'house' icon next to 'Board Index Text'
Replies: 5
Views: 733

Add 'house' icon next to 'Board Index Text'

so the 'board index text' section i.e the breadcrumb doesnt support font awesome code. Ive set board index text to the word 'home' and would like a little 'home' icon to sit next to it. I image I would need to do this within overall_header?

which piece of code would I need to change?

thanks
by Rand0mer
Thu May 30, 2019 2:36 pm
Forum: [3.2.x] Support Forum
Topic: Show Who Is Online to mods / admin only?
Replies: 3
Views: 162

Show Who Is Online to mods / admin only?

as title says, I am aware if you add <!-- IF U_ACP --> only admin will be able to see it, but what do i add to include mods?

thanks
by Rand0mer
Wed May 22, 2019 9:46 pm
Forum: phpBB Custom Coding
Topic: Hide Language / Timezone from registration page.
Replies: 4
Views: 979

Re: Hide Language / Timezone from registration page.

OPEN style/*/template/ucp_register.html FIND AND DELETE: <!-- INCLUDE timezone_option.html --> Purge the cache. That seems to have worked no problem! I'm surprised I missed that, I assumed anything inside <!-- --> wast picked up by the browser anyway so i didnt think to try. thanks for a quick resp...
by Rand0mer
Wed May 22, 2019 8:54 pm
Forum: phpBB Custom Coding
Topic: Hide Language / Timezone from registration page.
Replies: 4
Views: 979

Re: Hide Language / Timezone from registration page.

I want to hide the language option because there is only 1 language pack installed and we are an English speaking forum, so it is irelevent. as for the timezome / language, my forum is country specific and the few foreign members we do pick up arent going to be hugely bothered by the displayed timez...
by Rand0mer
Wed May 22, 2019 3:45 pm
Forum: phpBB Custom Coding
Topic: Hide Language / Timezone from registration page.
Replies: 4
Views: 979

Hide Language / Timezone from registration page.

I know (through google searches) this gets asked quite often but I could find a recent one so here we are. I would like to hide the language and timezone sections of registration form from the most recent version of phpbb. I have figured out how to remove the language section in ucp_register no prob...
by Rand0mer
Wed May 15, 2019 1:03 am
Forum: [3.2.x] Support Forum
Topic: changing ucp.php breaks anti-spam question on registration
Replies: 7
Views: 503

Re: changing ucp.php breaks anti-spam question on registration

Using Sublime editor instead of notepad seems to have solved the issue, but thanks for your quick response.
by Rand0mer
Wed May 15, 2019 12:55 am
Forum: [3.2.x] Support Forum
Topic: changing ucp.php breaks anti-spam question on registration
Replies: 7
Views: 503

Re: changing ucp.php breaks anti-spam question on registration

yes i made changes to language/en/ucp.php
by Rand0mer
Wed May 15, 2019 12:53 am
Forum: [3.2.x] Support Forum
Topic: changing ucp.php breaks anti-spam question on registration
Replies: 7
Views: 503

Re: changing ucp.php breaks anti-spam question on registration

I removed the standard ToS you see upon registration and replaced it with my own few rules.

I specificcally remove what goes between..

'TERMS_OF_USE_CONTENT' => ' TOS GOES HERE ',));

it did updated my ToS correctly however the anti spambot image wasnt happy.
by Rand0mer
Wed May 15, 2019 12:27 am
Forum: [3.2.x] Support Forum
Topic: changing ucp.php breaks anti-spam question on registration
Replies: 7
Views: 503

changing ucp.php breaks anti-spam question on registration

As title says, i was careful to only change information within the ToS section of ucp.php yet when I do this the anti-spam image doesnt show, this is the same for all plugins. the text & submit section show but the anti-spam image does not.

any work around?

thanks
by Rand0mer
Fri May 03, 2019 3:39 pm
Forum: [3.2.x] Support Forum
Topic: The submitted form was invalid. Try submitting again.
Replies: 12
Views: 1478

Re: The submitted form was invalid. Try submitting again.

This hasnt worked either, now going to reinstall everything and try adding the quick fix without touching any other settings..
by Rand0mer
Fri May 03, 2019 3:25 pm
Forum: [3.2.x] Support Forum
Topic: The submitted form was invalid. Try submitting again.
Replies: 12
Views: 1478

Re: The submitted form was invalid. Try submitting again.

HiFiKabin wrote:
Fri May 03, 2019 8:49 am
... or use the quick fix linked in my sig
Quick Fix didnt work unfortunately, but thanks anyway!
by Rand0mer
Fri May 03, 2019 2:48 am
Forum: [3.2.x] Support Forum
Topic: The submitted form was invalid. Try submitting again.
Replies: 12
Views: 1478

The submitted form was invalid. Try submitting again.

Support Request Template What version of phpBB are you using? phpBB 3.2.6 What is your board's URL? http://....uk Who do you host your board with? flokinet.is How did you install your board? I used the download package from phpBB.com What is the most recent action performed on your board? Fresh Ins...
by Rand0mer
Fri Nov 13, 2015 2:35 pm
Forum: [3.1.x] Support Forum
Topic: removing page elements
Replies: 1
Views: 79

removing page elements

Hello, was there are certain elements I wish to remove from the login page of my forum. When I use 'inspect element' it displays a html doc and I can view and select each html element. where abouts in my file directory would I find the html file displayed in 'inspect element' ??

Go to advanced search