Search found 60 matches

by PELP
Thu Jan 30, 2020 2:16 pm
Forum: [3.2.x] Styles Support & Discussion
Topic: Change FAQ button link
Replies: 10
Views: 826

Re: Change FAQ button link

just change {U_FAQ} to your link Thanks. Just before you answered I realized that. It dawned on me, that I was looking at variable names whereas the previous snippets showed the variable values. As we say in Denmark: "Some times you can´t see the forrest for the trees." :D I know this will work, bu...
by PELP
Thu Jan 30, 2020 1:17 pm
Forum: [3.2.x] Styles Support & Discussion
Topic: Change FAQ button link
Replies: 10
Views: 826

Re: Change FAQ button link

Thanks for the input, but I still can´t find the code to change. I´ve searched in overall_header.html in Black-Silver as well as Prosilver without luck. I´ve copied navbar_header.html from Prosilver to Black-Silver and seached there. The only code that I can find that mentions FAQ is the following. ...
by PELP
Thu Jan 30, 2020 9:52 am
Forum: [3.2.x] Styles Support & Discussion
Topic: Change FAQ button link
Replies: 10
Views: 826

Change FAQ button link

On https://forum.koldingkirkecenter.dk I want to change the link for the FAQ button from linking to the standard FAQ to a link to a subforum on the board where there are illustrated explanations (Howto´s) on how to use the board. I have done this on another board using WE_universal, and here I made ...
by PELP
Thu Jan 30, 2020 9:29 am
Forum: [3.2.x] Support Forum
Topic: "Remember me" issue
Replies: 3
Views: 226

Re: "Remember me" issue

Something else forum.koldingkirkecenter.dk/styles/Black-Silver/theme/ da /stylesheet.css?assets_version=8 is giving a 404 try copying stylesheet.css from /styles/Black-Silver/theme/ to/styles/Black-Silver/theme/ da / Thanks for the tip. Strangely enough, niether I or any users (not many yet as the ...
by PELP
Mon Jan 27, 2020 2:27 pm
Forum: [3.2.x] Support Forum
Topic: "Remember me" issue
Replies: 3
Views: 226

Re: "Remember me" issue

Hello again,

I found and solved the problem.

I had not gotten SSH to work on the forum, which is in a subfolder to the main website. It was only set for the website.
The following two lines in .htaccess solved it.

Code: Select all

RewriteCond %{HTTPS} !=on
RewriteRule .* https://forum.koldingkirkecenter.dk [R,L]
by PELP
Mon Jan 27, 2020 1:53 pm
Forum: [3.2.x] Support Forum
Topic: "Remember me" issue
Replies: 3
Views: 226

"Remember me" issue

I´m working on a new board for our church, and I am having problems with the "Remember me" funktion. The board is forum.koldingkirkecenter.dk It runs on phpBB 3.2.9 The style is Black-Silver I have Post Love 1.2.1 and phpBB Mediaembed 1.1.1 extentions activated. I have purged cookies in Chrome, whic...
by PELP
Sat Jul 28, 2018 2:41 pm
Forum: [3.2.x] Support Forum
Topic: Email adresse update
Replies: 2
Views: 219

Email adresse update

I am running a 3.2.1 board, and I have an issue with usere email adresses. Normally the user has to change his/her email adresse in UCP/Profile settings/account, confirming the change with their password. When our board was first set up, there was made a custom field in the user profile containing t...
by PELP
Tue May 08, 2018 6:14 pm
Forum: [3.2.x] Support Forum
Topic: Changed email adresse in UCP not shown in DB table "users"
Replies: 2
Views: 119

Changed email adresse in UCP not shown in DB table "users"

I have a board running 3.2.1. For creating new users we use Add User 1.0.4. The url is https://dfac.dk/fritforum When a new user is created, the data is stored in the table "users" and in "profile_fields_data" When a user changes his data in UCP, it is only in "profile_fields_data" that the changes ...
by PELP
Fri Jan 19, 2018 10:38 am
Forum: [3.2.x] Support Forum
Topic: Brocken internal links in posts
Replies: 2
Views: 159

Re: Brocken internal links in posts

Thanks for the reply Janus. I hadn´t seen your reply before I tried that solution, and it worked. I loaded a copy of the database into Wordpad and did a "search and replace" - first for 'fritforum.dfac.dk' to 'dfac.dk/fritforum' and then for 'http://dfac' to 'https://dfac'. The first one alone was n...
by PELP
Thu Jan 18, 2018 10:30 am
Forum: [3.2.x] Support Forum
Topic: Brocken internal links in posts
Replies: 2
Views: 159

Brocken internal links in posts

I am admin for a Danish board, dfac.dk/fritforum. I have a serious, probably self inflicted, problem with brocken, internal links in posts that I hope there is a simple solution for. Until recently we ran our forrum as a subdomain ie. fritforum.dfac.dk. I have upgraded to php 7.0, phpbb 3.2 and impl...
by PELP
Tue Dec 19, 2017 3:46 pm
Forum: [3.2.x] Support Forum
Topic: Notification settings page not working
Replies: 4
Views: 301

Re: Notification settings page not working

Thanks Janus, I´m not sure bout the "forgot to redirect". Everything else works in SSL. And I don´t think that that is the problem, because I found the culprit. It´s an extention, Advanced Polls, that I had to update along with 3.2.1. because the old version wouldn´t work with 3.2.1. I know it´s not...
by PELP
Sun Dec 17, 2017 5:35 am
Forum: [3.2.x] Support Forum
Topic: Notification settings page not working
Replies: 4
Views: 301

Notification settings page not working

On the board I am managing, [url]hhtps://www.dfac.dk/fritforum [/url], the notification settings page in UCP gives the HTTP 500 error. We have recently updated to php 7.0, phpBB 3.2.1 and implemented SSL. When the error has arrisen I do not know. It was just observed by a user yesterday. To me it so...
by PELP
Sun Dec 17, 2017 5:29 am
Forum: [3.2.x] Support Forum
Topic: Irratic login demands
Replies: 1
Views: 240

Re: Irratic login demands

Just to let you know that the issues are resolved. The login question sort of resolved itself along the way. Some users had to clear their cookies first, but for most the login demands just stopped coming. The brocken links were fixed manually in the database - the only solution I could think of. Th...
by PELP
Thu Dec 14, 2017 6:58 am
Forum: [3.2.x] Support Forum
Topic: Irratic login demands
Replies: 1
Views: 240

Irratic login demands

I administer a board for a Danish motorhome club, https://www.dfac.dk/fritforum. I have just implemented SSL on our board and website https://www.dfac.dk. Up until now, the board has run as a subdomain ( fritforum.dfac.dk), but I have changed that to the above to get SSL to work. Subsequently we are...
by PELP
Wed Nov 29, 2017 10:31 am
Forum: [3.2.x] Support Forum
Topic: Keeps telling me to delete install drectory
Replies: 2
Views: 115

Re: Keeps telling me to delete install drectory

Thanks KevC.

As you can see from the "edit" in my post, you hit the nail on the head.

Go to advanced search