Search found 19 matches

by manutoo
Sun Aug 09, 2015 3:41 am
Forum: [3.0.x] Support Forum
Topic: Permissions : Read Only Access doesn't work
Replies: 3
Views: 154

Re: Permissions : Read Only Access doesn't work

KevC & Lumpy Burgertushie,
thanks for the clarification !

I found the Copy Permission function, so it was easy to propagate the "Never" settings to all the sub-forums..! :)
by manutoo
Sat Aug 08, 2015 9:13 am
Forum: [3.0.x] Support Forum
Topic: Permissions : Read Only Access doesn't work
Replies: 3
Views: 154

Permissions : Read Only Access doesn't work

Hello, I created a new group whose access permissions to my Forum are set to "Read Only". My test user is set to this group, and use it as default one ; he's still in the "Registered Users" group as well. It doesn't seem possible to remove him from it. But this user still can post in my Forum. If I ...
by manutoo
Sun Aug 03, 2014 3:12 am
Forum: [3.0.x] Support Forum
Topic: Backup fails 95% of the time ; why, oh why ?!?
Replies: 3
Views: 794

Re: Backup fails 95% of the time ; why, oh why ?!?

Mick,
thanks for the info!

david63,
yup, my disk is 80% empty... (and without my backup mania, it'd be 95% empty :P )
by manutoo
Fri Aug 01, 2014 3:15 am
Forum: [3.0.x] Support Forum
Topic: Backup fails 95% of the time ; why, oh why ?!?
Replies: 3
Views: 794

Backup fails 95% of the time ; why, oh why ?!?

Hello, I've been using the ACP Backup to regularly save my PhpBB Forum MySQL base, but since the backup .gz file size raised above 30 MB, I can't use the download option, and when I use the store locally option, the resulting .gz file is missing the last few MB most of times (but not always). Now my...
by manutoo
Fri Jan 25, 2013 8:27 am
Forum: [3.0.x] MOD Requests
Topic: How to exclude stickies and announcements from active topics
Replies: 9
Views: 765

Re: How to exclude stickies and announcements from active to

Ok, this is a very old post, but I just noticed that issue today. So here the fix : in : viewforum.php after: // Grab just the sorted topic ids replace the SQL Query assignation by : $sql = 'SELECT t.topic_id FROM ' . TOPICS_TABLE . " t WHERE $sql_where AND t.topic_type IN (" . (($forum_data['forum_...
by manutoo
Wed Jul 13, 2011 4:46 am
Forum: [3.0.x] MOD Writers Discussion
Topic: Loading Style Images from another Domain ..?
Replies: 13
Views: 1210

Re: Loading Style Images from another Domain ..?

Here an example ; the only line I changed in "includes/functions_content.php" was : '<img src="' . $root_path . $config['smilies_path'] . '/\2 />', to : '<img src="' . "http://static.MyDomain.com/Forum/" . $config['smilies_path'] . '/\2 />', ie: $root_path changed to : "http://static.MyDomain.com/Fo...
by manutoo
Mon Nov 22, 2010 3:15 am
Forum: [3.0.x] MOD Writers Discussion
Topic: Loading Style Images from another Domain ..?
Replies: 13
Views: 1210

Re: Loading Style Images from another Domain ..?

I'm not sure what exactly bring lighttpd, but in this case, I just wanted to avoid the sending of cookies for each sub-element request (for more info, see here : http://code.google.com/speed/page-speed/docs/request.html#ServeFromCookielessDomain ) It seems my incoming B/W lowered by 10 or 20% so I g...
by manutoo
Sun Nov 21, 2010 3:33 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: Loading Style Images from another Domain ..?
Replies: 13
Views: 1210

Re: Loading Style Images from another Domain ..?

Ok, actually, I needed a few other paths, so here the other files to check, if anyone else needs the info : - includes/functions_content.php for 'smilies_path' - includes/session.php for 'imageset_path' - style.php for 'imageset_path' & a few others Hopefully, I'll see a decrease in my incoming B/W ...
by manutoo
Fri Nov 12, 2010 2:50 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: Loading Style Images from another Domain ..?
Replies: 13
Views: 1210

Re: Loading Style Images from another Domain ..?

thanks imkingdavid , functions.php's paths are exactly what I needed ; there are a little bunch to change, but it works fine & it's easier to handle in case of future change..! :)
by manutoo
Fri Nov 12, 2010 12:49 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: Loading Style Images from another Domain ..?
Replies: 13
Views: 1210

Re: Loading Style Images from another Domain ..?

same than above, {T_THEME_PATH} is relative to the phpbb path, so this cannot be edited directly...
by manutoo
Fri Nov 12, 2010 10:58 am
Forum: [3.0.x] MOD Writers Discussion
Topic: Loading Style Images from another Domain ..?
Replies: 13
Views: 1210

Re: Loading Style Images from another Domain ..?

Images in Style config are only names, there's no path, example :

Code: Select all

img_forum_unread = forum_unread.gif*27*27
so I can't change anything there...

Also, I'd like to have the .js & .css files loaded from the other domain as well...
by manutoo
Fri Nov 12, 2010 9:28 am
Forum: [3.0.x] MOD Writers Discussion
Topic: Loading Style Images from another Domain ..?
Replies: 13
Views: 1210

Loading Style Images from another Domain ..?

Hello, I'd like to access Style Images (and other Style stuff) from a cookieless Domain, instead of my main domain. For example, the user browser receives this kind of URL : background-image: url(./styles/prosilver/imageset/forum_unread.gif) I'd like to replace it this with : background-image: url(h...
by manutoo
Wed Jul 28, 2010 11:28 am
Forum: [3.0.x] Support Forum
Topic: On Reply, Topic review shows each message twice
Replies: 1
Views: 126

Re: On Reply, Topic review shows each message twice

No one has any idea about this..? :?
by manutoo
Thu Jul 22, 2010 10:35 am
Forum: [3.0.x] Support Forum
Topic: On Reply, Topic review shows each message twice
Replies: 1
Views: 126

On Reply, Topic review shows each message twice

Hello, Support Request Template What version of phpBB are you using? phpBB 3.0.4 , then phpBB 3.0.7PL1 What is your board's URL? http://www.managames.com/Forum/ Who do you host your board with? http://www.powweb.com How did you install your board? I used the download package from phpBB.com Is your b...
by manutoo
Thu Nov 13, 2008 4:38 pm
Forum: [3.0.x] Support Forum
Topic: Help! I can't access my admin panel after updating ...
Replies: 19
Views: 1139

Re: Help! I can't access my admin panel after updating ...

A quick fix : Open : includes/functions_admin.php Look for : if (substr_count($log[$i]['action'], '%') - sizeof($log_data_ary)) Replace with : if ((substr_count($log[$i]['action'], '%') - sizeof($log_data_ary)) > 0) It's probably not perfect, but it's workaround till someone figures out what's going...

Go to advanced search