Search found 144 matches

by invenio
Sun Aug 23, 2020 7:30 pm
Forum: [3.3.x] Support Forum
Topic: How long does it take to generate the Search Index?
Replies: 12
Views: 1400

Re: How long does it take to generate the Search Index?

A progress indicator opens in a new tab. For me, that new window had a progress indicator but it was an endless progress bar animation loop. I kept it open for hours before ultimately closing it. Interestingly, the ACP only reported the indexing done when I went into the ACP and hit the submit butt...
by invenio
Sun Aug 23, 2020 11:34 am
Forum: [3.3.x] Support Forum
Topic: How long does it take to generate the Search Index?
Replies: 12
Views: 1400

Re: How long does it take to generate the Search Index?

Did you click "submit" ? I guess this was really dumb on my part as I was scared to do anything that would interrupt the indexing. After reading your post I went back this morning (after about 24 hrs total) and it was the same message. I clicked on submit as you suggested and now it looks...
by invenio
Sat Aug 22, 2020 9:41 pm
Forum: [3.3.x] Support Forum
Topic: How long does it take to generate the Search Index?
Replies: 12
Views: 1400

Re: How long does it take to generate the Search Index?

I kept that "indexing" page open for hours but nothing happened so I ultimately closed it (via the link on the page). Also, it never gave me a message count of how many it processed or were left. It was just a never-ending progress bar thing that cycled over and over again (I just presumed...
by invenio
Sat Aug 22, 2020 7:42 pm
Forum: [3.3.x] Support Forum
Topic: How long does it take to generate the Search Index?
Replies: 12
Views: 1400

Re: How long does it take to generate the Search Index?

+6 hr bump. So the same status. ACP says it's running the search index. The board itself seems to be running fine with users making posts as usual. Also, I tried doing a search on the board search field and it was reporting results. Now, of course, I don't know if that just means some of the board i...
by invenio
Sat Aug 22, 2020 3:13 pm
Forum: [3.3.x] Support Forum
Topic: How long does it take to generate the Search Index?
Replies: 12
Views: 1400

How long does it take to generate the Search Index?

I just updated to 3.3.1 from 3.3.0 and tried to rebuild the search index after the update. It's been running for over 3 hours now. My board has about 9000 posts. I use the default full-text indexing. Should it take this long? In ACP when I go to the Search Index options it says: "An indexing pr...
by invenio
Sat Aug 22, 2020 11:05 am
Forum: [3.3.x] Support Forum
Topic: can't update database from 3.3.0 to 3.3.1 - SOLVED
Replies: 0
Views: 181

can't update database from 3.3.0 to 3.3.1 - SOLVED

I'm trying to update from 3.3.0 to 3.3.1 and after following the full package upgrade instructions, I point my browser to the /install/app.php/update directory. I get to the update screen but I can't select the "update database tab", it's simply not a clickable tab. Any thoughts? php versi...
by invenio
Fri Aug 21, 2020 1:17 am
Forum: [3.3.x] Support Forum
Topic: Upgrade timeout? hoping someone can help me
Replies: 29
Views: 1145

Re: Upgrade timeout? hoping someone can help me

is there any other way to make a database backup? despite me being able to log on and logon to the ACP, the "Maintenance" tab is showing a blank white page so i dont seem to be able to do a database backup from the ACP https://www.phpbb.com/support/docs/en/3.3/kb/article/forum-backup-inst...
by invenio
Sun Mar 15, 2020 4:12 pm
Forum: [3.3.x] Support Forum
Topic: Unable to Update 3.3.0 - Unable to Open Install Folder
Replies: 8
Views: 380

Re: Unable to Update 3.3.0 - Unable to Open Install Folder

I also use ipage, so can confirm that phpBB works well with them (including countless updates/upgrades). I noticed you said "uploaded and extracted folders". Don't do that, extract all the files locally AND THEN upload them with a good FTP client (such as filezilla). Also, use the full pac...
by invenio
Sat Mar 14, 2020 1:56 pm
Forum: [3.3.x] Support Forum
Topic: Unable to erase private messages
Replies: 2
Views: 232

Re: Unable to erase private messages

What is not stated in the tracker is that it's not only the delete function which is faulty but also the move function. The workaround is the same, open the message and to the delete/move from there.
by invenio
Wed Jan 22, 2020 1:46 pm
Forum: [3.3.x] Support Forum
Topic: Site Logo; How do I change this in 3.3?
Replies: 36
Views: 4518

Re: Site Logo; How do I change this in 3.3?

Short footnote. Struggled with the free .svg editor so decided to splash out and and bought DrawPad . Given the arguments for using svg images thought it would be worth learning to use. Thanks All, privateer I've used inkscape in the past. It's a rather powerful program, probably the most popular f...
by invenio
Thu Jan 16, 2020 3:17 pm
Forum: [3.3.x] Support Forum
Topic: Site Logo; How do I change this in 3.3?
Replies: 36
Views: 4518

Re: Site Logo; How do I change this in 3.3?

GIMP does not have an svg export. It's weird how svg is not supported in many image manipulation programs and even some of the online converters seem to have trouble. I question whether moving the default logo to this format was the best option. The format does have it's merits and is technically su...
by invenio
Thu Jan 16, 2020 1:37 pm
Forum: [3.3.x] Support Forum
Topic: Site Logo; How do I change this in 3.3?
Replies: 36
Views: 4518

Re: Site Logo; How do I change this in 3.3?

Are you clearing both the phpBB cache AND browser cache with each retry? I had to do that as the cache would display the old image. You can always use the inspect element function of your browser to confirm what file is being displayed on the web page you have up.
by invenio
Wed Jan 15, 2020 11:01 pm
Forum: [3.3.x] Support Forum
Topic: Site Logo; How do I change this in 3.3?
Replies: 36
Views: 4518

Re: Site Logo; How do I change this in 3.3?

I always renamed my logo "site_logo.gif" before uploading to styles/.../.../img. But I see the phpBB logo is now named site_logo.svg and the code in "common.css" is different. I also used to change the dimensions and padding. Could you tell me what to do now please. Either make ...
by invenio
Mon Jan 13, 2020 9:06 pm
Forum: [3.3.x] Support Forum
Topic: Extension error in acp after update from 3.2.8 to 3.3.0
Replies: 8
Views: 947

Re: Extension error in acp after update from 3.2.8 to 3.3.0

Why did you use automatic update? You should be doing the full package upgrade method as advised in the documentation. Did you disable all your extensions prior to the upgrade as recommended?
by invenio
Sun Jan 12, 2020 12:46 pm
Forum: [3.3.x] Styles Support & Discussion
Topic: Default Site Logo format change in v3.3
Replies: 7
Views: 1689

Default Site Logo format change in v3.3

Am I correct in the fact that the default site logo in prosilver (phpBB default theme) was changed to .svg format from the previous .gif? I upgraded my board (from v3.2.) and noticed the site_logo.gif file was no longer present, it has been replaced by an .svg file of the same name. Any reason for t...

Go to advanced search