Search found 27 matches

by moose5
Tue Mar 13, 2018 4:32 pm
Forum: Extensions in Development
Topic: [CDB] Best Answer
Replies: 141
Views: 18944

Re: [3.2][BETA] Best Answer

Thanks Kinerity for pointing out I needed to set permissions for the subforum AND the group permissions (user and moderator) for those forums, too. :oops:
Great extension and thanks for your work on it!!
by moose5
Mon Mar 12, 2018 10:22 pm
Forum: Extensions in Development
Topic: [CDB] Best Answer
Replies: 141
Views: 18944

Re: [3.2][BETA] Best Answer

Hello, I have a forum that has a strange behaviour. The extension works, but only in a few subforums, not in all. It doesn't show the checkmark in the posts in those subforums. If I go to the database and manually add the right numbers to the answer_post and answer_user. It shows everything correct ...
by moose5
Sun Sep 03, 2017 4:20 pm
Forum: Extensions in Development
Topic: [DEV] Post Love
Replies: 741
Views: 103956

Re: [DEV] Post Love

I am having issues with the notifications, too. Some seem to get created in the notifications table, some don't. What are the settings for them again?
I am running 3.2.0 with the latest master from github (1.2.1)
Thanks!!
by moose5
Sat Jul 15, 2017 2:40 am
Forum: Abandoned Extensions
Topic: [ABD] Topic/Post Reactions(like, happy, thanks, angry)
Replies: 354
Views: 47926

Re: [DEV][3.2] Topic/Post Reactions(like, happy, thanks, angry)

Steve, thanks for the great extension, excellent work! It works like a charm. I also had a question like spiritatbay I am wondering if you could point me to where I would be able to change the style (background, colour, font size) of the numbers (badges) next to the reactions images? and Maybe turn ...
by moose5
Sun Apr 30, 2017 2:34 pm
Forum: Extensions in Development
Topic: [CDB] Simple mentions
Replies: 127
Views: 18521

Re: [3.2][RC] Simple mentions

Nice one Paul!! Thank you very much!
by moose5
Wed Apr 26, 2017 12:47 pm
Forum: [3.2.x] Support Forum
Topic: Incompatible Extensions for 3.2
Replies: 137
Views: 26437

Re: Incompatible Extensions for 3.2

Aksimet Anti-Spam is not compatible and now abandoned...
viewtopic.php?f=456&t=2295371
by moose5
Wed Apr 26, 2017 12:46 pm
Forum: [3.2.x] Support Forum
Topic: Catchable fatal error base.php on line 87
Replies: 3
Views: 313

Re: Catchable fatal error base.php on line 87

Thanks JimA I did that already, but learned that on the live board my ftp connection is not quick enough to delete the production contents before some other user clicked a new page and it was created again. Anyways, a few hours later I found that the aksimet spam filter was the culprit. https://www....
by moose5
Tue Apr 25, 2017 12:20 am
Forum: [3.2.x] Support Forum
Topic: Catchable fatal error base.php on line 87
Replies: 3
Views: 313

Catchable fatal error base.php on line 87

Hi, I get this exact error message when trying to change the "Notifications" -> "Settings": Catchable fatal error: Argument 1 passed to phpbb\notification\type\base::__construct() must implement interface phpbb\db\driver\driver_interface, instance of phpbb\user_loader given, called in /home/###/@@@/...
by moose5
Sat Mar 11, 2017 9:23 pm
Forum: [3.1.x] Support Forum
Topic: next page won't load
Replies: 20
Views: 702

Re: next page won't load

FINALLY the solution for someone who might have this issue, too. My hosting company is offering to choose between the three states: - http://www.url - http://url - both http://url and http://www.url are allowed When in the last setting (both allowed) it would create the security error infrequently b...
by moose5
Fri Jan 27, 2017 10:51 pm
Forum: Extension Requests
Topic: Topic show only for authors
Replies: 2
Views: 217

Re: Topic show only for authors

Have a look at this extension in development.
https://www.phpbb.com/community/viewtop ... hersTopics
by moose5
Mon Jan 16, 2017 12:35 pm
Forum: [3.1.x] Support Forum
Topic: next page won't load
Replies: 20
Views: 702

Re: next page won't load

Thanks canonknipser!
I'll try them and a few other ideas that your post generated. :P
by moose5
Sun Jan 15, 2017 2:03 pm
Forum: [3.1.x] Support Forum
Topic: next page won't load
Replies: 20
Views: 702

Re: next page won't load

It wasn't quite that easy. I have identified that this behaviour occurs when there are MySql requests from two users on the same VPS. Then the one from the forum doesn't get the answer quick enough and kicks out. The MySql request seems to finish though. What's happening? I have a MySql request run ...
by moose5
Sat Jan 14, 2017 3:22 pm
Forum: [3.2.x] Support Forum
Topic: How to get the checkmark icon on the left
Replies: 2
Views: 253

Re: How to get the checkmark icon on the left

Thank you! That did it.
by moose5
Sat Jan 14, 2017 2:12 pm
Forum: [3.2.x] Support Forum
Topic: How to get the checkmark icon on the left
Replies: 2
Views: 253

How to get the checkmark icon on the left

Hi,
how do you get the checkmark icon in the topic list?
checkmark.JPG
checkmark.JPG (8.31 KiB) Viewed 253 times
Is it an extension?
Thanks!!
by moose5
Tue Jan 03, 2017 12:19 am
Forum: [3.1.x] Support Forum
Topic: next page won't load
Replies: 20
Views: 702

Re: next page won't load

Thanks David63! If that is the case then I need to apologize for wasting your time!! Sorry! It happens to be that I am on a VPS where I can change the ram I rent for the server and the database seperately. In order to test if the "fix" is working I started reducing the ram for the database. This for...

Go to advanced search