Search found 32 matches

by focp
Fri Oct 02, 2020 5:37 pm
Forum: phpBB Discussion
Topic: Can BOTS see members IP address?
Replies: 4
Views: 494

Re: [3.2][3.3][RC] IP Address Deletion

thanks,
permissions for bots are set as- profile/can view profiles/memberlist/onlinelist all set to never,
so the bots should be unable to see any members info, other than their username, as far as i can see,
by focp
Fri Oct 02, 2020 2:04 pm
Forum: phpBB Discussion
Topic: Can BOTS see members IP address?
Replies: 4
Views: 494

Can BOTS see members IP address?

reading the purpose of this extension got me thinking, can bots (google/bing etc) see the ips of any forum members when they crawl the forum ? not sure how this pertains the the data privacy act if this is so ? i've tried searching here on PHPBB and with google, but failed to find any releant info o...
by focp
Tue Jul 28, 2020 9:40 am
Forum: [3.3.x] Support Forum
Topic: http 500 error
Replies: 3
Views: 227

Re: http 500 error

i had considered posting it in the Filter by country topic, but as it could quite easily have been any other extension is was using at the time, i thought perhaps better in the general section here, i'm well aware that the Filter by country extension is still in development and like other extensions...
by focp
Mon Jul 27, 2020 1:57 pm
Forum: [3.3.x] Support Forum
Topic: http 500 error
Replies: 3
Views: 227

Re: http 500 error

please disregard this request, problem is now fixed :)
i fixed it by deleting the new extension from the server, re-uploading the old version, and went through the update process again,
and this time it worked without a problem,
obviously something i did wrong, but just what is another matter :oops:
by focp
Mon Jul 27, 2020 1:27 pm
Forum: [3.3.x] Support Forum
Topic: http 500 error
Replies: 3
Views: 227

http 500 error

http 500 error i just updated an extension, (filter by country) and just got to the stage to re-enable it, when i got a "page not working" error pop up, which meant i could not complete the process of updating the extension, trying to access the page again i now get a http error 500 and cannot acces...
by focp
Sat May 30, 2020 1:07 pm
Forum: [3.3.x] Support Forum
Topic: a few problems in moving site to a new host/domain name
Replies: 1
Views: 115

a few problems in moving site to a new host/domain name

i have a phpbb forum on a shared hosting package, running phpbb3.3 and intend to move to a vps in the near future, so i read up on transferring a forum to a new host /domain here on phpbb, having an empty site with the same hosting company,(on a different server) i decided to test out transferring m...
by focp
Wed Mar 18, 2020 11:01 am
Forum: Extensions in Development
Topic: [3.2][3.3][RC] Advanced Shop System
Replies: 143
Views: 30078

Re: [3.2][3.3][RC] Advanced Shop System

as I expected, it works fine on your setup. and yes, I have tried both JPG and jpg, plus JPEG and jpeg, as I've had that same problem in other programs before, so was one of the first things I tried, I also tried gif/png/tiff versions of the same image, and all with the same result, all images I hav...
by focp
Tue Mar 17, 2020 8:36 pm
Forum: Extensions in Development
Topic: [3.2][3.3][RC] Advanced Shop System
Replies: 143
Views: 30078

Re: [3.2][3.3][RC] Advanced Shop System

the grass.jpg image works fine, it was the one named cpu.jpg that would not show up at all, I've since added a couple more test items, and for whatever reason, all worked perfectly fine, but not the cpu.jpg ? even after deleting the item and associated cpu images and reloading as a fresh item along ...
by focp
Tue Mar 17, 2020 10:14 am
Forum: Extensions in Development
Topic: [3.2][3.3][RC] Advanced Shop System
Replies: 143
Views: 30078

Re: [3.2][3.3][RC] Advanced Shop System

I get the same results using Edge - Firefox ver 64.0 - Brave 1.1.20 f12 results in this: <div class="slick-list draggable"><div class="slick-track" style="width: 3168px; opacity: 1; transform: translate3d(-864px, 0px, 0px);"><div tabindex="-1" class="shop-relative shop-panel-height shop-padding shop...
by focp
Mon Mar 16, 2020 10:56 am
Forum: Extensions in Development
Topic: [3.2][3.3][RC] Advanced Shop System
Replies: 143
Views: 30078

Re: [3.2][3.3][RC] Advanced Shop System

i'm testing this out on a localhost setup, phpbb3.3 php7.3.3 mysqli and i'm having a similar problem to other users, with images not being visible. but while some images load to all locations on the shop (background images - item images (2 0r more)) some images will just not appear in the background...
by focp
Sat Jan 18, 2020 12:06 pm
Forum: Extensions in Development
Topic: [3.3][RC] Filter by country - version 1.0.16
Replies: 359
Views: 38985

Re: [BETA] Filter by country - version 1.0.8

MarkDHamill wrote:
Tue Jan 14, 2020 9:45 pm
Did anyone test on 3.2 to see if it worked there?
once i'd got a Maxmind licence key it worked fine on 3.2.9 :)
by focp
Tue Jan 07, 2020 3:02 pm
Forum: Extensions in Development
Topic: [3.3][RC] Filter by country - version 1.0.16
Replies: 359
Views: 38985

Re: [BETA] Filter by country - version 1.0.8

it seems Maxmind have changed their use of its database,
see https://blog.maxmind.com/2019/12/18/sig ... databases/ for details,
will this new policy affect the working of the filter by country extension now ?
by focp
Fri Nov 29, 2019 1:25 pm
Forum: [3.2.x] Support Forum
Topic: Image upload problem
Replies: 16
Views: 912

Re: Image upload problem

not sure if this is related to your problem or not, but we had a similar issues some time ago, which turned out to be the Exif data for the image being the cause of it ! (cant remember the details though) which the poster of the image solved by removing the image properties from the image, (open the...
by focp
Fri Dec 14, 2018 1:22 pm
Forum: Extensions in Development
Topic: [3.3][ALPHA] PG Social Network
Replies: 227
Views: 40887

Re: [ALPHA] [3.2] PG Social Network

tried the latest version, but still the same regarding 2/ (post repeating itself) and 3/ (cant change cover image)
by focp
Wed Dec 12, 2018 2:37 pm
Forum: Extensions in Development
Topic: [3.3][ALPHA] PG Social Network
Replies: 227
Views: 40887

Re: [ALPHA] [3.2] PG Social Network

hi, i cant give you a link to the forum, as its just my test forum, running on a local server, which a friend set up using an old computer for me, its running on php 5.6.37 and mysql 5.0.11 if that helps, the fix for the images worked fine, and images can be viewed ok now :) so thanks for your time :)

Go to advanced search