Search found 9 matches

by juanpa669
Wed Jan 11, 2017 1:58 pm
Forum: [3.2.x] Support Forum
Topic: [Solved]How to execute phpbb CLI
Replies: 2
Views: 806

Re: How to execute phpbb CLI

Ok thanks, I was surprise too with this version of php, they force me to update to php7 from php5.6.

By the way I solved my update problem, see the edit in first post.

thank you ;)
by juanpa669
Wed Jan 11, 2017 1:44 pm
Forum: [3.2.x] Support Forum
Topic: [Solved]How to execute phpbb CLI
Replies: 2
Views: 806

[Solved]How to execute phpbb CLI

Hi all, I have trouble with my phpBB3.2 update from 3.1.10. When I excute /install/app.php/update, I got an error like : The installer detected a timeout The installer has detected a timeout, you may try to refresh the page, which may lead to data corruption. We suggest that you either increase your...
by juanpa669
Wed Jan 11, 2017 11:16 am
Forum: [3.2.x] Support Forum
Topic: [split from] 3.1.9 to 3.2: "The installer detected a timeout" error
Replies: 0
Views: 446

[split from] 3.1.9 to 3.2: "The installer detected a timeout" error

Hi, Happy new year to all ;) I've trouble too with update my phpbb3.1.10 to php3.2 cause I migrat from php5.5 to php7. Timeout detected. So I try to connect with putty via ssh to my host, and try to execute the phpbbcli but I got an error like : X-Powered-By: PHP/4.4.9 Content-type: text/html <br />...
by juanpa669
Thu Apr 21, 2016 8:45 am
Forum: [3.1.x] Support Forum
Topic: [Solved]Update 3.1.8 to 3.1.9 Illegal use of $_server
Replies: 4
Views: 228

Re: update 3.1.8 to 3.1.9 Illegal use of $_server

Thanks for reply.

Ok, when calling install/ this may throw error, and call database_update as Robert suggest solve the error.

Just refresh cache, cause when going on admin panel update message still there.

thanks for all ;)
by juanpa669
Wed Apr 20, 2016 4:36 pm
Forum: [3.1.x] Support Forum
Topic: [Solved]Update 3.1.8 to 3.1.9 Illegal use of $_server
Replies: 4
Views: 228

Re: update 3.1.8 to 3.1.9 Illegal use of $_server

I just put the 3.1.8 to 3.1.9 zip content on server and call the install.php Cause it failed I put all the archive content of the 3.1.9 to overwrite old files but still same error My phpbb has 10 years old, phpbb2 ->phpbb2 premod ->php2 vanilla -> phpbb 3.0 -> phpbb3.1 I've got problems with updates...
by juanpa669
Tue Apr 19, 2016 10:59 am
Forum: [3.1.x] Support Forum
Topic: [Solved]Update 3.1.8 to 3.1.9 Illegal use of $_server
Replies: 4
Views: 228

[Solved]Update 3.1.8 to 3.1.9 Illegal use of $_server

Hi I made an update by uploading 3.1.8 to 3.1.9 update package and when target /install/index.php got a general error Illegal use of $_SERVER. You must use the request class or request_var() to access input data This error message was generated by deactivated_super_global. FILE: (not given by php) L...
by juanpa669
Tue Feb 16, 2016 2:20 pm
Forum: Extensions in Development
Topic: [CDB] Ajax Chat
Replies: 1166
Views: 134840

Re: [RC] Ajax Chat

hi all fisrtable thanks for this great extension ! I just install it on my phpbb 3.1.7 it works fine just an error when trying to change text color. The shoutbox text area is full of [phpBB Debug] PHP Warning: in file [ROOT]/includes/message_parser.php on line 84: preg_match(): No ending delimiter '...
by juanpa669
Tue Feb 16, 2016 12:13 pm
Forum: [3.1.x] Support Forum
Topic: 3.0.14 to 3.1.7 update - ACP_EXTENSION_MANAGEMENT issues
Replies: 3
Views: 250

Re: 3.0.14 to 3.1.7 update - ACP_EXTENSION_MANAGEMENT issues

Thank you very much ! It seems that the entry was not so I created it. Now in the Admin panel it display the Extensions tab :D I've upload php/boardrules, and it is ready to activate in the admin panel but when I click Active I got an error A required module is missing: ACP_CAT_DOT_MODS thank you ED...
by juanpa669
Tue Feb 16, 2016 11:12 am
Forum: [3.1.x] Support Forum
Topic: 3.0.14 to 3.1.7 update - ACP_EXTENSION_MANAGEMENT issues
Replies: 3
Views: 250

3.0.14 to 3.1.7 update - ACP_EXTENSION_MANAGEMENT issues

Hi all, I've migration my 3.0.14 phpBB to 3.1.7. I used the default converter/updater within the 3.1.7. Everything went well, but I forgot to uninstall old mods that are now extensions. First I clean up the old admin panel mods entries by delete them in the admin panel via system->modules setting->a...

Go to advanced search