Search found 6 matches

by marianum
Thu Jun 16, 2005 10:04 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.19] Post Image Max. Size
Replies: 298
Views: 77109

Very good MOD

Works flawless
Installed using EasyMod :arrow: no problems

:D

Thanx for the hard work on this one!
by marianum
Fri Feb 18, 2005 3:21 pm
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.13] BBCode Buttons Organizer
Replies: 131
Views: 57460

installed BB multi BB code All ok. Then I installed BB code buttons organiser mod and the forum loads ok, shoutbox works, only when I try to post a new reply, new topic or new PM, I get: Fatal error: Maximum execution time of 30 seconds exceeded in X:\Inetpub\xxxxx_webroot\xxxxx\includes\bbcode.php ...
by marianum
Fri Jan 28, 2005 12:19 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2233305

@_RAAF_Furball Well, it selects everything (select *) from that table.. So when you get this error: Could not query attachment information DEBUG MODE SQL Error : 1146 Table 'dbname.phpbb_attachments_config' doesn't exist SELECT * FROM phpbb_attachments_config Line : 80 File : /home/u3/dbname/mydomai...
by marianum
Fri Jan 28, 2005 8:20 am
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2233305

now for my problem: This is part of the output (mod_table_inst.php): Running :: CREATE TABLE phpbb_attach_quota ( user_id mediumint(8) unsigned NOT NULL default '0', group_id mediumint(8) unsigned NOT NULL default '0', quota_type smallint(2) NOT NULL default '0', quota_limit_id mediumint(8) unsigned...
by marianum
Fri Jan 28, 2005 7:58 am
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2233305

SQL Error : 1146 Table 'dbname.phpbb_attachments_config' doesn't exist SELECT * FROM phpbb_attachments_config Seems to me it searches whitin a table which starts with (named) dbname. which doesnt exist off course Syntax should 've been : your database name. phpbb_attachments_config -- Tho I am not ...
by marianum
Mon Jan 24, 2005 5:41 pm
Forum: [2.0.x] MODs in Development
Topic: [Beta] EasyMOD Add-on
Replies: 141
Views: 56055

This is an EasyMod install problem.

Read the help/faq, starting here:
click

you should be able to find the sollution at/in the appropriate fora..

.

Go to advanced search