Search found 9 matches

by digibreak
Sat Jul 09, 2005 5:46 pm
Forum: [2.0.x] MOD Requests
Topic: Hide Attachments and display registration required message
Replies: 2
Views: 129

Nothing working correctly yet i have tried. Dows anyone know of what to change or a mod that could be altered for this?
by digibreak
Fri Jul 08, 2005 11:43 pm
Forum: [2.0.x] MOD Requests
Topic: Hide Attachments and display registration required message
Replies: 2
Views: 129

Hide Attachments and display registration required message

Im wanting to modify the attachments for guest and have it post "Registration required" If there is an attachment in a post. In displaying.php line 175 i did find this: else { // Display Notice (attachment there but not having permissions to view it) // Not included because this would mean...
by digibreak
Tue May 31, 2005 3:46 am
Forum: 2.0.x Support Forum
Topic: Newbie needs help adjusting template.
Replies: 1
Views: 48

Go to your templates folder and then subSilver folder. Inside there look for overall_header.tpl.

This is the file you need to edit

This may help also http://www.phpbb.com/kb/article.php?article_id=18
by digibreak
Mon May 23, 2005 3:33 am
Forum: [2.0.x] MOD Requests
Topic: Forums + Websites
Replies: 1
Views: 166

Install this->http://www.phpbb.com/phpBB/viewtopic.php?t=125251

Then create a header and footer of your main site. After you do this, simply use an include in phpbb's overall_header and footer to wrap it
by digibreak
Sat Jan 01, 2005 12:10 am
Forum: 2.0.x Support Forum
Topic: news and announcements
Replies: 1
Views: 51

Use the Topics anywhere mod or a portal such as this one
by digibreak
Fri Dec 31, 2004 7:15 pm
Forum: 2.0.x Support Forum
Topic: OH NO! What's wrong with my forum??
Replies: 4
Views: 344

passthru has been disabled in the php.ini probably by your host
by digibreak
Fri Dec 31, 2004 6:58 pm
Forum: 2.0.x Support Forum
Topic: Help with Header sent problem
Replies: 3
Views: 100

Has anything been added or modfied on your files?
by digibreak
Fri Dec 31, 2004 6:56 pm
Forum: 2.0.x Support Forum
Topic: New installation problems
Replies: 2
Views: 127

cannot connect to the database means the username is wrong and/or password is wrong and/or databasename is wrong,etc...

Make sure these are correct in the config file
by digibreak
Mon Dec 06, 2004 4:00 am
Forum: 2.0.x Support Forum
Topic: Spam..?
Replies: 2
Views: 95

Sound like a bot script. The built in anti-robotic mod should help.

Its in the contrib folder with instructions.

Go to advanced search