Search found 1560 matches

by </Solidjeuh>
Tue Feb 11, 2020 12:54 pm
Forum: [3.3.x] Support Forum
Topic: Set /cache standard to chmod 0775
Replies: 7
Views: 240

Re: Set /cache standard to chmod 0775

Did you change default permissions with setfacl or umask ? Just the files inside keeps changing to 777 Even files that you've previously changed back to 644? Yes, I noticed they change to 666. Same with the files , new attachments are auto set to 777 I used: find /var/www/vhosts/supportforum.be/htt...
by </Solidjeuh>
Mon Feb 10, 2020 7:39 pm
Forum: [3.3.x] Support Forum
Topic: Set /cache standard to chmod 0775
Replies: 7
Views: 240

Re: Set /cache standard to chmod 0775

stevemaury wrote:
Mon Feb 10, 2020 7:36 pm
The board will not work with the cache folder at 755.
Yes it does. Folder is set to 755, and everything works.
Just the files inside keeps changing to 777
by </Solidjeuh>
Mon Feb 10, 2020 4:58 pm
Forum: [3.3.x] Support Forum
Topic: Set /cache standard to chmod 0775
Replies: 7
Views: 240

Set /cache standard to chmod 0775

Hello, This is not an important question / issue ! But, is it possible to set the cache folder standard to chmod 0775 ? Each time I clear the cache, all files are back to chmod 0777 It sounds stupid, but plesk diagnostics gives me warnings about suspicious files & folders. And I want them gone :lol:...
by </Solidjeuh>
Tue Feb 04, 2020 10:31 pm
Forum: General Discussion
Topic: My server IP is always being blocked by spamhaus
Replies: 22
Views: 1755

Re: My server IP is always being blocked by spamhaus

Thank you all for the help!
@thecoalman, I'm using PLESK, so this should be okay?
v=spf1 mx ip4:46.228.199.52 mx:supportforum.be -all No need to add IP6 ?
by </Solidjeuh>
Tue Feb 04, 2020 9:12 pm
Forum: [3.3.x] Support Forum
Topic: Anyone else cannot delete users?
Replies: 4
Views: 382

Re: Anyone else cannot delete users?

johns1124 wrote:
Tue Feb 04, 2020 9:10 pm
Thanks you Solid, I do have it. Updating it now!

John
It should work after the update
by </Solidjeuh>
Tue Feb 04, 2020 8:58 pm
Forum: [3.3.x] Support Forum
Topic: Anyone else cannot delete users?
Replies: 4
Views: 382

Re: Anyone else cannot delete users?

I had the same problem, do you have Oneall Social login installed?
If yes, then update the ext: https://docs.oneall.com/plugins/guide/s ... phpbb/3.1/
by </Solidjeuh>
Tue Feb 04, 2020 6:10 pm
Forum: General Discussion
Topic: My server IP is always being blocked by spamhaus
Replies: 22
Views: 1755

Re: My server IP is always being blocked by spamhaus

They investigated this a bit further. My "_DMARC" was good now, but I was still missing a "SPF record". They see no more errors, and should be okay now.
by </Solidjeuh>
Tue Feb 04, 2020 2:38 am
Forum: Extensions in Development
Topic: [3.2][RC] Bulk User Add
Replies: 29
Views: 2932

Re: [3.2][RC] Bulk User Add

RebelT wrote:
Tue Feb 04, 2020 2:34 am
Can't seem to get this to show in Extensions Manager. I've tried uploading to
ext/bulkuseradd-3.2
ext/phpbb/bulkuseradd-3.2
ext/david63/bulkuseradd-3.2

Does it just not work with version 3.3.0 ?
Read the first post /david63/bulkuseradd
by </Solidjeuh>
Mon Feb 03, 2020 2:22 am
Forum: General Discussion
Topic: My server IP is always being blocked by spamhaus
Replies: 22
Views: 1755

Re: My server IP is always being blocked by spamhaus

Today it was blocked again :(
by </Solidjeuh>
Sat Feb 01, 2020 12:55 am
Forum: General Discussion
Topic: My server IP is always being blocked by spamhaus
Replies: 22
Views: 1755

Re: My server IP is always being blocked by spamhaus

Okay so, my host investigated this issue, and found the problem. My server IP was always being blocked because I had no DMARC in the DNS supportforum.be No DMARC ;; QUESTION SECTION: ;_dmarc.supportforum.be. IN TXT By adding _dmarc.supportforum.be. in the DNS the problem is solved. Been good for 3 d...
by </Solidjeuh>
Tue Jan 28, 2020 9:27 am
Forum: [3.3.x] Support Forum
Topic: change captcha -> MySQL server has gone away - SOLVED
Replies: 10
Views: 316

Re: change captcha -> MySQL server has gone away

The MySQL server has gone away (error 2006) has two main causes and solutions: Server timed out and closed the connection. To fix, check that wait_timeout mysql variable in your my.cnf configuration file is large enough. You may also need to increase the innodb_log_file_size mysql variable in your m...
by </Solidjeuh>
Mon Jan 27, 2020 2:08 pm
Forum: General Discussion
Topic: My server IP is always being blocked by spamhaus
Replies: 22
Views: 1755

Re: My server IP is always being blocked by spamhaus

1 day later, and the IP is blocked again:
https://www.spamhaus.org/query/ip/46.228.199.52
"46.228.199.52 is listed in the XBL"
They just keep blocking it, and haven't sent any emails...

I contacted my host again, they are willing to give me another IP address. Hope that will fix it...
by </Solidjeuh>
Sun Jan 26, 2020 8:50 pm
Forum: General Discussion
Topic: My server IP is always being blocked by spamhaus
Replies: 22
Views: 1755

Re: My server IP is always being blocked by spamhaus

Reply from the host:

i can assure you that we're gonna take action against abusive behavior, should this happen again we can give you an option by using 1 different additional ip address for free.


------
Mit freundlichen Grüßen / Best regards,

David Doepelheuer
System and network engineer
by </Solidjeuh>
Sun Jan 26, 2020 6:00 pm
Forum: General Discussion
Topic: My server IP is always being blocked by spamhaus
Replies: 22
Views: 1755

Re: My server IP is always being blocked by spamhaus

P_I wrote:
Sun Jan 26, 2020 5:32 pm
Have you checked with https://www.mail-tester.com/? Someone here pointed it out to me and I sent the results along to my hosting (shared) provider and they solve some of the issues flagged.
Page just keeps reloading .. from 15 to 0, and then keeps repeating

Image

Go to advanced search