Search found 64 matches

by techwizz78
Fri Apr 27, 2007 12:59 pm
Forum: 2.0.x Support Forum
Topic: Database speed
Replies: 2
Views: 145

Re: Database speed

Have you went into your phpmyadmin and did a repair on the database?

8O
by techwizz78
Fri Apr 27, 2007 12:58 pm
Forum: 2.0.x Support Forum
Topic: forum emails in gibrish. pls hlp!
Replies: 2
Views: 144

Re: forum emails in gibrish. pls hlp!

Check the language files. Open them up and see what they say.

Maybe they are sending an unsupported character type.

Or maybe they are sending gibberish.

Thats where the data comes from though. Those language files.
by techwizz78
Fri Apr 27, 2007 12:56 pm
Forum: 2.0.x Support Forum
Topic: Google ad
Replies: 1
Views: 83

Re: Google ad

Here we go try this link i found online.

Download and be sure to back up your old files.

http://www.freakitude.com/2007/02/22/ad ... um-topics/

:razz:
by techwizz78
Thu Apr 12, 2007 1:49 am
Forum: 2.0.x Support Forum
Topic: Please help dont know whats going on
Replies: 10
Views: 443

Re: Please help dont know whats going on

This is from the helpdesk of some hosting group i found on a sarch... Errors of this kind occur quite often with fresh manual installations. Through first hand experience we have determined the common reasons to be - no database or database user created. - invalid database password. - erroneous user...
by techwizz78
Thu Apr 12, 2007 1:47 am
Forum: 2.0.x Support Forum
Topic: Please help dont know whats going on
Replies: 10
Views: 443

Re: Please help dont know whats going on

The database cannot connect...

something is missing or not correct.

Check out this post...

http://www.phpbb.com/community/viewtopic.php?t=492824
by techwizz78
Thu Apr 12, 2007 1:43 am
Forum: 2.0.x Support Forum
Topic: spammers
Replies: 1
Views: 194

Re: spammers

I would report abuse... but i don't think they would do anything.

Im sure thats what people are purchasing the software for. :)
by techwizz78
Thu Apr 12, 2007 1:41 am
Forum: [2.0.x] MOD Requests
Topic: Chat room?
Replies: 16
Views: 1839

Re: Chat room?

Here is a free 3rd party flash chatroom that integrates with phpbb...

[SPAM]

:D
by techwizz78
Thu Apr 12, 2007 1:40 am
Forum: 2.0.x Support Forum
Topic: Double messages in the PM sent box
Replies: 2
Views: 155

Re: Double messages in the PM sent box

Tell that person not to submit 2 pm's ... :lol:
by techwizz78
Thu Apr 12, 2007 1:40 am
Forum: [2.0.x] MOD Requests
Topic: How do i add a rank to a group?
Replies: 3
Views: 493

Re: How do i add a rank to a group?

Im not sure if you can... ?

I know that you can create moderators... and they will have a certian rank image.

I know you can assign ranks to certian post #'s

Im not sure if you can do what you are asking.

I don't know everything about phpbb... ?
by techwizz78
Tue Apr 10, 2007 9:00 pm
Forum: 2.0.x Support Forum
Topic: Email
Replies: 2
Views: 128

Re: Email

I would sign up for a google mail account i belive they are one of the only free email providers that provide "fowarding"

I would then foward the mail from that google account to your address.

So they both end up in the same place.
by techwizz78
Tue Apr 10, 2007 8:58 pm
Forum: 2.0.x Support Forum
Topic: Error in posting - DEBUG MODE
Replies: 4
Views: 194

Re: Error in posting - DEBUG MODE

Its a sql error.

It may be that an autonumber is expected to be left blank, or that the database insert structure does not match.

Either way a databsae issue i belive.

Whatever you recently did... undo it. :)

If you just did a fresh install something is missing, try reloading your files again.
by techwizz78
Wed Mar 28, 2007 6:29 pm
Forum: 2.0.x Support Forum
Topic: Permissions Problem
Replies: 7
Views: 317

Re: Permissions Problem

I would check the integrity of the sql table... "phpbb_auth_access"

:D
by techwizz78
Wed Mar 28, 2007 6:28 pm
Forum: 2.0.x Support Forum
Topic: No images
Replies: 2
Views: 102

Re: No images

I can't see says i don't have permission. I would right click the block where the image is supposed to be... select properties... then look and see where its looking for the files. It sounds like a config issue... where it uploads and where it says it is are not = either that or you don't have your ...
by techwizz78
Wed Mar 28, 2007 6:26 pm
Forum: 2.0.x Support Forum
Topic: Is a member part of a usergroup?
Replies: 7
Views: 278

Re: Is a member part of a usergroup?

Have you logged in on admin panel and found that user and looked to see if he was a member?
by techwizz78
Mon Mar 26, 2007 3:19 pm
Forum: 2.0.x Discussion
Topic: Can I test my phpbb security?
Replies: 7
Views: 535

Re: Can I test my phpbb security?

.htaccess file is a great idea.

Thats a smart one. :D

Go to advanced search