Search found 142 matches

by testingground
Thu Feb 21, 2019 6:00 pm
Forum: [3.2.x] Support Forum
Topic: SSL working with extensions
Replies: 4
Views: 99

Re: SSL working with extensions

ok that seems to have sorted it. thanks
by testingground
Thu Feb 21, 2019 5:49 pm
Forum: [3.2.x] Support Forum
Topic: SSL working with extensions
Replies: 4
Views: 99

Re: SSL working with extensions

doesnt have a full web address in acp, only etx/dmzx/......

Ive just switched of force server url settings, should this be on or off?
by testingground
Thu Feb 21, 2019 5:27 pm
Forum: [3.2.x] Support Forum
Topic: SSL working with extensions
Replies: 4
Views: 99

SSL working with extensions

Ive just installed an ssl cert and changed all the settings on the board, cookies etc. But browsers are still reporting as not secure. When I inspect with chrome in the console it shows extensions like this: Mixed Content: The page at 'https://www.lifestylecouriers.net/viewforum.php?f=5' was loaded ...
by testingground
Mon Feb 18, 2019 7:32 am
Forum: [3.2.x] Styles Support & Discussion
Topic: 3.2 Style Help
Replies: 9
Views: 250

Re: 3.2 Style Help

Have a look at this

https://www.artodia.com/demo.php?demo=phpbb30&id=11

No graphics, images, only links that are required for posting and reading

Phpbb 3.2 does NOT do this, yes it hides some stuff but basically its just a mini version of the full site
by testingground
Sun Feb 17, 2019 6:33 pm
Forum: [3.2.x] Styles Support & Discussion
Topic: 3.2 Style Help
Replies: 9
Views: 250

Re: 3.2 Style Help

I can reply to posts but no button to allow new post.


I want a very very basic forum for mobile.
Just the absolute basics.
by testingground
Sun Feb 17, 2019 4:06 pm
Forum: [3.2.x] Styles Support & Discussion
Topic: 3.2 Style Help
Replies: 9
Views: 250

Re: 3.2 Style Help

Im using Forumbook based on prosilver but modified.
I want a REALLY simple interface, the current responsive style just makes the forum shrink to fit on a smaller screen. I want a lot less clutter with just the very basics, like the old mobile style that was on 3.0 (artodia)
by testingground
Sun Feb 17, 2019 3:48 pm
Forum: [3.2.x] Styles Support & Discussion
Topic: 3.2 Style Help
Replies: 9
Views: 250

3.2 Style Help

Hi, I cant post in the styles area for some reason? Anyway, I have a really good style installed but I want a very simple one for mobile phone users. I realise that 3.2 is responsive but I want a VERY simple interface without all the bells and whistles. Is it possible to stop some extensions from lo...
by testingground
Sun Feb 17, 2019 3:35 pm
Forum: [3.2.x] Support Forum
Topic: Activating Extensions causes 100% server cpu
Replies: 44
Views: 910

Re: Activating Extensions causes 100% server cpu

Thanks but its happened before I had mchat installed
by testingground
Thu Feb 14, 2019 10:59 am
Forum: [3.2.x] Support Forum
Topic: Activating Extensions causes 100% server cpu
Replies: 44
Views: 910

Re: Activating Extensions causes 100% server cpu

is there a way of disabling all extensions in one go?
by testingground
Thu Feb 14, 2019 7:46 am
Forum: [3.2.x] Support Forum
Topic: Activating Extensions causes 100% server cpu
Replies: 44
Views: 910

Re: Activating Extensions causes 100% server cpu

Their is no OPCache in my php (7.2)
by testingground
Wed Feb 13, 2019 5:58 pm
Forum: [3.2.x] Support Forum
Topic: Activating Extensions causes 100% server cpu
Replies: 44
Views: 910

Re: Activating Extensions causes 100% server cpu

david63 wrote:
Wed Feb 13, 2019 4:22 pm
Not sure what this might prove but try uploading any random file to, say, the store folder of your board and then delete it and see what happens to your CPU load.
Had no effect
by testingground
Wed Feb 13, 2019 3:57 pm
Forum: [3.2.x] Support Forum
Topic: Activating Extensions causes 100% server cpu
Replies: 44
Views: 910

Re: Activating Extensions causes 100% server cpu

If I delete the production folder it briefly max's the CPU for about a minute
by testingground
Wed Feb 13, 2019 3:26 pm
Forum: [3.2.x] Support Forum
Topic: Activating Extensions causes 100% server cpu
Replies: 44
Views: 910

Re: Activating Extensions causes 100% server cpu

What about turning off all extensions and seeing if it happens, then enabling one by one?
Would this tell us anything?
by testingground
Wed Feb 13, 2019 3:21 pm
Forum: [3.2.x] Support Forum
Topic: Activating Extensions causes 100% server cpu
Replies: 44
Views: 910

Re: Activating Extensions causes 100% server cpu

Host didnt say what process, they just said it was a software issue that was causing the overload and they couldnt offer support.

If I delete production folder it recreates itself.

Ownership is same for all files
by testingground
Wed Feb 13, 2019 1:28 pm
Forum: [3.2.x] Support Forum
Topic: Activating Extensions causes 100% server cpu
Replies: 44
Views: 910

Re: Activating Extensions causes 100% server cpu

Ok just off the phone to them (it was hard work!) Anyway they are insisting that its a phpbb process that is causing the server overload and say they cannot help as its a software issue and not a server issue. They recommend I reinstall it all and start again, but I cant afford to loose all posts et...

Go to advanced search

cron