Search found 13 matches

by peavy
Wed May 12, 2010 9:36 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] MultiBB - Forum Hosting System
Replies: 14
Views: 2486

Re: [DEV] MultiBB - Forum Hosting System

Thanks for the information. Indeed, there is another MOD http://www.phpbb.com/community/viewtopi ... 5&start=45 but not very intuitive and easy to install...

Unless you have another MOD to propose ?

Peavy 8-)
by peavy
Tue Apr 20, 2010 12:17 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] MultiBB - Forum Hosting System
Replies: 14
Views: 2486

Re: [DEV] MultiBB - Forum Hosting System

Any news concerning this very interesting and useful MOD ?

March 17th is passed, but found no link to download the MOD.

Thanks for the information,

Peavy 8)
by peavy
Mon Aug 25, 2008 2:37 pm
Forum: [3.0.x] Translations
Topic: [Req] Translation Tool
Replies: 7
Views: 3123

Re: [Req] Translation Tool

Hi Guys, I'm also really interested in the following translation tool: http://www.phpbb2.pl/forum/i18n.php You ve done a great job man, a lot of users complain about not having a tool for transaltion, but this one is definitively the good one for this job. Would it be possible to have the code of th...
by peavy
Fri Aug 22, 2008 7:49 am
Forum: [3.0.x] Translations
Topic: Where to start (as a 'private' translator)
Replies: 1
Views: 978

Re: Where to start (as a 'private' translator)

I, as probably many other users, will be very interested in a Slovenian translation.

Peavy 8-)
by peavy
Thu Aug 21, 2008 5:20 pm
Forum: [2.0.x] Convertors
Topic: Translator Tool (Easy Translation Management)
Replies: 73
Views: 274792

Re: Translator Tool (Easy Translation Management)

Really nice tool, do you know if a release is planned for phpBB 3.x ?

It seems that a lot of users made this request for phpBB 3.

Hope it will be released soon

Best regards,

Peavy 8-)
by peavy
Fri Jul 04, 2008 2:36 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD]simple rss mod for phpbb3
Replies: 192
Views: 43285

Re: [Beta]simple rss mod for phpbb3

OK, here is my quick fix for the previous message...
Open rss.php,
After
AND t.topic_status != 1
add the following line
AND t.topic_approved = 1
Peavy 8)
by peavy
Fri Jul 04, 2008 2:26 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD]simple rss mod for phpbb3
Replies: 192
Views: 43285

Re: [Beta]simple rss mod for phpbb3

Hi,

Thanks for this mod.

Posts in moderation queue (only visible by moderators) are retrieved in the rss feed.
This is a serious confidentiality issue.

Is it possible to exclude the posts in the moderation queue from the feed ?

Thanks a lot,

Peavy 8)
by peavy
Wed Apr 16, 2008 8:41 am
Forum: [2.0.x] MOD Database Releases
Topic: Image Mouseover Resize MOD
Replies: 35
Views: 18404

Re: Image Mouseover Resize MOD

For me, works great with FireFox, but not with Internet Explorer 6.0 With IE, the image is displayed with its original size, and a Javascript error notice is displayed: Error: Object Expected The error line correspond to the code: <img onload="setImageDimensions(this)" onclick="changeImageDimensions...
by peavy
Fri Feb 16, 2007 9:54 am
Forum: [2.0.x] MODs in Development
Topic: [RC2] Anti Bot Question
Replies: 662
Views: 157654

I found a critical issue in my point of view... the cleaning of the unused session set by abq is not enough performant and can dangerously consume a lot of resources... When you have lot of users / bots on you board, trying to register / post, some sessions are created... when the cleaning of the ta...
by peavy
Fri Feb 16, 2007 9:31 am
Forum: [2.0.x] MODs in Development
Topic: [RC2] Anti Bot Question
Replies: 662
Views: 157654

Hi all, Thank you for this really usefull mod. I just installed the newest version (2.0.0) and can't use the image upload feature. Each time I tried to upload a file I get this error: The file was not uploaded. The file has an invalid file type or an invalid file name (use only alphabetic character...
by peavy
Fri Dec 08, 2006 8:55 am
Forum: [2.0.x] MODs in Development
Topic: [RC2] Anti Bot Question
Replies: 662
Views: 157654

Dogs and things wrote: Unfortunately Peavy,

I have no idea, I wish I could help you. :?


Ok, I'll contact the author of the MOD then.
It might be a bug due to the new release 2.0.

Peavy 8)
by peavy
Thu Dec 07, 2006 10:40 pm
Forum: [2.0.x] MODs in Development
Topic: [RC2] Anti Bot Question
Replies: 662
Views: 157654

Have you tried to upload the images via ftp? I tried to upload the pictures via the "Antibot Question" available in the administration panel. It's working fine with FTP or S-FTP or SCP, BUT the final end users won't have any access to my server with FTP, so they must use the upload of image availab...
by peavy
Thu Dec 07, 2006 11:00 am
Forum: [2.0.x] MODs in Development
Topic: [RC2] Anti Bot Question
Replies: 662
Views: 157654

Hi all, Thank you for this really usefull mod. I just installed the newest version (2.0.0) and can't use the image upload feature. Each time I tried to upload a file I get this error: The file was not uploaded. The file has an invalid file type or an invalid file name (use only alphabetic characters...

Go to advanced search