Search found 519 matches

by cwallace
Sun Apr 10, 2011 1:11 pm
Forum: [3.0.x] Support Forum
Topic: Q&A not working
Replies: 6
Views: 1130

Re: Q&A not working

So would I have to do the changes incrementally? i.e. start at 3.0.4 then upgrade to 3.0.5 then upgrade to 3.0.6 and so on?

That does look like it could be ugly...lol...

Chris
by cwallace
Sun Apr 10, 2011 1:14 am
Forum: [3.0.x] Support Forum
Topic: Q&A not working
Replies: 6
Views: 1130

Re: Q&A not working

Yeah...prosilver works...CRAP...lol...

So now for my previous question...

I did not do this custom style...I am trying to get the person who did it to work on a resolution...

Any assistance here would be tremendous...

Chris
by cwallace
Sun Apr 10, 2011 1:11 am
Forum: [3.0.x] Support Forum
Topic: Q&A not working
Replies: 6
Views: 1130

Re: Q&A not working

Ok...will check that out.

How would I convert the custom style to the newest forum version?

Chris
by cwallace
Sat Apr 09, 2011 9:46 pm
Forum: [3.0.x] Support Forum
Topic: Q&A not working
Replies: 6
Views: 1130

Q&A not working

Support Request Template What version of phpBB are you using? phpBB 3.0.8 What is your board's URL? http://www.FortWayneMusic.com Who do you host your board with? Self Hosted How did you install your board? I used the download package from phpBB.com Is your board a fresh install or a conversion? Up...
by cwallace
Tue Oct 05, 2010 5:13 pm
Forum: phpBB Discussion
Topic: Making phpBB3 Mobile Compatible
Replies: 74
Views: 93839

Re: Making phpBB3 Mobile Compatible

So how does this effect the style you are using? I see no difference between my computer browser and my cell browser. I would like to detect and redirect to a different layout for the cell phone, but I don't see any reference to that in this detection option. I already direct cell users on the main ...
by cwallace
Wed Sep 22, 2010 7:31 pm
Forum: [3.0.x] MOD Requests
Topic: Inline banner Ads
Replies: 0
Views: 132

Inline banner Ads

There was a MOD for phpbb 2.x for running banner inline with the forums.

Is there such a MOD for phpbb 3.x? We are getting ready to launch our site on the new forum version after a 2 year delay and that will be a critical part of the process.

Thanks,
Chris
by cwallace
Sat Jan 02, 2010 9:46 pm
Forum: [3.0.x] Convertors
Topic: "Filling table phpbb_posts:" "skip_rows..."
Replies: 6
Views: 1784

Re: "Filling table phpbb_posts:" "skip_rows..."

Yeah...that would have been nice to understand before I started as well...lol...I think that could be a little more clearly stated or explained...:)

But owell...it is working nicely...and we have a VERY modified board...just waiting for the big 'test' and crash...haha...

Chris
by cwallace
Sat Jan 02, 2010 9:38 pm
Forum: [3.0.x] Convertors
Topic: Migration between phpBB2 and phpBB3
Replies: 13
Views: 6353

Re: Migration between phpBB2 and phpBB3

Yeah...when we do it for real we will be offline for about 2 hours based on our current plan...so it will be inactive at that point... I don't care about consistent content at this point...:) Started and looks to be going well...found an issue that has puzzled us for a few years... a stupid path was...
by cwallace
Sat Jan 02, 2010 8:26 pm
Forum: [3.0.x] Convertors
Topic: Migration between phpBB2 and phpBB3
Replies: 13
Views: 6353

Re: Migration between phpBB2 and phpBB3

When I migrate from 2.x to 3.x via this converter I have a few simple questions for CLARIFICATION before testing... We are not going live yet...we just want to see what will break when we do...:) Ok...'relative path' question. the new forums will be in a folder called \forums and the old was in a fo...
by cwallace
Sat Jan 02, 2010 5:06 pm
Forum: [3.0.x] MOD Requests
Topic: Post registration e-mail verification.
Replies: 4
Views: 232

Re: Post registration e-mail verification.

Yeah...I am trying to think of a way to do it...lol.. Manually would work except that we only really send out one mass e-mail a year. That has now returned about 500 e-mails of almost 4000 sent...not a bad #, but I know some of these are regular users that just don't ever need the e-mail stuff. I ne...
by cwallace
Sat Jan 02, 2010 4:48 pm
Forum: [3.0.x] MOD Requests
Topic: Post registration e-mail verification.
Replies: 4
Views: 232

Re: Post registration e-mail verification.

That is my thing...when they change the e-mail they use and don't update it on the site. Are there any MODs that can validate the e-mails and DEACTIVATE an account without a valid e-mail after they are registered and are using the account...

CW
by cwallace
Sat Jan 02, 2010 4:10 pm
Forum: [3.0.x] MOD Requests
Topic: Post registration e-mail verification.
Replies: 4
Views: 232

Post registration e-mail verification.

We are FINALLY getting ready to migrate to 3.0. I am curious if the new version has the ability to track e-mail issues. I.E. a person changes an e-mail address or their inbox is full and they don't update the site e-mail. I just sent out our annual site update e-mail and got LOTS of bounced response...
by cwallace
Sun Apr 12, 2009 1:51 pm
Forum: [3.0.x] Support Forum
Topic: DB error on install
Replies: 2
Views: 132

Re: DB error on install

Redid it and it is working...

I think it is when I added 'new-phpbb3_' as the extention or whatever it is called...there for some reason where phpbb3_ items there already...one of my guys must have done something unannounced...

All good...thanks for reading...:)

Chris
by cwallace
Sun Apr 12, 2009 1:43 pm
Forum: [3.0.x] Support Forum
Topic: DB error on install
Replies: 2
Views: 132

DB error on install

Fresh install of the software...latest version downloaded moments ago...I get this error: A fatal and unrecoverable database error has occurred. This may be because the specified user does not have appropriate permissions to CREATE TABLES or INSERT data, etc. Further information may be given below. ...
by cwallace
Fri Dec 19, 2008 9:30 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: Space between top break line and post text.
Replies: 1
Views: 991

Re: Space between top break line and post text.

This is still a mystery...added some break lines and it worked in FF, but not in IE..

Anyone with an assist?

Thanks,
Chris

Go to advanced search