Search found 25 matches

by Heuerman
Wed Oct 17, 2018 5:27 pm
Forum: [3.2.x] Support Forum
Topic: Incomplete Update to 3.2.3
Replies: 15
Views: 519

Re: Incomplete Update to 3.2.3

Did that, same result. I am going to restore from a full backup and try the update again. This time I will be sure to disable all mods/extensions first!

Thanks for your help.
by Heuerman
Wed Oct 17, 2018 10:45 am
Forum: [3.2.x] Support Forum
Topic: Incomplete Update to 3.2.3
Replies: 15
Views: 519

Re: Incomplete Update to 3.2.3

OK I have set every extension to 0 using phpmyadmin and still getting this message: Fatal error: Call to undefined method s9e\TextFormatter\Plugins\MediaEmbed\Configurator\Collections\CachedDefinitionCollection::getIds() in /customers/9/8/6/myetype.co.uk/httpd.www/forum/ext/s9e/mediaembed/listener.p...
by Heuerman
Wed Oct 17, 2018 9:39 am
Forum: [3.2.x] Support Forum
Topic: Incomplete Update to 3.2.3
Replies: 15
Views: 519

Re: Incomplete Update to 3.2.3

Ran the php disable file but now getting a different error message:

Parse error: syntax error, unexpected end of file in /customers/9/8/6/myetype.co.uk/httpd.www/forum/includes/functions_admin.php on line 2209

Thanks for any advice

David
by Heuerman
Tue Oct 16, 2018 8:32 pm
Forum: [3.2.x] Support Forum
Topic: Incomplete Update to 3.2.3
Replies: 15
Views: 519

Re: Incomplete Update to 3.2.3

That was the first thing I did. Used CLI with the associated script but it still crashed. I do have disable extension but I did not upload it for fear of causing other problems during the update. Can I delete the s9 extension folder via FTP and hope that allows the ACP to get back on action? Thanks ...
by Heuerman
Tue Oct 16, 2018 6:27 pm
Forum: [3.2.x] Support Forum
Topic: Incomplete Update to 3.2.3
Replies: 15
Views: 519

Re: Incomplete Update to 3.2.3

Thanks! Followed the instructions and the database conversion went through perfectly. I now have another problem as it seems an extension is causing the board to crash with: Fatal error: Call to undefined method s9e\TextFormatter\Plugins\MediaEmbed\Configurator\Collections\CachedDefinitionCollection...
by Heuerman
Tue Oct 16, 2018 4:21 pm
Forum: [3.2.x] Support Forum
Topic: Incomplete Update to 3.2.3
Replies: 15
Views: 519

Re: Incomplete Update to 3.2.3

Edit: Somehow I see in the ACP that the database has gone from 3.1.9 to 3.2.0-dev
by Heuerman
Tue Oct 16, 2018 3:37 pm
Forum: [3.2.x] Support Forum
Topic: Incomplete Update to 3.2.3
Replies: 15
Views: 519

Re: Incomplete Update to 3.2.3

Support Request Template What version of phpBB are you using? phpBB 3.2.3 What is your board's URL? www.myetype.co.uk/forum Who do you host your board with? one.com How did you install your board? I used the download package from phpBB.com What is the most recent action performed on your board? Upd...
by Heuerman
Mon Oct 15, 2018 6:12 pm
Forum: [3.2.x] Support Forum
Topic: Incomplete Update to 3.2.3
Replies: 15
Views: 519

Incomplete Update to 3.2.3

I tried updating my Forum from 3.1.9 to 3.2.3 but I am getting a message saying : "Your phpBB installation has not been correctly updated. Please read the information below in order to fix this error." Files version: 3.2.3 Database version: 3.1.9 As instructed I went to the linked 'Database Updater'...
by Heuerman
Thu Oct 11, 2018 9:59 pm
Forum: [3.2.x] Support Forum
Topic: Unable to access board after upgrade.
Replies: 4
Views: 195

Re: Unable to access board after upgrade.

Yes, deleted all the contents of the cache folder.
by Heuerman
Thu Oct 11, 2018 7:08 pm
Forum: [3.2.x] Support Forum
Topic: Unable to access board after upgrade.
Replies: 4
Views: 195

Re: Unable to access board after upgrade.

Just cleared the cache, deleted the pico autobackup from within the php database but the error message is still there on accessing the board.
by Heuerman
Thu Oct 11, 2018 6:02 pm
Forum: [3.2.x] Support Forum
Topic: Unable to access board after upgrade.
Replies: 4
Views: 195

Unable to access board after upgrade.

Support Request Template What version of phpBB are you using? phpBB 3.2.3 What is your board's URL? www.myetype.co.uk/forum Who do you host your board with? one.com How did you install your board? I used the download package from phpBB.com What is the most recent action performed on your board? Upd...
by Heuerman
Tue Oct 09, 2018 4:16 pm
Forum: Extensions in Development
Topic: [3.2][RC] Thanks for posts (and optional Tapatalk integration)
Replies: 571
Views: 55772

Re: [3.2][RC] Thanks for posts (and optional Tapatalk integration)

I did see an error message which mentioned 'National Flags' which i do have installed.

I will try clearing the cache via ftp and see if that works and let you know.

Thanks.
by Heuerman
Tue Oct 09, 2018 3:53 pm
Forum: Extensions in Development
Topic: [3.2][RC] Thanks for posts (and optional Tapatalk integration)
Replies: 571
Views: 55772

Re: [3.2][RC] Thanks for posts (and optional Tapatalk integration)

Thanks for the help.

Is there any way to disable/delete the extension via ftp so I can get the Forum back on its feet?
by Heuerman
Tue Oct 09, 2018 3:07 pm
Forum: Extensions in Development
Topic: [3.2][RC] Thanks for posts (and optional Tapatalk integration)
Replies: 571
Views: 55772

Re: [3.2][RC] Thanks for posts (and optional Tapatalk integration)

Hi I installed this extension on 3.2.1 and it crashed my Forum with a white page HTTP 500 error. When clicking on some links we are getting this message: Unable to generate a URL for the named route "gfksx_thanksforposts_thankslist_controller" as such route does not exist Any suggestions as to how I...
by Heuerman
Thu Oct 06, 2016 1:16 pm
Forum: [3.1.x] Support Forum
Topic: Migrated to new server - page corruption issues
Replies: 1
Views: 112

Re: Migrated to new server - page corruption issues

Found the problem. Looks like the we_universal style we were using got corrupted or changed. Reverting to 'prosilver' has solved all the problems. Now I just need to understand what caused the change!

Go to advanced search