Search found 51 matches

by Zylantex
Sat Dec 03, 2016 12:07 pm
Forum: [3.1.x] Support Forum
Topic: Board Reinstalled - Image Attachments Issue
Replies: 14
Views: 424

Re: Board Reinstalled - Image Attachments Issue

Don't forget to check the size settings allowed for the attachments. A fresh install could have put them back to the system defaults. If you had changed the default values in your old forum this might cause problems.
by Zylantex
Tue Nov 29, 2016 5:02 pm
Forum: [3.1.x] Support Forum
Topic: Missing smilies
Replies: 5
Views: 275

Re: Missing smilies

You are probably correct, I may have misunderstood the OP.
by Zylantex
Tue Nov 29, 2016 4:42 pm
Forum: [3.1.x] Support Forum
Topic: Missing smilies
Replies: 5
Views: 275

Re: Missing smilies

You're right KevC, it's not strictly necessary to install the old smilies but if you put them into the directory every time you go to install a new smiley they will all be queued up waiting to be installed. IMHO better to do it the first time and get it over with.
by Zylantex
Tue Nov 29, 2016 3:09 pm
Forum: [3.1.x] Support Forum
Topic: Missing smilies
Replies: 5
Views: 275

Re: Missing smilies

The old smiley name is embedded in each post at time of posting. If you deleted the old smilies and uploaded new ones with different image names then the original image in the post no longer exists. Your best bet is to re-install your old smilies with their original names but do not tick the "Displa...
by Zylantex
Fri Nov 25, 2016 3:54 pm
Forum: Extension Requests
Topic: Move topic with reply to new forum
Replies: 0
Views: 204

Move topic with reply to new forum

I have a news forum, where threads are created by an RSS feed, to stimulate conversation. Most news items will not be replied to but I would like to automatically move any news item to which a reply is made to our main off topic forum.

Does an extension to do this exist?

Running version 3.1.10
by Zylantex
Thu Nov 24, 2016 12:20 pm
Forum: Extension Requests
Topic: RSS importer (available)
Replies: 131
Views: 15193

Re: RSS importer (available)

I got it to partially work, ie worked with some feeds but not others, plus there were user reported forum errors while the extension was enabled which cleared up as soon as it was disabled. I can't explain why but it's not worth the grief. I'm giving up on it.
by Zylantex
Wed Nov 23, 2016 12:24 pm
Forum: Extension Requests
Topic: RSS importer (available)
Replies: 131
Views: 15193

Re: RSS importer (available)

Some of you have this RSS feed importer working in minutes, I have been struggling with it since yesterday and it's driving me nuts. Would somebody mind sharing the setup settings they used?
by Zylantex
Mon Nov 21, 2016 12:46 pm
Forum: [3.1.x] Convertors
Topic: Import from vBulletin 4.2
Replies: 4
Views: 3455

Re: Import from vBulletin 4.2

david63 wrote:
Zylantex wrote: have already discovered that migration from phpBB to vB will never happen.
Never say never.
You're right. It's not actually impossible, there are specialist firms who will do the conversion at a cost but for hobby forums it's not worth the money.
by Zylantex
Mon Nov 21, 2016 11:39 am
Forum: [3.1.x] Convertors
Topic: Import from vBulletin 4.2
Replies: 4
Views: 3455

Re: Import from vBulletin 4.2

My hope was to amalgamate a rival forum which is running on vB4.2 into our forum. The other forum is faltering but it has a solid database of historical posts and content which I would be glad to have. Sadly it seems however that it may not be possible. I have already discovered that migration from ...
by Zylantex
Mon Nov 21, 2016 10:43 am
Forum: [3.1.x] Convertors
Topic: Import from vBulletin 4.2
Replies: 4
Views: 3455

Import from vBulletin 4.2

Is it possible to import from vBulletin 4.2.0 to phpBB 3.1.10?

Has anybody done this? Any hints or tips?
by Zylantex
Sun Nov 20, 2016 11:27 am
Forum: [3.1.x] Support Forum
Topic: Board not sending the Administrator an email when New Members join
Replies: 7
Views: 263

Re: Board not sending the Administrator an email when New Members join

Gotcha! I see why now.
I have activation by email as the normal method, I was hoping I could still get an email if someone joined using that method.
by Zylantex
Sun Nov 20, 2016 11:10 am
Forum: [3.1.x] Support Forum
Topic: Board not sending the Administrator an email when New Members join
Replies: 7
Views: 263

Re: Board not sending the Administrator an email when New Members join

I have the same issue running 3.1.10 as founder Admin

I followed KevC instruction above but I don't seem to have all the options I need. Have I missed something elsewhere?

Image
by Zylantex
Wed Nov 16, 2016 2:46 pm
Forum: [3.1.x] Support Forum
Topic: Favicon
Replies: 8
Views: 344

Re: Favicon

I have found this site to be very useful for generating favicons from existing images. http://www.favicon-generator.org/
by Zylantex
Sun Nov 13, 2016 12:03 pm
Forum: [3.1.x] Support Forum
Topic: Forum permissions:You can delete your own posts
Replies: 20
Views: 873

Re: Forum permissions:You can delete your own posts

I'm not 100% sure on this but you need to check out what rights users may have to delete the own posts. It is my understanding that EU citizens have that right although most forum owners will not allow further participation in the forum after posts have been deleted as it is so disruptive to forums....

Go to advanced search