Search found 12 matches

by SailorDonut
Sat Apr 22, 2006 4:45 am
Forum: 2.0.x Support Forum
Topic: Parse error in auth.php
Replies: 5
Views: 262

I can see a light at the end of the tunnel...what does this mean? phpBB : Critical Error Could not query database for theme info DEBUG MODE SQL Error : 1064 You have an error in your SQL syntax. Check the manual that corresponds to your MySQL server version for the right syntax to use near '' at lin...
by SailorDonut
Sat Apr 22, 2006 3:34 am
Forum: 2.0.x Support Forum
Topic: Parse error in auth.php
Replies: 5
Views: 262

I did manually install, and got the problem anyway...so I dropped the database and tried installing again. The parse error went away, but now it says: message_die() was called multiple times. This isn't supposed to happen. Was message_die() used in page_tail.php? I'm not really sure what this means....
by SailorDonut
Fri Apr 21, 2006 10:28 am
Forum: 2.0.x Support Forum
Topic: Parse error in auth.php
Replies: 5
Views: 262

Parse error in auth.php

My host stopped supporting PHPBB so I tried to install it manually through cPanel. It seemed to work until I tried to view the forum and got:
Parse error: parse error, unexpected T_STRING in /kfu/includes/auth.php on line 249


Any idea what I'm doing wrong?

Link: http://blue-magic.org/kfu
by SailorDonut
Mon Oct 10, 2005 11:15 pm
Forum: 2.0.x Support Forum
Topic: SOLVED: Problems with restoring database
Replies: 2
Views: 151

Thanks very much! It worked!
by SailorDonut
Mon Oct 10, 2005 10:19 pm
Forum: 2.0.x Support Forum
Topic: SOLVED: Problems with restoring database
Replies: 2
Views: 151

SOLVED: Problems with restoring database

I'm sorry if this is a repeat question! I scoured the first several pages of threads but everything was either unrelated or totally confused me. :oops: A few months ago, the server my domain is hosting on crashed and everything was deleted. Fortunately, I had a backup of my forum from about a week b...
by SailorDonut
Thu Jul 07, 2005 9:48 pm
Forum: 2.0.x Support Forum
Topic: Unable to post or edit posts after upgrading
Replies: 3
Views: 103

Thank you both--it worked! You're saints! It was so easy, too... :D
by SailorDonut
Thu Jul 07, 2005 9:30 pm
Forum: 2.0.x Support Forum
Topic: Unable to post or edit posts after upgrading
Replies: 3
Views: 103

Unable to post or edit posts after upgrading

I upgraded from 2.0.11 to 2.0.16 today. After upgrading, I was unable to post or edit posts. These are the messages I received: When trying to post new topic: Could not insert new word matches DEBUG MODE SQL Error : 1196 Warning: Some non-transactional changed tables couldn't be rolled back INSERT I...
by SailorDonut
Wed Dec 22, 2004 11:51 pm
Forum: 2.0.x Support Forum
Topic: NeverEverNoSanity worm
Replies: 96
Views: 37392

Re: I

im trying to upgrade fresh, but i keep getting this error phpBB : Critical Error Could not connect to the database That's what happened to me. Try creating a new user and entering that user's name and password in config.php, and make sure that user has all the proper permissions. For more specific ...
by SailorDonut
Wed Dec 22, 2004 7:03 am
Forum: 2.0.x Support Forum
Topic: NeverEverNoSanity worm
Replies: 96
Views: 37392

Apparently it didn't work as well as you thought. :) The script is not connecting to the database at all. Make sure you give the new user you created the correct privileges on the database. You might need to look at the phpBB install script to find the correct ones to assign. You are absolutely won...
by SailorDonut
Wed Dec 22, 2004 5:32 am
Forum: 2.0.x Support Forum
Topic: NeverEverNoSanity worm
Replies: 96
Views: 37392

Okay, creating a new user took care of the password thing, so thank you! :D I have just one more problem. :( I'm getting an error message that says: Warning: mysql_error(): supplied argument is not a valid MySQL-Link resource in db/mysql4.php on line 330 Warning: mysql_errno(): supplied argument is ...
by SailorDonut
Wed Dec 22, 2004 4:57 am
Forum: 2.0.x Support Forum
Topic: NeverEverNoSanity worm
Replies: 96
Views: 37392

blujay wrote: As far as I know, the worm did not touch .sql files. That should be fine.


*nods* That's right, those files (at least, in my exprience) were untouched. Thank you so much for your help, blujay. I will try those; hopefully it will help!
by SailorDonut
Wed Dec 22, 2004 4:39 am
Forum: 2.0.x Support Forum
Topic: NeverEverNoSanity worm
Replies: 96
Views: 37392

Sorry if this is a repeat post; I couldn't find anything that helped with this problem, but if there has already been one, feel free to just point me in the right direction. :oops: My site was hacked sometime last night or this morning by the worm. The file it attacked was not my index.php, but rath...

Go to advanced search