Search found 20 matches

by goldbadge
Sun Oct 05, 2008 7:08 pm
Forum: [3.0.x] Styles Database Releases
Topic: Black Pearl
Replies: 439
Views: 98114

Re: Black Pearl

What is the BLACK_PEARL_ENG_BB3_LITE_20070917.psd file in the \black_pearl\contrib\gdk directory for? It's 976 kb.

Thanks in advance.
by goldbadge
Tue Jul 15, 2008 6:02 am
Forum: [3.0.x] Support Forum
Topic: How do I fix fsockopen function warning on my control panel
Replies: 2
Views: 224

Re: How do I fix fsockopen function warning on my control panel

I'm having the same error. It was working fine for weeks, then I updated from 3.0.0 to 3.0.2, and upon return to system tab I got the same fsockopen error noted above. Something in the update caused this. After about 30 minutes though it was working again fine and said no updates needed.
by goldbadge
Fri Apr 11, 2008 3:59 am
Forum: [3.0.x] Support Forum
Topic: How to update manually to 3.0.1 ?
Replies: 18
Views: 1236

Re: How to update manually to 3.0.1 ?

As far as those ftp screenshots in your earlier post, is that showing during the auto update? At what point does that show up? I get as far as completing the database updates then I get a "files incomplete" error and I have to stop. At no point do I see that ftp screen shown earlier. I thought that ...
by goldbadge
Thu Apr 10, 2008 2:04 pm
Forum: [3.0.x] Support Forum
Topic: problem with upgrade from 3.0.0 to 3.0.1
Replies: 27
Views: 2558

Re: problem with upgrade from 3.0.0 to 3.0.1

I'm one of the people getting the "incomplete files" error halfway thru the update. I also am not allowed to upload the .htaccess files.Having said that, it's my understanding that those files control folder permissions on the server concerning the folder in question that contains the .htaccess file...
by goldbadge
Wed Apr 09, 2008 3:37 am
Forum: [3.0.x] Support Forum
Topic: problem with upgrade from 3.0.0 to 3.0.1
Replies: 27
Views: 2558

Re: problem with upgrade from 3.0.0 to 3.0.1

So this is interesting..since the upgrade only went so far as to update the database, I go back and use the restore function and put the db back to a week ago. So that goes thru and it makes me re-log in, so I do that and I go right back to the admin panel and under the general tab is still says db ...
by goldbadge
Wed Apr 09, 2008 2:19 am
Forum: [3.0.x] Support Forum
Topic: problem with upgrade from 3.0.0 to 3.0.1
Replies: 27
Views: 2558

Re: problem with upgrade from 3.0.0 to 3.0.1

This auto update zip you mentioned didn't have a problem, is it the file they call phpBB-3.0.0_to_3.0.1.zip ? I'm a little perturbed they didn't specifically say this is the auto update package. That is the file I'm using and it's causing these problems.
by goldbadge
Wed Apr 09, 2008 1:21 am
Forum: [3.0.x] Support Forum
Topic: problem with upgrade from 3.0.0 to 3.0.1
Replies: 27
Views: 2558

Re: problem with upgrade from 3.0.0 to 3.0.1

Same exact issue here too. I've re-downloaded the package and re-upped to the server several times with the same results. There's gotta be a file they left out somewhere. I also uploaded the new docs folder just in case that had something to do with it.
by goldbadge
Tue Apr 08, 2008 4:32 pm
Forum: [3.0.x] Support Forum
Topic: Blank page during upgrade to 3.0.1
Replies: 0
Views: 114

Blank page during upgrade to 3.0.1

I have a clean install of 3.0 that has been working fine. I tried updating to 3.0.1 using the auto package update files. During the upload of the install folder, everything was fine except for the .htaccess files. The server gave the error "no files starting with . are allowed" (yahoo web hosting). ...
by goldbadge
Tue Jan 01, 2008 10:55 pm
Forum: [3.0.x] Styles in Development
Topic: [Release] Aero (phpBB 3.0.12)
Replies: 814
Views: 657104

Re: [Release] VistaX 1.0.4 (phpBB 3.0.0)

I don't profess to know how this all works but I just started trying a few things. I changed the viewtopic and viewforum code you asked me to change. Then I changed it to the below on my own. All I changed was the percentage from 100% to 80%. It made the jump box look right on Firefox in both the to...
by goldbadge
Tue Jan 01, 2008 10:08 pm
Forum: [3.0.x] Styles in Development
Topic: [Release] Aero (phpBB 3.0.12)
Replies: 814
Views: 657104

Re: [Release] VistaX 1.0.4 (phpBB 3.0.0)

I did the above changes plus the ones you listed on your own forum, to the viewforum_body and view viewtopic_body The jump is corrected when viewing a forum list, but NOT when viewing a topic list or topic view. This only applies in firefox (2.0.0.11) IE 6 everything works fine. I did purge my cache...
by goldbadge
Tue Jan 01, 2008 9:18 pm
Forum: [3.0.x] Styles in Development
Topic: [Release] Aero (phpBB 3.0.12)
Replies: 814
Views: 657104

Re: [Release] VistaX 1.0.4 (phpBB 3.0.0)

Thank you for creating the new version. I did go back and amend my posts. I noticed the jump drop down bug came that came with the standard version also came to the full screen version . Is there a fix I missed for that? The jump window is to the right too much basically past the right margin of eve...
by goldbadge
Tue Jan 01, 2008 8:14 pm
Forum: [3.0.x] Styles in Development
Topic: [Release] Aero (phpBB 3.0.12)
Replies: 814
Views: 657104

Re: [Release] VistaX 1.0.4 (phpBB 3.0.0)

Disregard post
by goldbadge
Mon Dec 31, 2007 11:53 pm
Forum: [3.0.x] Styles in Development
Topic: [Release] Aero (phpBB 3.0.12)
Replies: 814
Views: 657104

Re: [Release] VistaX 1.0.3 (phpBB 3.0.0)

I adjusted the width in the stylesheet.css but as you can see from the screenshot, the upper area border around the image didn't move to the right. Any idea what I should change? There was a thread going earlier but they got too mean to each other and one stopped helping. Thanks in advance. http://i...
by goldbadge
Thu Jul 13, 2006 3:35 am
Forum: 2.0.x Support Forum
Topic: Moving custom security fixes after updating board
Replies: 1
Views: 155

Moving custom security fixes after updating board

I'm planning on updating my board from 2018 to 2021, but on my 2018 board a few months ago I edited a few php files to make security fixes I got from this board, because someone had put graffiti on my board. I don't recall what the exact changes were/are, and yes I kept the originals, but my questio...
by goldbadge
Mon Feb 27, 2006 1:58 pm
Forum: 2.0.x Support Forum
Topic: Joined date
Replies: 12
Views: 489

I did a full search using phpadmin, and no entry board_startdate exists in the phpbb portion of my site database.
Thanks, G

Go to advanced search