Search found 28 matches

by Keezie
Fri May 23, 2008 12:49 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.17] Inline Banner Ad
Replies: 1253
Views: 257172

Re: [2.0.17] Inline Banner Ad

i searched and couldn't find the answer i was looking for but this mod is working perfectly. i just have one problem. guests aren't seeing my ads! i'm not sure why, all the registered users see them, i enabled "show ads to everyone", and the post count option seems to be working fine. but when i'm l...
by Keezie
Fri May 16, 2008 1:17 am
Forum: 2.0.x Support Forum
Topic: Using SSI's in template files
Replies: 2
Views: 169

Re: Using SSI's in template files

great, thanks a lot. i'll try the mod and see how that works
by Keezie
Fri May 16, 2008 12:59 am
Forum: 2.0.x Support Forum
Topic: Using SSI's in template files
Replies: 2
Views: 169

Using SSI's in template files

i did a search and had no luck, and i've been pretty successful with getting good help from you guys when i ask, so here goes i was wondering if there was a way to use SSI's within my template files. for example, i want to include a table with a bunch of images within my overall header. the only thi...
by Keezie
Sun May 04, 2008 7:47 pm
Forum: 2.0.x Support Forum
Topic: Automatic Login Issues
Replies: 7
Views: 610

Re: Automatic Login Issues

awesome, i created and ran that "fix.php" as suggested in the article you linked to above, and it appears to have done the trick! thank you very much for that, i really appreciate it. it came up with a couple errors, but most of the queries say they ran successfully. in case you're interested, here'...
by Keezie
Sat May 03, 2008 11:49 pm
Forum: 2.0.x Support Forum
Topic: Automatic Login Issues
Replies: 7
Views: 610

Re: Automatic Login Issues

i actually just updated to the latest one earlier this week. i don't know the exact version i started with. it was only maybe 3 or 4 updates ago. but i've installed each of them, and then ran the sql queries as suggested. my ACP says mine is up to date. so i'm not sure btw, i apologize for the super...
by Keezie
Sat May 03, 2008 7:51 pm
Forum: 2.0.x Support Forum
Topic: Automatic Login Issues
Replies: 7
Views: 610

Automatic Login Issues

i have several users on my board complaining that they are unable to stay logged in when closing the browser or tab and returning to my board. i'm the admin, and i am not having this issue. i also have another account on my board that is a "test" account with no special privileges or anything. i tri...
by Keezie
Mon Feb 05, 2007 12:39 pm
Forum: 2.0.x Support Forum
Topic: Deleting users gives me errors when accessing their topics
Replies: 3
Views: 99

sorry about the sig

my php version is 4.3.11
by Keezie
Sun Feb 04, 2007 9:21 pm
Forum: 2.0.x Support Forum
Topic: Deleting users gives me errors when accessing their topics
Replies: 3
Views: 99

Deleting users gives me errors when accessing their topics

i have the shop addon installed, along with the effects shop. when i delete a user in the administration and then proceed to enter a topic that they have created, i get this error Fatal error: Unsupported operand types in /home/brokenf/public_html/board/mods/shopaddons/effects.php on line 693 here i...
by Keezie
Sun Feb 04, 2007 9:09 pm
Forum: 2.0.x Support Forum
Topic: Automatic Login/Allow login attempts not working
Replies: 1
Views: 70

Automatic Login/Allow login attempts not working

everytime i set the Allow automatic logins to "yes" in the general configuration of the admin panel and click submit, it always goes back to "no" the next time i'm in it this also occurs with Allowed login attempts and Login lock time. if i set them to anything and click submit, the next time i'm in...
by Keezie
Fri Apr 29, 2005 11:28 pm
Forum: 2.0.x Support Forum
Topic: Database Import Question
Replies: 5
Views: 122

*bump*
by Keezie
Fri Apr 29, 2005 9:29 am
Forum: 2.0.x Support Forum
Topic: Database Import Question
Replies: 5
Views: 122

thanks for the help, i'm really beginning to understand my old board did have a couple of user fields that my new board doesn't, but i took them out of the structure and then exported it again. upon running the sql query on my new board i got this error: #1062 - Duplicate entry '-1' for key i don't ...
by Keezie
Fri Apr 29, 2005 8:49 am
Forum: 2.0.x Support Forum
Topic: Database Import Question
Replies: 5
Views: 122

so how would i export/import these in phpmyadmin? (insert, replace, or update, i'm not too familiar with phpmyadmin yet, but i'm learning)
by Keezie
Fri Apr 29, 2005 8:24 am
Forum: 2.0.x Support Forum
Topic: Database Import Question
Replies: 5
Views: 122

Database Import Question

i had a board with a lot of mods installed. i moved to a new server, and it didn't allow me to restore the database for one reason or another, so i started from scratch, and installed more mods while i was at it. it's been a couple weeks, and a lot of the regulars have re-registered and whatnot. my ...
by Keezie
Fri Apr 22, 2005 10:22 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.18] Cash Mod
Replies: 11966
Views: 1893117

nevermind, i figured it out after reading some more of the cash mod readme. i guess that'll teach me a lesson :wink:
by Keezie
Fri Apr 22, 2005 10:16 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.18] Cash Mod
Replies: 11966
Views: 1893117

i don't know if this has been addressed yet, mainly because the search feature just doesn't seem to work for me on here. but i installed the cash mod and zorath's shop mod and both seem to be working fine. except for the fact that the shop mod isn't recognizing the cash mod, so when you try to buy s...

Go to advanced search