Search found 8 matches

by Blackquote
Mon Nov 28, 2016 3:31 pm
Forum: [3.1.x] Support Forum
Topic: Missing smilies
Replies: 5
Views: 314

Missing smilies

Hi, I'm upload new similies to my board (with acp, manual). Now, smilies missing in my old posts (no problem with new posts). http://prntscr.com/dct9x7 Old posts try to get smiling smilie in here: ./images/smilies/icon_e_smile.gif But new smiling smilie here: ./images/smilies/icon_slight_smile.png C...
by Blackquote
Thu Nov 17, 2016 11:33 am
Forum: [3.1.x] Support Forum
Topic: HTTP ERROR 500 | Upgrading from 3.0.14 to 3.1.10
Replies: 10
Views: 1183

Re: HTTP ERROR 500 | Upgrading from 3.0.14 to 3.1.10

Lumpy Burgertushie wrote:who is that and how was the problem solved?

robert
He's a freelance programmer.
He said that:
...you didn't clean the board properly (cleaning the database tables from 3.0 mods) there was like 20 columns at total that wasn't from 3.0 clean installation...
by Blackquote
Wed Nov 16, 2016 4:44 am
Forum: [3.1.x] Support Forum
Topic: HTTP ERROR 500 | Upgrading from 3.0.14 to 3.1.10
Replies: 10
Views: 1183

Re: HTTP ERROR 500 | Upgrading from 3.0.14 to 3.1.10

Problem solved by leimad4mind.
Thanks a lot.
by Blackquote
Tue Nov 15, 2016 12:32 pm
Forum: [3.1.x] Support Forum
Topic: HTTP ERROR 500 | Upgrading from 3.0.14 to 3.1.10
Replies: 10
Views: 1183

Re: HTTP ERROR 500 | Upgrading from 3.0.14 to 3.1.10

Tarantino wrote:Clean your cache manually and change the default style for a 3.1 style.
Thanks for reply but I'm try it already (many times). And my board style is prosilver. I'm desperate. :(
by Blackquote
Sun Nov 13, 2016 4:33 pm
Forum: [3.1.x] Support Forum
Topic: HTTP ERROR 500 | Upgrading from 3.0.14 to 3.1.10
Replies: 10
Views: 1183

Re: HTTP ERROR 500 | Upgrading from 3.0.14 to 3.1.10

I'm google it and read every topic in this forum but i can't solve the problem. Would you help me please?
by Blackquote
Fri Nov 11, 2016 6:42 pm
Forum: [3.1.x] Support Forum
Topic: HTTP ERROR 500 | Upgrading from 3.0.14 to 3.1.10
Replies: 10
Views: 1183

Re: HTTP ERROR 500 | Upgrading from 3.0.14 to 3.1.10

'Unable to find template "message_body.html You should uninstall your other style before trying to upgrade. I'm try AGAIN for you. :) All mods deleted. Style: prosilver. Phpbb vers.: 3.0.14 Same HTTP 500 error. Here my server error logs after update: 2016-11-11 21:39:19.605 [NOTICE] [212.252.64.160...
by Blackquote
Fri Nov 11, 2016 12:31 pm
Forum: [3.1.x] Support Forum
Topic: HTTP ERROR 500 | Upgrading from 3.0.14 to 3.1.10
Replies: 10
Views: 1183

Re: HTTP ERROR 500 | Upgrading from 3.0.14 to 3.1.10

I'm sure, only problem is updating databases.
Any ideas? We can try together.
by Blackquote
Wed Nov 09, 2016 5:29 pm
Forum: [3.1.x] Support Forum
Topic: HTTP ERROR 500 | Upgrading from 3.0.14 to 3.1.10
Replies: 10
Views: 1183

HTTP ERROR 500 | Upgrading from 3.0.14 to 3.1.10

I'm try this solutions, they are not working for me. https://www.phpbb.com/community/viewtopic.php?f=466&t=2349671 Support Request Template What version of phpBB are you using? phpBB 3.1.10 What is your board's URL? Private Who do you host your board with? Private How did you install your board? I u...

Go to advanced search