Search found 15 matches

by Ali Abou-Zeid
Tue Mar 08, 2005 1:48 pm
Forum: 2.0.x Support Forum
Topic: Fatal error: Maximum execution time of 30 seconds exceeded
Replies: 5
Views: 264

Ok guys, I called my ISP and they told me nothing's wrong from their side. I decided to check out the cookies.txt file and here's what I observed: www.phpbb.com FALSE / FALSE 1141824030 phpbb2support_data a%3A2%3A%7Bs%3A11%3A%22autologinid%22%3Bs%3A32%3A%22955b00d16bf75066d153ec35e3781e80%22%3Bs%3A6...
by Ali Abou-Zeid
Mon Mar 07, 2005 9:29 am
Forum: 2.0.x Support Forum
Topic: Fatal error: Maximum execution time of 30 seconds exceeded
Replies: 5
Views: 264

Any suggestions guys? Some people get it, others don't, others experience slow loading but no errors. It's very weird.
by Ali Abou-Zeid
Sun Mar 06, 2005 1:39 pm
Forum: 2.0.x Support Forum
Topic: Fatal error: Maximum execution time of 30 seconds exceeded
Replies: 5
Views: 264

Thanks for your replies. It happens always. Even just on index, and it happened all of a sudden, it was working very well before, then suddenly it stopped working well. I have disabled cookie management from my firewall, allowing cookies from the site, I mean, it just used to work normally before an...
by Ali Abou-Zeid
Sat Mar 05, 2005 5:19 pm
Forum: 2.0.x Support Forum
Topic: Fatal error: Maximum execution time of 30 seconds exceeded
Replies: 5
Views: 264

Fatal error: Maximum execution time of 30 seconds exceeded

URL: www.simairline.net/messageboards Template(s) used: subSilver Any and all MODs: None Do you use a port of phpBB: Version of phpBB: 2.0.13 Version of PHP: 4.3.2 Which database server and version: MySQL 3.23.49 Host: Icarus Solutions (www.icarus-solutions.com) Did someone install this for you/who:...
by Ali Abou-Zeid
Fri Jan 14, 2005 5:50 am
Forum: 2.0.x Support Forum
Topic: A lot of guest instances with same IP all over my board
Replies: 5
Views: 139

Oh!

Yes, now it's gone, but anyway, the final few instances were "Posting A Message" and "Viewing Private Messages"

What's up with that? And there are no new messages.
by Ali Abou-Zeid
Fri Jan 14, 2005 5:42 am
Forum: 2.0.x Support Forum
Topic: A lot of guest instances with same IP all over my board
Replies: 5
Views: 139

Hi, thanks for your reply. Since I noticed, it's been there for more than 30 minutes. Also, what's up with that spider thing? And yes, it's in only the areas that a guest can see. But what is a spider or scanner thing?

Thanks
by Ali Abou-Zeid
Fri Jan 14, 2005 5:30 am
Forum: 2.0.x Support Forum
Topic: A lot of guest instances with same IP all over my board
Replies: 5
Views: 139

A lot of guest instances with same IP all over my board

Hi again, I have logged into the Control Panel and found something very weird. Here it is: Guest 14 Jan 2005 07:27 am 14 Jan 2005 07:27 am Aviation Discussion 209.237.238.176 Guest 14 Jan 2005 07:27 am 14 Jan 2005 07:27 am Aviation Discussion 209.237.238.176 Guest 14 Jan 2005 07:27 am 14 Jan 2005 07...
by Ali Abou-Zeid
Fri Jan 14, 2005 5:11 am
Forum: 2.0.x Support Forum
Topic: Topics marked as read automatically
Replies: 1
Views: 91

Topics marked as read automatically

Hi all, I am Admin at my forums, and if I visit the main forums page, then decide that I can't read all what's posted at the moment and would come back at a later time. As soon as I close my browser and open it again, all unread posts are marked as read, and I have to go through all again. I'm not s...
by Ali Abou-Zeid
Sun Jan 09, 2005 12:45 pm
Forum: 2.0.x Support Forum
Topic: Line 234 emailer.php Problem
Replies: 16
Views: 3866

I have just finished setting up phpBB for my Virtual Airline's site. Email is working perfect without any problems. However, when sending emails to yahoo.com or hotmail.com (still dont' know which others) users get that error. I tried the email script and it worked fine for my domain's email but sti...
by Ali Abou-Zeid
Sat Jan 08, 2005 3:34 pm
Forum: 2.0.x Support Forum
Topic: 2 questions after install
Replies: 1
Views: 85

Update on the first problem: Everyone else who accessed the forums said it loads really fast, and almost instantly. But not with me, however, I load this forum almost instantly too. I have an ADSL256K connection, everything is normally fast except the forum, and it's giving me a hard time to configu...
by Ali Abou-Zeid
Sat Jan 08, 2005 12:28 am
Forum: 2.0.x Support Forum
Topic: 2 questions after install
Replies: 1
Views: 85

2 questions after install

Hi all, I have finally setup the forums after some problems with the database. However, it is so slow and I keep getting errors saying that Maximum execution time of 30 seconds was exceeded. The second question is that I need to convert some of the boards from ezboards, I tried that already locally ...
by Ali Abou-Zeid
Fri Jan 07, 2005 11:38 am
Forum: 2.0.x Support Forum
Topic: Problem Installing
Replies: 11
Views: 324

Ops! My wrong here, I forgot to set the error handling in the script. Did it and that was the reply. Could not select database. Error: Access denied for user: 'simairline@%' to database 'simairline' I'll contact my host and see what they can do about it. Thanks, will get back to you if anything else...
by Ali Abou-Zeid
Fri Jan 07, 2005 11:10 am
Forum: 2.0.x Support Forum
Topic: Problem Installing
Replies: 11
Views: 324

Tried to select the database from my script and no errors. Also, checked, rechecked, and did it all over again to make sure values are correct in the installation form, and yes they are correct, but still the same error. Any clue?
by Ali Abou-Zeid
Fri Jan 07, 2005 11:02 am
Forum: 2.0.x Support Forum
Topic: Problem Installing
Replies: 11
Views: 324

Vic,

Thanks for your reply, I will inform my webhost about the upgrades. However, my config.php file is totally empty. I'm making a totally new 2.0.11 installation. You know what I should put into this file?
by Ali Abou-Zeid
Fri Jan 07, 2005 10:53 am
Forum: 2.0.x Support Forum
Topic: Problem Installing
Replies: 11
Views: 324

Problem Installing

Hi all, I'm having a problem installing phpBB2.0.11 on my website. Here is the error I'm getting phpBB : Critical Error Could not connect to the database Nothing else. However, I wrote a quick script to connect to the database and it connected. Here is the connection string of the script: $db = mysq...

Go to advanced search