Search found 13 matches

by majerror
Wed Sep 10, 2003 8:00 pm
Forum: [2.0.x] MODs in Development
Topic: [DEV] PhpbbMyChat (phpMyChat Integration) V0.1.4
Replies: 586
Views: 60986

I guess I can pick things up quicker than I thought! here's the code I cobbled together to accomodate my findings: // removed for field content-checking below... // $showemail = $userdata['user_viewemail']; $IP = $user_ip; $GENDER = 1; // Default to Male if (!$userdata['user_viewemail'] == '') { $sh...
by majerror
Wed Sep 10, 2003 7:25 pm
Forum: [2.0.x] MODs in Development
Topic: [DEV] PhpbbMyChat (phpMyChat Integration) V0.1.4
Replies: 586
Views: 60986

I took a closer look at the phpBB database, and it looks like the user_viewemail field defaults to NULL (at least with my config--profile control panel mod installed, among many other mods) I don't know enough php or sql to add any statements for checking this data, so I can't really make a meaningf...
by majerror
Wed Sep 10, 2003 6:28 pm
Forum: [2.0.x] MODs in Development
Topic: [DEV] PhpbbMyChat (phpMyChat Integration) V0.1.4
Replies: 586
Views: 60986

I think I might have figured out the problem... I made the following change to chatlink.php: BEFORE $IP = $user_ip; $GENDER = 1; // Default to Male // Update or Add user to database. AFTER $IP = $user_ip; $GENDER = 1; // Default to Male $showemail = 0; // Update or Add user to database. It seems tha...
by majerror
Wed Sep 10, 2003 6:03 pm
Forum: [2.0.x] MODs in Development
Topic: [DEV] PhpbbMyChat (phpMyChat Integration) V0.1.4
Replies: 586
Views: 60986

phpBB : Critical Error Could not update chat users DEBUG MODE SQL Error : 1064 You have an error in your SQL syntax. Check the manual that corresponds to your MySQL server version for the right syntax to use near ' 'user', '',1063216454, '41aa9b05', '1')' at line 1 INSERT INTO phpbb_c_reg_users VAL...
by majerror
Wed Aug 27, 2003 11:40 am
Forum: 2.0.x Support Forum
Topic: Invalid Session when send emails
Replies: 2
Views: 168

I'm having the exact same problem, but I've started with a fresh install of 2.0.6

I haven't installed any templates, but I have installed a number of mods.
Email through the board has been disabled for the time being, just so I don't hear any complaints...
by majerror
Fri Aug 08, 2003 2:35 pm
Forum: [2.0.x] MOD Writers Discussion
Topic: EasyMOD alpha3 v0.0.10a released
Replies: 834
Views: 94790

Re: Processed MODs

I think most of my problem is the fact that the server is behind the firewall. I don't have a DNS server on my "intranet". In using the external ip or the dyndns domain name, the connection would just time out. I probably could use FTP by hacking the server's host file making the domain n...
by majerror
Fri Aug 08, 2003 2:27 pm
Forum: [2.0.x] MOD Writers Discussion
Topic: EasyMOD alpha3 v0.0.10a released
Replies: 834
Views: 94790

Re: installation trouble

I had to remove the explicit IP entry for use in PASV connections to get the installation to work... Could you elaborate on this b/c I really don't know what it means. EM tries to connect to "localhost" and does not specify and IP (not even 127.0.0.1). Please explain both the problem and ...
by majerror
Fri Aug 08, 2003 2:10 pm
Forum: [2.0.x] MOD Writers Discussion
Topic: EasyMOD alpha3 v0.0.10a released
Replies: 834
Views: 94790

Re: Processed MODs

All the following have been successfully processed on my forum. Wow! 8O That's great! Also, I will be contacting you later b/c I'm interested in how you resolved your FTP problem. I think whatever you did is the same that others will need too. Thanks! -Nuttzy :cool: I went through and tested all th...
by majerror
Thu Aug 07, 2003 11:16 am
Forum: [2.0.x] MOD Writers Discussion
Topic: EasyMOD alpha3 v0.0.10a released
Replies: 834
Views: 94790

Processed MODs

i would like to request to all of you guys who have got it working to post any mods that you successfully install or that works at least 80% with EMC anything besides country flags this should help us all to improve knowledge of the progress of this mod and will reduce the time so we don't have to ...
by majerror
Wed Aug 06, 2003 2:18 am
Forum: [2.0.x] MOD Writers Discussion
Topic: EasyMOD alpha3 v0.0.10a released
Replies: 834
Views: 94790

Re: installation trouble

The server is my personal system at home, behind a firewall with all the proper ports open for http, ftp (incl. PASV mode) Could be your FTP server. Which are you using? We have one report that Filezilla doesn't work but using Serv-U FTP will. -Nuttzy :cool: It's Serv-U. If it successfully connecte...
by majerror
Wed Aug 06, 2003 12:36 am
Forum: [2.0.x] MOD Writers Discussion
Topic: EasyMOD alpha3 v0.0.10a released
Replies: 834
Views: 94790

Re: installation trouble

If I turn of PASV access on the server, I get this: Step 2 (of 5): EasyMOD is now confirming your file access settings. Testing selected write method Testing FTP access... Trying to localhost:21 ... 220-Serv-U FTP Server v4.1 for WinSock ready... Connected to remote host "localhost:21" > U...
by majerror
Wed Aug 06, 2003 12:26 am
Forum: [2.0.x] MOD Writers Discussion
Topic: EasyMOD alpha3 v0.0.10a released
Replies: 834
Views: 94790

Re: installation trouble

The server is my personal system at home, behind a firewall with all the proper ports open for http, ftp (incl. PASV mode) Could be your FTP server. Which are you using? We have one report that Filezilla doesn't work but using Serv-U FTP will. -Nuttzy :cool: It's Serv-U. If it successfully connecte...
by majerror
Tue Aug 05, 2003 7:58 pm
Forum: [2.0.x] MOD Writers Discussion
Topic: EasyMOD alpha3 v0.0.10a released
Replies: 834
Views: 94790

installation trouble

Having a bit of trouble installing EasyMOD on my system. For whatever reason, it stalls when trying to complete the initial installation. here's the debug info: Step 2 (of 5): EasyMOD is now confirming your file access settings. Testing selected write method Testing FTP access... Trying to localhost...

Go to advanced search