Search found 66 matches

by ~Ally~
Sat Jun 21, 2003 1:04 am
Forum: [2.0.x] MOD Requests
Topic: Display "most recent topic" on another website?
Replies: 5
Views: 158

LifeIsPain wrote: Have a look at Topics Anywhere

sweet, that's exactly what i wanted. thanx :)
by ~Ally~
Fri Jun 20, 2003 10:40 pm
Forum: [2.0.x] MOD Requests
Topic: Display "most recent topic" on another website?
Replies: 5
Views: 158

that'd work if i new how to "export" or extract that info. just sounds like too much work for so silly a task lol :wink:
by ~Ally~
Fri Jun 20, 2003 10:19 pm
Forum: [2.0.x] MOD Requests
Topic: Display "most recent topic" on another website?
Replies: 5
Views: 158

Display "most recent topic" on another website?

Is it at all possible to somehow automatically display on a different website the topic last made on my phpbb?

some kind of PHP include or something? but just the title of that topic...
by ~Ally~
Thu Jun 05, 2003 2:26 pm
Forum: 2.0.x Support Forum
Topic: LARGE Database Restore problem - PLEASE help asap
Replies: 11
Views: 654

I downloaded a splitter program and from those files I've been copying it chunk by chunk and it's been working great. However my host said I can have Shell access if I ask. So I'm asking. LOL
by ~Ally~
Thu Jun 05, 2003 4:36 am
Forum: 2.0.x Support Forum
Topic: LARGE Database Restore problem - PLEASE help asap
Replies: 11
Views: 654

I uploaded the SQL file to my root folder, but running it in Internet Explorer just times out the same as when I upload it from my computer.

I don't now if I have Shell access yet.

What are good ways to break up a SQL backup into sections?
by ~Ally~
Wed Jun 04, 2003 10:41 pm
Forum: 2.0.x Support Forum
Topic: LARGE Database Restore problem - PLEASE help asap
Replies: 11
Views: 654

I guess you have to ask your host.

If Shell is what I think it is, just the Telnet program, then I think you just connect to the IP address of your website with your login info and use some unix commands which I don't know... :oops:
by ~Ally~
Wed Jun 04, 2003 9:56 pm
Forum: 2.0.x Support Forum
Topic: LARGE Database Restore problem - PLEASE help asap
Replies: 11
Views: 654

thanx, i'll try that if myphpadmin doesn't work.

but while i have you, what if Shell/Telnet doesn't work either?
Would it be a problem in the files already uploaded? (fresh installation on a re-created database of same name on same host)
by ~Ally~
Wed Jun 04, 2003 9:45 pm
Forum: 2.0.x Support Forum
Topic: LARGE Database Restore problem - PLEASE help asap
Replies: 11
Views: 654

I'm not sure, but I have the Telnet program.
I have admin, myphpadmin, and ftp access for sure.
by ~Ally~
Wed Jun 04, 2003 9:21 pm
Forum: 2.0.x Support Forum
Topic: LARGE Database Restore problem - PLEASE help asap
Replies: 11
Views: 654

LARGE Database Restore problem - PLEASE help asap

My backup file, uncompressed, is over 200MB, and whenever I try restoring it through PHPBB admin i get an "Action Cancelled" page after about 30-45 minutes. I'm now trying myPHPadmin restore but I'm doubting it will work I'm on a "high speed" (ha!...) cable connection. I'm not too sure how to break ...
by ~Ally~
Sat May 31, 2003 10:09 pm
Forum: 2.0.x Support Forum
Topic: HELP! can't mark read or post + some new posts don't show!
Replies: 8
Views: 167

I'm not sure what happened or when, but the session count was up to 500+. Now it's at 3. I have no idea what that was all about, but I think... think... the problem is gone. but i'm not sure yet...
by ~Ally~
Sat May 31, 2003 9:53 pm
Forum: 2.0.x Support Forum
Topic: HELP! can't mark read or post + some new posts don't show!
Replies: 8
Views: 167

that page wasn't found
by ~Ally~
Sat May 31, 2003 9:39 pm
Forum: 2.0.x Support Forum
Topic: HELP! can't mark read or post + some new posts don't show!
Replies: 8
Views: 167

yep - but dates within that are encrypted

what would Flushing session tables do?
by ~Ally~
Sat May 31, 2003 9:27 pm
Forum: 2.0.x Support Forum
Topic: HELP! can't mark read or post + some new posts don't show!
Replies: 8
Views: 167

how do i check that?

and I noticed that times were weird - cuz 7pm EST hasn't arrived yet and i saw that date a few times...
by ~Ally~
Sat May 31, 2003 8:42 pm
Forum: 2.0.x Support Forum
Topic: HELP! can't mark read or post + some new posts don't show!
Replies: 8
Views: 167

HELP! can't mark read or post + some new posts don't show!

I'm an Admin and I can't make a post because "I cant make a post so soon after a new one" but others are posting. I can't figure out if there are just TONS of people logged in or accounts aren't logging out correctly. When I click mark all forums read, nothing changes in several forums. I tried resy...
by ~Ally~
Sun Mar 30, 2003 8:29 pm
Forum: 2.0.x Support Forum
Topic: [Fixed] Suddenly email notifcation not working
Replies: 2
Views: 114

coincidentally... the emails worked soon after I emailed my host, who didn't reply. wonder what that was about. lol. thanx tho :)

Go to advanced search