Search found 70 matches

by Sephiseraph
Mon Dec 05, 2005 11:14 pm
Forum: [2.0.x] MODs in Development
Topic: [ALPHA] Ajax Edit Post MOD
Replies: 23
Views: 12054

Sorry you should ask for help in the topic for that mod.
by Sephiseraph
Fri Oct 21, 2005 8:37 am
Forum: [2.0.x] MODs in Development
Topic: [ALPHA] Ajax Edit Post MOD
Replies: 23
Views: 12054

mm3guy wrote: Do I have permission to use this in my premod?


PM me with more info.
by Sephiseraph
Tue Oct 11, 2005 6:07 pm
Forum: [2.0.x] MODs in Development
Topic: [ABD] Download System 0.0.1
Replies: 11
Views: 2414

A cool feature would be upload/download limits depending on your rank or group - like if you're 3rd rank you can only download 30mb of data within 24 hours or something. This would help any bandwidth issues.
by Sephiseraph
Tue Oct 11, 2005 5:37 pm
Forum: [2.0.x] MODs in Development
Topic: [ALPHA] Ajax Edit Post MOD
Replies: 23
Views: 12054

vrflyer wrote: Nicley done!

:wink:


thanks. i was thinking of doing an ajax deletee post but i thought deleting is a bit more serious and deserves to take some time.
by Sephiseraph
Tue Oct 11, 2005 1:25 pm
Forum: [2.0.x] MODs in Development
Topic: [ALPHA] Ajax Edit Post MOD
Replies: 23
Views: 12054

Americas Reject wrote: No, though the style part could use improvement

DONE :D

Now, the edit image changes to say "submit" instead of that ugly old button.
by Sephiseraph
Tue Oct 11, 2005 12:34 pm
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.16] Mouse hover last post
Replies: 95
Views: 35812

Has anyone designed a mouse hover first post mod yet? I noticed it is available on www.redissue.co.uk but can't find it to download on here. Use exactly the same mod but replace $sql = "SELECT post_text FROM " . POSTS_TEXT_TABLE . " WHERE post_id=" . $topic_rowset[$i]['topic_last_post_id']; with $s...
by Sephiseraph
Fri Aug 26, 2005 9:10 am
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.6] RSS Content Syndicator
Replies: 799
Views: 389188

never mind
by Sephiseraph
Fri Aug 12, 2005 10:36 am
Forum: [2.0.x] MODs in Development
Topic: [DISC] PJIRC Chat MOD v3.0.2 (screenshots & add-ons)
Replies: 1492
Views: 261915

Okay thankfully this problem seemed to fix itself after I re-uploaded a few files.

Now what I want to ask is about the Users Chatting line. On your website you have a screenshot of the who is online part of the board index, and it has a list of users chatting. How do I do that?
by Sephiseraph
Tue Aug 09, 2005 11:33 am
Forum: [2.0.x] MOD Requests
Topic: Request for log-in function
Replies: 2
Views: 229

The passwords use a function called md5() to be encrypted. So you'd just have to do something like this: $username = mysql_real_escape_string($_POST['username']); $password = mysql_real_escape_string($_POST['password']); $sql = "SELECT u.user_id, u.username FROM phpbb_users u WHERE u.user_password =...
by Sephiseraph
Tue Aug 09, 2005 11:23 am
Forum: [2.0.x] MODs in Development
Topic: [DISC] PJIRC Chat MOD v3.0.2 (screenshots & add-ons)
Replies: 1492
Views: 261915

I'm confident I installed it correctly, but I get this message in the chat room:

Startup Error: java.lang.Error: Unable to load interface pixx : java.lang.ClassFormatError: Incompatible magic value 1... the rest is cut off.

Any idea how to fix it?
by Sephiseraph
Sun Aug 07, 2005 11:04 am
Forum: [2.0.x] MOD Requests
Topic: Allow full HTML in posts for admin only
Replies: 8
Views: 381

Okay I haven't tested it, but try this: ############################################################## ## MOD Title: Admin HTLM in Posts Mod ## MOD Author: sephiseraph < omega_vangelis@hotmail.com > (Joe Green) http://uiv2.com ## MOD Description: Allows site administrators to use HTML and Javascript...
by Sephiseraph
Sun Aug 07, 2005 10:22 am
Forum: [2.0.x] MOD Requests
Topic: Allow full HTML in posts for admin only
Replies: 8
Views: 381

k, I'll make this mod for you. Gimme half an hour or so (will be my first mod :D)
by Sephiseraph
Sat Aug 06, 2005 11:41 am
Forum: [2.0.x] MODs in Development
Topic: [BETA] Change Style 0.9.8 (updated)
Replies: 155
Views: 55185

I thought that the s= url parameter was for session IDs....
by Sephiseraph
Sat Aug 06, 2005 11:37 am
Forum: 2.0.x Support Forum
Topic: [SOLVED] Phantom Posts
Replies: 15
Views: 877

w00p?
by Sephiseraph
Sat Aug 06, 2005 9:36 am
Forum: 2.0.x Support Forum
Topic: [SOLVED] Phantom Posts
Replies: 15
Views: 877

What version of phpbb are you using Your Guest User, amd UI Auto Bot user both have a registration date of 1970. Check your database and see if those posts actually exist in there Thats because Guest and UI Auto Bot were inserted with phpMyAdmin and I didnt give them a date. I've checked my databas...

Go to advanced search