Search found 7 matches

by extramsg
Sun Jan 31, 2010 4:50 am
Forum: [3.0.x] MOD Database Releases
Topic: phpBB Smartfeed
Replies: 244
Views: 66890

Re: phpBB Smartfeed

This mod totally screwed me. Went through the install procedure. Now the board is unavailable and gives the error:

Code: Select all

General Error
Language file ./language/en/mods/smartfeed.php couldn't be opened.
Tried to uninstall and it gave me a tar file that was empty. So now I'm totally SOL.
by extramsg
Mon Sep 14, 2009 6:25 am
Forum: [3.0.x] MOD Database Releases
Topic: Add Homepage link in header
Replies: 176
Views: 37030

Re: Add Homepage link in header

Normally when I use Automod, I upload the folder, choose to install it, then it gives me a list of what's to be done, then I get a tarball with files to upload and replace. This time I got a file with various xml and xsl documents, but none of the files it said would be edited -- no functions.php, e...
by extramsg
Sun Sep 13, 2009 9:18 pm
Forum: [3.0.x] MOD Database Releases
Topic: Add Homepage link in header
Replies: 176
Views: 37030

Re: Add Homepage link in header

Looks like a symbolic link was pointing to the old version. Woops. However, the automod install did occur as I explained with the odd download that didn't include any of the recreated files. Is there something I need to do when I do the manual edits to be able to "uninstall" at some point ...
by extramsg
Sat Sep 12, 2009 7:47 am
Forum: [3.0.x] MOD Database Releases
Topic: Add Homepage link in header
Replies: 176
Views: 37030

Re: Add Homepage link in header

I've had several problems with this. I'm using 3.0.5 with only two mods installed via AutoMod: anti-bot question and prime-login return. I'm using Prosilver, also. The file provided after running AutoMod doesn't seem to have any files for uploading. It has some xml and xsl pages, plus some images. A...
by extramsg
Fri Sep 11, 2009 10:17 am
Forum: [3.0.x] AutoMOD
Topic: Automod Annoyances....
Replies: 1
Views: 210

Automod Annoyances....

I'm using a clean copy of 3.0.5 and Prosilver. So, I installed Automod. I set it to compressed file with preview of changes. Uploaded two MODs to the store: anti-bot question and prime login return. Both showed in the listing as waiting to be installed. A list of changes is given upon choosing to in...
by extramsg
Fri Jul 24, 2009 4:47 am
Forum: [3.0.x] Convertors
Topic: PHP-NUKE to phpBB3 Convertor 1.2
Replies: 613
Views: 137624

Re: [BETA] PHP-NUKE to phpBB3 Convertor 0.0.5

Emptied the sessions, no difference.
by extramsg
Thu Jul 23, 2009 10:49 pm
Forum: [3.0.x] Convertors
Topic: PHP-NUKE to phpBB3 Convertor 1.2
Replies: 613
Views: 137624

Re: [BETA] PHP-NUKE to phpBB3 Convertor 0.0.5

Having problems with conversion from phpBB 2.0.10 on Nuke 7.x to phpBB3. Started with this converter, but had problems, so I dropped all the created DBs and made a copy of the users table and tried again and got through the whole process without errors. Tables seem to be created properly, for the mo...

Go to advanced search