Search found 30 matches

by Waltons72
Fri Oct 11, 2019 2:33 pm
Forum: [3.2.x] Support Forum
Topic: Board Home index redirect to main web site page
Replies: 3
Views: 378

Re: Board Home index redirect to main web site page

Hi Robert,

Thanks i done that yesterday purged the cache did you click on where it says Board index on my board that is where it is been redirected back to the main website i have even try update the URL in the Admin and even when i did that it still redirect to main website.
by Waltons72
Fri Oct 11, 2019 1:37 am
Forum: [3.2.x] Support Forum
Topic: Board Home index redirect to main web site page
Replies: 3
Views: 378

Board Home index redirect to main web site page

Hi I have a PHPBB forum at and when you click on the Board index link at the top it will redirect to the main web site page instead back to the board i have remove the URL in the board setting and it still being redirect to the main website it been working fine till something change on it and i even...
by Waltons72
Thu May 23, 2019 4:32 am
Forum: Extensions in Development
Topic: [3.2][3.3][RC] Auto db Backup
Replies: 250
Views: 34208

Re: [3.2][RC] Auto db Backup

David,

Does your auto backup works with the PHPBB 3.2.7 version ? also your Grithub site and the zip download site give a 404 error not found.
by Waltons72
Mon Jun 04, 2018 3:54 pm
Forum: Extensions in Development
Topic: [3.2][3.3][RC] Auto db Backup
Replies: 250
Views: 34208

Re: [3.2][RC] Auto db Backup

You're welcome.
by Waltons72
Thu May 24, 2018 11:07 am
Forum: Extensions in Development
Topic: [3.2][3.3][RC] Auto db Backup
Replies: 250
Views: 34208

Re: [3.2][RC] Auto db Backup

Renger,

Disable it then click delete data on it then re enable it then it should start working if it still shows 1971 disabled it again then click delete data again then re enable it
by Waltons72
Sun May 20, 2018 2:18 am
Forum: Extensions in Development
Topic: [3.2][3.3][RC] Auto db Backup
Replies: 250
Views: 34208

Re: [3.2][RC] Auto db Backup

Never mind i got it working now i disable it then delete the data on it then re enable it then it started working.
by Waltons72
Wed Feb 15, 2017 11:18 pm
Forum: [3.2.x] Abandoned Styles
Topic: [ABD] we_universal - phpBB 3.2.0
Replies: 86
Views: 20983

Re: [Release] we_universal - phpBB 3.2.0

So I had been using we_Universal on 3.1.x for a while. When I upgraded to 3.2, some of the theme broke. I was very happy to find that NextGen was picking up development! So I upgraded to the new version of the theme that's compatible with 3.2 and experienced other visual problems with the theme: ht...
by Waltons72
Mon Feb 13, 2017 10:38 pm
Forum: Abandoned Extensions
Topic: [ABD] s9e/mediaembed - Embed videos and third-party content without a single BBCode
Replies: 905
Views: 106233

Re: [BETA] s9e/mediaembed - Embed videos and third-party content without a single BBCode

Hi Just quick question do you know of a PHPBB tool to strips all the old (youtube] URL {/youtbue] from all extention posts or tool to create a cron job to rum to automatic strips the youtube tags from existing posts thanks If you can run the CLI tools, there's a command named reparser:reparse that ...
by Waltons72
Mon Feb 13, 2017 9:08 pm
Forum: Abandoned Extensions
Topic: [ABD] s9e/mediaembed - Embed videos and third-party content without a single BBCode
Replies: 905
Views: 106233

Re: [BETA] s9e/mediaembed - Embed videos and third-party content without a single BBCode

HI Here is a fox news video link http://video.foxnews.com/v/embed.js?id=4932619160001&w=466&h=263 and i think Fox News and Fox Business used the same Video players. Thanks and i Do have a foxbuss BBCODE created but i also have your extention install on my test board and it does not have any BBCODE o...
by Waltons72
Mon Feb 13, 2017 8:22 pm
Forum: Abandoned Extensions
Topic: [ABD] s9e/mediaembed - Embed videos and third-party content without a single BBCode
Replies: 905
Views: 106233

Re: [BETA] s9e/mediaembed - Embed videos and third-party content without a single BBCode

Does your media extention works on the fox news videos i notice when i only post the video link of a fox news video it doesn't display a video i had to used a BBCODE Tag for Fox news and Fox Business.
by Waltons72
Sun Feb 12, 2017 12:11 am
Forum: Extensions in Development
Topic: [RC] Smilie Signs
Replies: 85
Views: 8102

Re: [RC] Smilie Signs

by Waltons72
Fri Feb 10, 2017 2:52 pm
Forum: Extension Requests
Topic: Smile Sign Gentor Mod
Replies: 5
Views: 230

Re: Smile Sign Gentor Mod

Thanks for the link

But look like won't work on the current version as soon i install it and enable it on my test board it throw an 500 error on the ACP

Go to advanced search