Search found 8 matches

by algojia
Sun Jul 23, 2017 7:33 pm
Forum: Extensions in Development
Topic: [DEV] Entropy Extension - Mattermost/Slack integration via webhooks
Replies: 3
Views: 542

Re: [DEV] Entropy Extension - Mattermost/Slack integration via webhooks

How to achieve the other way around?

That is, any message sent on a slack channel is also updated on relevant phpbb forum thread.

Please anyone help me out. The two-way slack integration is very important, and I can put lot of resources on it.
by algojia
Wed Jan 18, 2017 7:01 am
Forum: phpBB Discussion
Topic: Rolling back 3.1.10 from 3.2
Replies: 6
Views: 466

Re: Rolling back 3.1.10 from 3.2

I did and everything working absolutely fine; requesting mods to mark it as resolved. Thank you very much.
by algojia
Wed Jan 18, 2017 6:03 am
Forum: [3.2.x] Support Forum
Topic: Default ProSilver not working in Mobile
Replies: 8
Views: 330

Re: Default ProSilver not working in Mobile

Thanks Vinny, appreciate very much your time.

I tried all that, but its not working.
by algojia
Wed Jan 18, 2017 5:58 am
Forum: phpBB Discussion
Topic: Rolling back 3.1.10 from 3.2
Replies: 6
Views: 466

Rolling back 3.1.10 from 3.2

I have backup of database and compele file directorry before I upgraded to 3.2. How do I roll back? Can I simply replace old file directory and restore old database tables from ACP? Please help! my board is live.' The primary reason I am thinking of rolling back is because a lot of extensions dont w...
by algojia
Wed Jan 18, 2017 5:42 am
Forum: [3.1.x] Support Forum
Topic: Can't login from mobile (Chrome)
Replies: 2
Views: 382

Can't login from mobile (Chrome)

Hi, My users are not able to login from mobile chrome browser. If they check 'remember me', only then they are able to login. Also they are not able to register from Chrome browser in mobile. There is no workaround for registration. versison 3.1.10 fresh installation; I am using default prosovile, a...
by algojia
Wed Jan 18, 2017 4:59 am
Forum: [3.2.x] Support Forum
Topic: Default ProSilver not working in Mobile
Replies: 8
Views: 330

Re: Default ProSilver not working in Mobile

you need to hard refresh your browser to clear the cache of the 3.1 css for the first issue. ctrl+f5 Hey I mentioned in first post that Ctrl + F5 is not working. Also, I did fresh file setup of 3.2 so there is no chance of 3.1 files being used. Just to be sure, I again deleted old prosilver directo...
by algojia
Wed Jan 18, 2017 4:00 am
Forum: [3.2.x] Support Forum
Topic: Default ProSilver not working in Mobile
Replies: 8
Views: 330

Re: Default ProSilver not working in Mobile

Thanks v much for reply. I tried reset site options in chrom, but still it is not working.

Also attaching screenshot from mobile Opera. In this also there are broken image icons on top.
81116839-ecd6-42c2-9432-01de82105982.jpg
by algojia
Wed Jan 18, 2017 3:13 am
Forum: [3.2.x] Support Forum
Topic: Default ProSilver not working in Mobile
Replies: 8
Views: 330

Default ProSilver not working in Mobile

Hi, I am not using any extension on my board at all. Earlier I was running 3.1.10 and I did a 3.2 install with a new set of files. a55bc26f-7d7d-4daf-af93-91bc773b5c73.jpg This is the screenshot from my mobile. I was having the same problem on pc and could fix it by Ctrl + F5. I am not able to fix i...

Go to advanced search

cron