Search found 44 matches

by dzm
Sat Jan 02, 2010 8:39 pm
Forum: [3.0.x] Support Forum
Topic: user_email_hash not updated in user database?
Replies: 9
Views: 1265

Re: user_email_hash not updated in user database?

Aha! I was not able to determine why the file you pointed at won't work, but I found this file in the same SVN directory: http://code.phpbb.com/repositories/entry/phpbb/branches/phpBB-3_0_0/phpBB/develop/update_email_hash.php?rev=10063 The comments in the file exactly describe what had happened (mig...
by dzm
Sat Jan 02, 2010 7:41 pm
Forum: [3.0.x] Support Forum
Topic: user_email_hash not updated in user database?
Replies: 9
Views: 1265

Re: user_email_hash not updated in user database?

Thank you! Sadly, though, I seem unable to make this work. I commented out the die() as per the instructions, but when I run it all I get is an error thrown in the PHP log: [02-Jan-2010 11:38:43] PHP Fatal error: Class 'sql_db' not found in /mnt/home/httpd/main/forum/includes/calc_email_hash.php on ...
by dzm
Sat Jan 02, 2010 5:41 pm
Forum: [3.0.x] Support Forum
Topic: user_email_hash not updated in user database?
Replies: 9
Views: 1265

Re: user_email_hash not updated in user database?

A user that existed prior to the migration gets this error if they try to use the "I forgot my password" form. If a user that existed prior to the migration uses the UCP to change their email address, THEN uses the "I forgot my password" form, it works as expected. Setting the em...
by dzm
Sat Jan 02, 2010 8:14 am
Forum: [3.0.x] Support Forum
Topic: user_email_hash not updated in user database?
Replies: 9
Views: 1265

user_email_hash not updated in user database?

phpBB Version: 3.0.6 (updated from 3.0.5 via patch) Problem: Users are unable to request password resets. When they do they see: "The email/username information could not be found." Newly registered users are able to use the "I forgot my password" form without problem, and old us...
by dzm
Sat Jun 06, 2009 1:45 am
Forum: [3.0.x] MOD Requests
Topic: mark topic status as "read" permanently
Replies: 4
Views: 231

Re: mark topic status as "read" permanently

Does anyone know if an Ignore Topic mod exists?
by dzm
Thu Aug 14, 2008 10:19 pm
Forum: [3.0.x] MODs in Development
Topic: [Alpha] Troll MOD (Alpha 2)
Replies: 435
Views: 38456

Re: [Alpha] Troll MOD (Alpha 2)

eviL<3 wrote:Whatever it is, it should be fixed in the next version. :)
w00t!

Thanks again for your help, and your fantastic mod.
by dzm
Thu Aug 14, 2008 7:20 pm
Forum: [3.0.x] MODs in Development
Topic: [Alpha] Troll MOD (Alpha 2)
Replies: 435
Views: 38456

Re: [Alpha] Troll MOD (Alpha 2)

Not sure about the first error, the second can be fixed by removing includes/troll/troll_sleep.php for the time being. Cool. Done. Thanks! I've also tried grabbing the most recent functions_troll.php from the Subversion tip (this seems to have been a recommendation to address earlier problems), but...
by dzm
Thu Aug 14, 2008 6:31 pm
Forum: [3.0.x] MODs in Development
Topic: [Alpha] Troll MOD (Alpha 2)
Replies: 435
Views: 38456

Getting errors

I've got the module running, and decided to hit it with a test troll account. I am seeing a lot of these errors: Fatal error: Cannot redeclare class troll_action in /home/httpd/main/pogues/forum/includes/troll/base.php on line 23 Fatal error: Declaration of troll_sleep::action() must be compatible w...
by dzm
Thu Aug 14, 2008 12:29 am
Forum: [3.0.x] MODs in Development
Topic: [Alpha] Troll MOD (Alpha 2)
Replies: 435
Views: 38456

Re: [Alpha] Troll MOD (Alpha 2)

A "non-troll" cookie as well (with a white-list of known bots so that spidering still works as expected). Everyone gets the "clean" cookie by default, and the "clean" cookie is required to interact with the board. This will prevent anyone from working around the "...
by dzm
Wed Aug 13, 2008 9:45 pm
Forum: [3.0.x] MODs in Development
Topic: [Alpha] Troll MOD (Alpha 2)
Replies: 435
Views: 38456

Re: [Alpha] Troll MOD (Alpha 2)

This is a fantastic Mod. Thank you! A few Wish List enhancements that I would love: A "non-troll" cookie as well (with a white-list of known bots so that spidering still works as expected). Everyone gets the "clean" cookie by default, and the "clean" cookie is required ...
by dzm
Fri Feb 08, 2008 1:24 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Full Syndication Suite 1.0.RC1 (RSS/ATOM)
Replies: 629
Views: 88164

Re: Google Reader syndication problem solved

Had to do with permissions. The Google Reader fetches syndication content with a user-agent labeled "Feedfetcher-Google" [...] Dude, I can't even set the permissions to yes because they are already on yes. But I still can't do feeds. Dude, I'm sorry it's not working for you. I wasn't tryi...
by dzm
Thu Feb 07, 2008 1:47 am
Forum: [3.0.x] Support Forum
Topic: Blackhole inconsistently blocking bad IPs
Replies: 0
Views: 138

Blackhole inconsistently blocking bad IPs

Hi! Your board's URL: http://www.pogues.com/forum/ Version of phpBB3: 3.0.0 Was this a fresh install or a(n) update/upgrade/conversion (please be specific)? Upgrade from phpBB 2.0.22 Was this an install through your host? MODs you have installed: Syndication Mod 0.9.7 (BETA), Anti-Bot Question When ...
by dzm
Wed Feb 06, 2008 10:38 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Full Syndication Suite 1.0.RC1 (RSS/ATOM)
Replies: 629
Views: 88164

Google Reader syndication problem solved

Had to do with permissions. The Google Reader fetches syndication content with a user-agent labeled "Feedfetcher-Google" (or something along those lines). This user-agent is also part of the phpBB3 default list of Bots. When it (the Feedfetcher) made the request, phpBB3 was using the Bot p...
by dzm
Sat Feb 02, 2008 9:20 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Full Syndication Suite 1.0.RC1 (RSS/ATOM)
Replies: 629
Views: 88164

Re: [BETA] Full Syndication Suite 0.9.7a (RSS/ATOM)

Everything installed and working well. Thanks! Two bugs (I think) that I've noticed though: 1) Google Reader seems to not recognize the feeds. Any idea what could be happening? Every other feed aggregator I've tried has no problem. 2) The Feed labels appear to be reversed in the Firefox location bar...
by dzm
Fri Sep 14, 2007 9:35 pm
Forum: 2.0.x Support Forum
Topic: Cookies and speed
Replies: 2
Views: 126

Re: Cookies and speed

By "thread" I assume you mean topic, and by 2.0.23, assume you mean 2.0.22. That cookie is needed, I believe, to make New topics since Last Visit work, among other things. By "thread" I mean topic. By "2.0.23" I mean "2.0.22." Remembering is hard. :( Is the u...

Go to advanced search