Search found 23 matches

by JackEnox
Tue Sep 04, 2018 12:14 pm
Forum: [3.2.x] Support Forum
Topic: ACP Problem - Oxpus Download Extension 7.3.2 for phpBB 3.2.2
Replies: 3
Views: 92

ACP Problem - Oxpus Download Extension 7.3.2 for phpBB 3.2.2

ACP links of the extension didn't show up in the backend. I've also activated everything manually under "System"-->"Admin-Area":
2018-09-04 14-13-19_Start.png
Has somebody any idea?
by JackEnox
Thu May 24, 2018 8:46 am
Forum: Extension Requests
Topic: Working lightbox / fancybox for 3.2.2
Replies: 6
Views: 241

Re: Working lightbox / fancybox for 3.2.2

It worked. thank you :)
by JackEnox
Thu May 24, 2018 8:21 am
Forum: Extension Requests
Topic: Working lightbox / fancybox for 3.2.2
Replies: 6
Views: 241

Re: Working lightbox / fancybox for 3.2.2

No, I just have this account. I will test it again now and let you know if it works for me as well with 3.2.2
by JackEnox
Thu May 24, 2018 7:58 am
Forum: [3.2.x] Support Forum
Topic: No outgoing email on notifications
Replies: 3
Views: 108

Re: No outgoing email on notifications

How do you know that it is not going out? It may be going out but not being received or your users may have email notification turned off. Ive tested it with an testuser via sending a PM to him. (Notifications are enabled). Yesterday I've also updated to PHP7.1, then I received some notification em...
by JackEnox
Wed May 23, 2018 6:53 am
Forum: [3.2.x] Support Forum
Topic: No outgoing email on notifications
Replies: 3
Views: 108

No outgoing email on notifications

Support Request Template What version of phpBB are you using? phpBB 3.2.2 What is your board's URL? https://jza80.de/phpBB/ Who do you host your board with? 1&1 How did you install your board? I used the download package from phpBB.com What is the most recent action performed on your board? Update ...
by JackEnox
Wed May 23, 2018 6:49 am
Forum: Extension Requests
Topic: Working lightbox / fancybox for 3.2.2
Replies: 6
Views: 241

Working lightbox / fancybox for 3.2.2

There is still no working solution for 3.2.2, any news about that?
by JackEnox
Wed May 23, 2018 6:47 am
Forum: Extensions in Development
Topic: [3.2][RC] Thanks for posts (and optional Tapatalk integration)
Replies: 452
Views: 33518

Re: [3.2][RC] Thanks for posts (and optional Tapatalk integration)

Is this already working for the newest tapatalk Plugin released some days ago?
by JackEnox
Wed May 23, 2018 6:38 am
Forum: [3.2.x] Support Forum
Topic: Clicking "place inline" attachments creates two BBcodes in post
Replies: 4
Views: 161

Re: Clicking "place inline" attachments creates two BBcodes in post

Perfect. Feedback: Emoji Picker 0.2.5 created the Problem.
by JackEnox
Tue May 22, 2018 8:43 am
Forum: [3.2.x] Support Forum
Topic: Clicking "place inline" attachments creates two BBcodes in post
Replies: 4
Views: 161

Re: Clicking "place inline" attachments creates two BBcodes in post

Support Request Template What version of phpBB are you using? phpBB 3.2.2 What is your board's URL? https://jza80.de/phpBB/ Who do you host your board with? 1&1 How did you install your board? I used the download package from phpBB.com What is the most recent action performed on your board? Update ...
by JackEnox
Mon May 21, 2018 7:12 pm
Forum: [3.2.x] Support Forum
Topic: Clicking "place inline" attachments creates two BBcodes in post
Replies: 4
Views: 161

Clicking "place inline" attachments creates two BBcodes in post

After updating to 3.2.2 I have this issue that if I upload an image and clicking to place it inline, the BBcode is created twice.

Somebody who had the same?
by JackEnox
Thu Mar 09, 2017 4:22 pm
Forum: Extensions in Development
Topic: [CDB] Feed post bot
Replies: 382
Views: 35144

Re: [3.1][3.2][BETA] Simple RSS post bot

Ger wrote:
Thu Mar 09, 2017 2:50 pm
The first one posts fine for me, I get 5 new topics posted as expected. You might try to delete that feed and then re-add it and change the settings as you wish.
First one works now thanks. :)

BTW: Does it autopost when there are new items in the feed?
by JackEnox
Thu Mar 09, 2017 2:13 pm
Forum: Extensions in Development
Topic: [CDB] Feed post bot
Replies: 382
Views: 35144

Re: [3.1][3.2][BETA] Simple RSS post bot

Can you post a (readable) screenshot of your settings? http://up.picr.de/28538397nl.jpg Feeds: http://fetchrss.com/rss/58b96bf88a93f8ab728b4568216063075.xml http://rest.ebay.com/epn/v1/find/item.rss?keyword=%28supra+mkiv%2Csupra+jza80%29+-%28ma70%2Cjza70%29&categoryId1=6000&sortOrder=BestMatch&prog...
by JackEnox
Thu Mar 09, 2017 1:47 pm
Forum: Extensions in Development
Topic: [CDB] Feed post bot
Replies: 382
Views: 35144

Re: [3.1][3.2][BETA] Simple RSS post bot

It does not post the feed items to the board. Regardless which user and board I choose.

Board is active, user is active. Nothing in error-log and user-log.
by JackEnox
Thu Mar 09, 2017 12:48 pm
Forum: Extensions in Development
Topic: [CDB] Feed post bot
Replies: 382
Views: 35144

Re: [3.1][3.2][BETA] Simple RSS post bot

Sorry to say, but now there is an other Problem.

Fetching of the Feeds does not work any more. In 3.1.10 and in 3.2.0 :(

I tried with the Option "Fetch all feeds manually".

Go to advanced search