Search found 103 matches

by uw168
Fri Jun 15, 2012 11:28 pm
Forum: [3.0.x] Support Forum
Topic: Set up Q&A CAPTCHA
Replies: 11
Views: 1242

Re: Set up Q&A CAPTCHA

Support Request Template What version of phpBB are you using? I Don't Know What is your board's URL? http://www.soft.com/eValid/forum.e-valid.html Who do you host your board with? verio.com How did you install your board? I used the download package from phpBB.com What is the most recent action per...
by uw168
Fri Jun 15, 2012 11:10 pm
Forum: [3.0.x] Support Forum
Topic: Forum: Installing Q&A CAPTCHA
Replies: 2
Views: 266

Re: Forum: Set up Q&A CAPTCHA

Kevin Clark wrote:You probably have more than one language installed and haven't written the question for them as well.
After I wrote the questions for other language too, It works fine now. Thank you.
by uw168
Fri Jun 15, 2012 10:50 pm
Forum: [3.0.x] Support Forum
Topic: Forum: Installing Q&A CAPTCHA
Replies: 2
Views: 266

Forum: Installing Q&A CAPTCHA

Hi, Our forum phpBB version is 3.0.9. I already followed the steps to set up the Q&A CAPTCHA below: Administration Control Panel > General tab > Spambot countermeasures > Installed plugins > click the dropdown box and select Q&A (it will be greyed out) Click the configure button then click add. Add ...
by uw168
Thu Apr 05, 2012 12:06 am
Forum: [3.0.x] Support Forum
Topic: Set up Q&A CAPTCHA
Replies: 11
Views: 1242

Re: Set up Q&A CAPTCHA

What version of your style are you using? Go to the styles tab, and check in Templates and Themes (off the top of my head) and check the version. Also, please provide us with the information necessary to assist you by filling out the Support Request Template . I only see on both use "prosilver". I ...
by uw168
Wed Apr 04, 2012 11:15 pm
Forum: [3.0.x] Support Forum
Topic: Set up Q&A CAPTCHA
Replies: 11
Views: 1242

Set up Q&A CAPTCHA

Hello, Our forum phpBB version is 3.0.9. I already followed the steps to set up the Q&A CAPTCHA below: Administration Control Panel > General tab > Spambot countermeasures > Installed plugins > click the dropdown box and select Q&A (it will be greyed out) Click the configure button then click add. A...
by uw168
Wed Feb 29, 2012 1:18 am
Forum: [3.0.x] Support Forum
Topic: How to delete or disapprove 6,000 posts?
Replies: 7
Views: 915

How to delete or disapprove 6,000 posts?

Hi, One user post(SPAM) about 6,500 posts in one day at our forum that waiting for approving. How to delete them? I tried to delete all the posts by the user, but I could not delete them by one click. I need to delete them maybe 20 posts per one time. This will take me a long time to delete the post...
by uw168
Mon Jan 16, 2012 8:12 pm
Forum: [3.0.x] Support Forum
Topic: Enable a 'View New Posts' link on the forum
Replies: 3
Views: 231

Re: Enable a 'View New Posts' link on the forum

Brf wrote:By definition, "New Posts" are those made since your last login, so it has no meaning for Guests.
Thanks. So What about the Recent 10 Posts or 5 Posts? Where can I find the Mod?
by uw168
Fri Jan 13, 2012 8:01 pm
Forum: [3.0.x] Support Forum
Topic: Enable a 'View New Posts' link on the forum
Replies: 3
Views: 231

Enable a 'View New Posts' link on the forum

How do I enable a 'View New Posts' link on the forum main page without login to the forum? That means everyone can see the "View New Post" link and able to click on it. Thanks.
by uw168
Fri Nov 18, 2011 9:02 pm
Forum: [3.0.x] Support Forum
Topic: How to change the page title in the forum(settings)?
Replies: 2
Views: 255

Re: How to change the page title in the forum(settings)?

The title has been changed. Thank you for the info.
by uw168
Fri Nov 18, 2011 1:15 am
Forum: [3.0.x] Support Forum
Topic: How to change the page title in the forum(settings)?
Replies: 2
Views: 255

How to change the page title in the forum(settings)?

Sometimes I want to share my posts to Facebook. When I put the forum's post link to Facebook, it automatic gets the post webpage title. It shows the title"myforum.com - View topic - Why is gmail so difficult to test?". So I want to get rid of the first part of the title. The name of the title should...
by uw168
Thu Mar 31, 2011 9:45 pm
Forum: [3.0.x] Support Forum
Topic: Board Settings doesn't work in Administration Control Panel
Replies: 7
Views: 283

Re: Board Settings doesn't work in Administration Control Pa

I followed the updated step by step. First it updated the database, then got the updated files. Then I downloaded the updated or modified files and put the files on the web site. Board Settings doesn't work in Administration control panel. But other settings work fine like: Board features, Avatar se...
by uw168
Thu Mar 31, 2011 6:27 pm
Forum: [3.0.x] Support Forum
Topic: Board Settings doesn't work in Administration Control Panel
Replies: 7
Views: 283

Re: Board Settings doesn't work in Administration Control Pa

Thank you for your reply. I just upgraded the forum from Ver. 3.0.5 to Ver. 3.0.8 last week.
by uw168
Thu Mar 31, 2011 6:04 pm
Forum: [3.0.x] Support Forum
Topic: Board Settings doesn't work in Administration Control Panel
Replies: 7
Views: 283

Re: Board Settings doesn't work in Administration Control Pa

I have not installed any MODs on this forum web site. Any other ideas? Thanks.
by uw168
Mon Mar 28, 2011 6:33 pm
Forum: [3.0.x] Support Forum
Topic: Board Settings doesn't work in Administration Control Panel
Replies: 7
Views: 283

Board Settings doesn't work in Administration Control Panel

Hello, My forum works fine. But after I log in to the Administration Control Panel, when I click at the Board Settings, it shows the error message. Here is the message below. Could you tell me how to solve the problems? Thanks. [phpBB Debug] PHP Notice: in file /includes/session.php on line 2160: st...
by uw168
Wed Mar 02, 2011 7:55 pm
Forum: [3.0.x] Support Forum
Topic: Fatal Error in "Session.php" File
Replies: 1
Views: 169

Re: Fatal Error in "Session.php" File

Can someone take a look in this error? Thanks.

Go to advanced search