Search found 9 matches

by ihere
Wed Aug 17, 2005 1:05 am
Forum: [2.0.x] MODs in Development
Topic: [DEV] Mobile Online phpBB
Replies: 320
Views: 145629

4 :D

good job!
by ihere
Thu Aug 04, 2005 2:47 am
Forum: [2.0.x] MODs in Development
Topic: [DEV] Mobile Online phpBB
Replies: 320
Views: 145629

:lol: !
there is no notes in your codes !
:roll: !
And next step , what will you do ?
by ihere
Sun Jul 31, 2005 2:12 am
Forum: [2.0.x] MODs in Development
Topic: [DEV] Mobile Online phpBB
Replies: 320
Views: 145629

Thank you ! :P :P :P
I will try it !
by ihere
Fri Jul 08, 2005 12:05 pm
Forum: [2.0.x] MODs in Development
Topic: [DEV] Mobile Online phpBB
Replies: 320
Views: 145629

This is a open issue for my code. I could split one post into several pages if it is too long. While, if I did so, (1) since there will be bbcode in a post, such as URL, it is possible that the URL beginning symbol is in one page, the end is in another page. My code will have to handle this case, o...
by ihere
Thu Jul 07, 2005 6:19 pm
Forum: [2.0.x] MODs in Development
Topic: [DEV] Mobile Online phpBB
Replies: 320
Views: 145629

i have read your code ! there are some code not efficient. for example, you make a function named " prepare_content " in " lib.php " to generate the topics related to page number but it's not a efficient way to solve the problem . Using " limit $start,$size" in your sql must be better way ! If possi...
by ihere
Thu Jul 07, 2005 3:12 pm
Forum: [2.0.x] MODs in Development
Topic: [DEV] Mobile Online phpBB
Replies: 320
Views: 145629

Thank you for your mod !
It seems there is a bug in your mod , we know a wml page is limited by its length in one card.
if i have a big-size (may be 500k or larger) topic , can it be shown by one wml page?
by ihere
Tue May 24, 2005 1:10 am
Forum: 2.0.x Support Forum
Topic: template_file_cache.php
Replies: 4
Views: 256

??

i have never see the problem.
maybe there are something wrong in "cache//includes" .
did u install other mods ?
by ihere
Thu Feb 17, 2005 3:27 am
Forum: [2.0.x] MODs in Development
Topic: [ABD] SE friendly without mod_rewrite
Replies: 32
Views: 18496

FrenchKiss wrote: Hey mate ...
Seems to work ok but when i click on a forum link, got the "that forum doesn't exist" ... Same when i click to choose a topic ("That topics doesn't exist") ..

Any clue ?

i try it today,but :(
i have the same problem with FrenchKiss!!
Can this mod fix the version 2.11 ?
by ihere
Wed Feb 16, 2005 1:03 pm
Forum: [2.0.x] MODs in Development
Topic: [ABD] SE friendly without mod_rewrite
Replies: 32
Views: 18496

thanks

it's greate thank Bert Vierstra to share your mod !

Go to advanced search