Search found 647 matches

by kulinar
Wed Dec 25, 2019 6:32 am
Forum: [3.2.x] Support Forum
Topic: When trying to login I get "The submitted form was invalid. Try submitting again."
Replies: 10
Views: 449

Re: When trying to login I get "The submitted form was invalid. Try submitting again."

janus_zonstraal wrote:
Tue Dec 24, 2019 10:41 pm
What language(s) is your board currently using? English
I don't think your site is in English?
Also there is a problem with your language, what version is it?
After the problem was solved, I changed the language to Bulgarian.

Merry Christmas to all of you!
by kulinar
Tue Dec 24, 2019 5:18 pm
Forum: [3.2.x] Support Forum
Topic: When trying to login I get "The submitted form was invalid. Try submitting again."
Replies: 10
Views: 449

Re: When trying to login I get "The submitted form was invalid. Try submitting again."

mpolito1969 wrote:
Tue Dec 24, 2019 3:46 pm
You can probably have a look here also:

viewtopic.php?f=556&t=2533026&p=15384371#p15384371

Ciao,
Max
Sorry but the SSL is not causing the problem. The issue happens on either versions (https and http).
by kulinar
Tue Dec 24, 2019 9:31 am
Forum: [3.2.x] Support Forum
Topic: When trying to login I get "The submitted form was invalid. Try submitting again."
Replies: 10
Views: 449

Re: When trying to login I get "The submitted form was invalid. Try submitting again."

Vivaldi uses Blink engine, derived from Chromium, and that's probably the reason. While waiting for an update of the browser, use another one (FF doesn't seem to give any problem (well, I can't remember any support topics related to that problem with FF). Strange thing is that I don't have problems...
by kulinar
Tue Dec 24, 2019 9:09 am
Forum: [3.2.x] Support Forum
Topic: When trying to login I get "The submitted form was invalid. Try submitting again."
Replies: 10
Views: 449

Re: When trying to login I get "The submitted form was invalid. Try submitting again."

warmweer wrote:
Tue Dec 24, 2019 8:38 am
Try emptying the sessions_table, and then try another browser.
Well, that helped. Thanks a lot.

The issue still remains with my Vivaldi browser.
by kulinar
Tue Dec 24, 2019 8:21 am
Forum: [3.2.x] Support Forum
Topic: When trying to login I get "The submitted form was invalid. Try submitting again."
Replies: 10
Views: 449

Re: When trying to login I get "The submitted form was invalid. Try submitting again."

warmweer wrote:
Tue Dec 24, 2019 8:12 am
Did you empty the /cache (leaving index.htm and .htaccess in place) + clear your browser cache + cookies?
I just did it. Nothing happened.
by kulinar
Tue Dec 24, 2019 8:00 am
Forum: [3.2.x] Support Forum
Topic: When trying to login I get "The submitted form was invalid. Try submitting again."
Replies: 10
Views: 449

When trying to login I get "The submitted form was invalid. Try submitting again."

Support Request Template What version of phpBB are you using? phpBB 3.2.8 What is your board's URL? https://bggp.net/ Who do you host your board with? jump.bg How did you install your board? I used the download package from phpBB.com What is the most recent action performed on your board? Conversio...
by kulinar
Sun Jul 10, 2011 3:20 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ADB] Facebook For PhpBB Light
Replies: 606
Views: 79645

Re: [ALPHA] Facebook For PhpBB

I think the mod is abandoned. I tried to install but I couldn't make it work.
by kulinar
Mon Jul 04, 2011 1:57 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: subsilver2 postlink class missing?
Replies: 7
Views: 487

Re: subsilver2 postlink class missing?

In fact this class is used in one more file in phpBB3 - includes/functions_content.php You are right, the bug does no harm but it causes some design issues (bad look nothing more). I fixed that by adding postlink class in my stylesheet.css but I guess not every user is capable of doing so. at the en...
by kulinar
Mon Jul 04, 2011 8:52 am
Forum: [3.0.x] Styles Support & Discussion
Topic: subsilver2 postlink class missing?
Replies: 7
Views: 487

subsilver2 postlink class missing?

Am I wrong or postlink class is missing in subsilver2 css files? I searched (grep-ed) throughout the subsilver2 files but I couldn't find such class defined although it is used it /styles/subsilver2/template/faq_body.html and /styles/subsilver2/template/bbcode.html. In prosilver it is defined in /st...
by kulinar
Tue Apr 05, 2011 8:16 pm
Forum: [3.0.x] MOD Requests
Topic: [IMG] bbcodes work as [URL] when image not hosted on server
Replies: 0
Views: 117

[IMG] bbcodes work as [URL] when image not hosted on server

Many people place IMG bbcodes to external images (hotlinking) not caring that it is possible illegal, stealing traffic and sometimes getting good SERP with content (images) that don't belong to them. That is why my request is following: when a user places an image in IMG tag and image is not hosted ...
by kulinar
Sun Sep 26, 2010 3:44 pm
Forum: [3.0.x] Support Forum
Topic: upgrading to phpbb3 without losing pagerank
Replies: 13
Views: 7934

Re: upgrading to phpbb3 without losing pagerank

Thanks, I took into account all your remarks. Open: viewtopic.php Find: $forum_id    = request_var('f', 0);  Replace with: $req_forum_id =    $forum_id    = request_var('f', 0);  Find: // General Viewtopic URL for return links $viewtopic_url = append_sid("{$phpbb_root_path}viewtopic.$phpEx", "f=$for...
by kulinar
Sun Sep 26, 2010 12:38 pm
Forum: [3.0.x] Support Forum
Topic: upgrading to phpbb3 without losing pagerank
Replies: 13
Views: 7934

Re: upgrading to phpbb3 without losing pagerank

Open: viewtopic.php Please, allow me to make a few corrections to improve your code Find: // General Viewtopic URL for return links $viewtopic_url = append_sid("{$phpbb_root_path}viewtopic.$phpEx", "f=$forum_id&t=$topic_id&start=$start" . ((strlen($u_sort_param)) ? "&$u_sort_param" : '') . (($highl...
by kulinar
Sat Jun 19, 2010 6:08 pm
Forum: Custom BBCode Development and Requests
Topic: Custom BBCodes [Deprecated]
Replies: 3998
Views: 1164861

How to create applet and youtube bbcodes for phpBB3

One of the super duper functions in third series of phpBB is creating custom bbcodes. In other words bbcodes for whatever you can think of. For security reasons placing HTML code i forbidden but it is no longer a problem because of the bbcodes. Let’s start with the applet tag. In admin control panel...
by kulinar
Wed May 05, 2010 7:36 am
Forum: [3.0.x] MOD Database Releases
Topic: Canonical URL
Replies: 35
Views: 23542

Re: Canonical URL

Hi and thanks for the great mod. I'd suppose a slight change in your mod. <!-- IF U_CANONICAL --><link rel="canonical" href="{U_CANONICAL}" /><!-- ENDIF --> <!-- IF U_CANONICAL --><link rel="canonical" href="{U_CANONICAL}" /><!-- ELSE --><link rel="canonical" href="{U_INDEX}" /><!-- ENDIF --> Thus o...
by kulinar
Wed Apr 09, 2008 1:47 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] Guest Sessions MOD
Replies: 199
Views: 102217

Re: [BETA] Guest Sessions MOD

abidjantalkcom wrote:But in the Admin Panel WhoIsOnline page, the same Guest IP shows up multiple times.
That is probably (Google|Yahoo)bot and has nothing to do with sessions MOD ;).

Go to advanced search