Search found 98 matches

by nomad1nz
Fri Jan 23, 2009 2:24 am
Forum: [3.0.x] Support Forum
Topic: Blank UCP.PHP page
Replies: 1
Views: 37

Blank UCP.PHP page

Hi, i recently tranferred my phpbb3 board over to a new host.

My UCP.PHP page is blank.

http://testhomer.cssdream.com/ucp.php

Please Help
by nomad1nz
Fri Jan 23, 2009 12:30 am
Forum: [3.0.x] Support Forum
Topic: Just transferred Forum - getting errors
Replies: 9
Views: 66

Re: Just transferred Forum - getting errors

Hi, I fixed the first problem by uploading the 'auth_db.php' file

But now when i try to login i just get a blank page.

Any ideas?
by nomad1nz
Fri Jan 23, 2009 12:05 am
Forum: [3.0.x] Support Forum
Topic: Just transferred Forum - getting errors
Replies: 9
Views: 66

Re: Just transferred Forum - getting errors

Tried deleting everything in my cache and still no results.
by nomad1nz
Thu Jan 22, 2009 11:39 pm
Forum: [3.0.x] Support Forum
Topic: Just transferred Forum - getting errors
Replies: 9
Views: 66

Re: Just transferred Forum - getting errors

sorry, its still exactly the same.
by nomad1nz
Thu Jan 22, 2009 11:15 pm
Forum: [3.0.x] Support Forum
Topic: Just transferred Forum - getting errors
Replies: 9
Views: 66

Re: Just transferred Forum - getting errors

It won't let me login or register.

Could it have something to do with the fact it's on a different domain?

I don't understand.
by nomad1nz
Thu Jan 22, 2009 10:57 pm
Forum: [3.0.x] Support Forum
Topic: Just transferred Forum - getting errors
Replies: 9
Views: 66

Re: Just transferred Forum - getting errors

[phpBB Debug] PHP Notice: in file /includes/session.php on line 256: session_begin(./includes/auth/auth_db.php) [function.session-begin]: failed to open stream: No such file or directory [phpBB Debug] PHP Notice: in file /includes/session.php on line 256: session_begin() [function.include]: Failed ...
by nomad1nz
Thu Jan 22, 2009 10:44 pm
Forum: [3.0.x] Support Forum
Topic: Just transferred Forum - getting errors
Replies: 9
Views: 66

Re: Just transferred Forum - getting errors

Sorry, still no luck.

Any other ideas
by nomad1nz
Thu Jan 22, 2009 10:36 pm
Forum: [3.0.x] Support Forum
Topic: Just transferred Forum - getting errors
Replies: 9
Views: 66

Just transferred Forum - getting errors

Hi, I have just transferred my forum to a new host.
I am getting some errors at the top and it won't let me login.

Any idea? Please

http://testhomer.cssdream.com/
by nomad1nz
Thu Jul 24, 2008 9:21 pm
Forum: [3.0.x] Support Forum
Topic: Who is online
Replies: 1
Views: 74

Who is online

How can I increase the 'who is online' time?
by nomad1nz
Sat Jul 19, 2008 6:58 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Shop Mod (0.4.1)
Replies: 1101
Views: 126591

Re: [ALPHA] Shop Mod (0.4.0b)

Thanks, I got it working now. I must of mixed up the 3.0 files with the 4.0 Hi, When I install my module into .mods, it doesn't appear. I have tried this is all of the acp folders, still nothing. :?: Same problem, even after clearing the cache. Vanilla board, too. Did the SQL changes. I had the same...
by nomad1nz
Sat Jul 19, 2008 4:11 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Shop Mod (0.4.1)
Replies: 1101
Views: 126591

Re: [ALPHA] Shop Mod (0.4.0b)

Hi, I'm getting this message when I try to buy stuff. General Error SQL ERROR [ mysql4 ] Column 'message_subject' cannot be null [1048] SQL INSERT INTO phpbb_privmsgs (root_level, author_id, icon_id, author_ip, message_time, enable_bbcode, enable_smilies, enable_magic_url, enable_sig, message_subje...
by nomad1nz
Sat Jul 19, 2008 3:34 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Shop Mod (0.4.1)
Replies: 1101
Views: 126591

Re: [ALPHA] Shop Mod (0.4.0b)

Hi, I'm getting this message when I try to buy stuff. General Error SQL ERROR [ mysql4 ] Column 'message_subject' cannot be null [1048] SQL INSERT INTO phpbb_privmsgs (root_level, author_id, icon_id, author_ip, message_time, enable_bbcode, enable_smilies, enable_magic_url, enable_sig, message_subjec...
by nomad1nz
Sat Jul 19, 2008 2:21 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Cash Mod 1.0.0 Beta 1
Replies: 1657
Views: 134690

Re: [BETA] Cash Mod 1.0.0 Beta 1

I tried you suggestion here: http://www.phpbb.com/community/viewtopic.php?f=70&t=547021&p=6194135&hilit=acp%2Finfo+cash#p6194135 And this time it does install the databases but instead of adding the module it sends me to this: General Error SQL ERROR [ mysql4 ] Column 'parent_id' cannot be null [104...
by nomad1nz
Sat Jul 19, 2008 2:00 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Cash Mod 1.0.0 Beta 1
Replies: 1657
Views: 134690

Re: [BETA] Cash Mod 1.0.0 Beta 1

Still getting the same result. Now the module tab does not appear at all.

Go to advanced search