Search found 11 matches

by spacedaisy42
Sat May 20, 2017 3:05 am
Forum: [3.2.x] Styles in Development
Topic: [ALPHA] ExtremeDark Red
Replies: 5
Views: 3258

Re: [DEV] ExtremeDark Red

I love the look of this, look forward to it being ready for install!
by spacedaisy42
Thu Apr 20, 2017 6:50 pm
Forum: [3.2.x] Support Forum
Topic: ACP very buggy after updating from 3.0.11 to 3.2.0
Replies: 22
Views: 809

Re: ACP very buggy after updating from 3.0.11 to 3.2.0

Clearly there is a communication error happening here. I would not even know how to "move" a forum without using the parent child designation in order to do so, so your response here doesn't even make any sense to me. We did not put any forums into a forum that is not designated it's parent, that is...
by spacedaisy42
Thu Apr 20, 2017 12:54 am
Forum: [3.2.x] Support Forum
Topic: ACP very buggy after updating from 3.0.11 to 3.2.0
Replies: 22
Views: 809

Re: ACP very buggy after updating from 3.0.11 to 3.2.0

We're going to take your instruction here and see if we can work out the URL issue momentarily. In regards to the moving up vs parent/child I'll share what I did, perhaps it was the wrong thing. I was attempting to move a category's position on the index page up, I wasn't trying to change it's statu...
by spacedaisy42
Wed Apr 19, 2017 10:03 pm
Forum: [3.2.x] Support Forum
Topic: ACP very buggy after updating from 3.0.11 to 3.2.0
Replies: 22
Views: 809

Re: ACP very buggy after updating from 3.0.11 to 3.2.0

So we were trying to reorganize it all by creating a new full structure and then move old topics into the correct place, but even creating a new category, telling it No Parent caused it to create the new category underneath something else. We are not doing this, it's doing it on its own. Here are a ...
by spacedaisy42
Wed Apr 19, 2017 5:54 am
Forum: [3.2.x] Support Forum
Topic: ACP very buggy after updating from 3.0.11 to 3.2.0
Replies: 22
Views: 809

Re: ACP very buggy after updating from 3.0.11 to 3.2.0

Ideally www.mafaithesyndicate.com Here is the .htaccess file You are right, it was hidden. I was looking again tonight when I got home from work and found it in the public_html, then came in here and saw your response. Apologies. RewriteEngine on # Use PHP54 Single php.ini as default AddHandler appl...
by spacedaisy42
Tue Apr 18, 2017 9:04 pm
Forum: [3.2.x] Support Forum
Topic: ACP very buggy after updating from 3.0.11 to 3.2.0
Replies: 22
Views: 809

Re: ACP very buggy after updating from 3.0.11 to 3.2.0

Ok, I am unable to locate the .htaccess file. I thought I had made sure it was there, but we had to redo the upload twice and I may not have ensured it was there for the last upload/update process. Regarding question 3: The person who organized it said he created a forum and then a category undernea...
by spacedaisy42
Tue Apr 18, 2017 8:24 pm
Forum: [3.2.x] Support Forum
Topic: ACP very buggy after updating from 3.0.11 to 3.2.0
Replies: 22
Views: 809

Re: ACP very buggy after updating from 3.0.11 to 3.2.0

The white screen issue was resolved by uploading the vendor files again as the original suggestion was given. 1. It's been five years since I originally set up the phpbb board and I can't recall what happened exactly but I had some issue (a mistake on my part I'm sure) that led to this and at the ti...
by spacedaisy42
Tue Apr 18, 2017 2:42 pm
Forum: [3.2.x] Support Forum
Topic: ACP very buggy after updating from 3.0.11 to 3.2.0
Replies: 22
Views: 809

Re: ACP very buggy after updating from 3.0.11 to 3.2.0

Ok, now I have gotten all the tabs back in my ACP. However it still is glitching like no one's business. Any action we take seems to cause it to do some other random action. The ACP is reordering itself seemingly of it's own accord. When I try to choose somewhere to move posts from a deleted forum t...
by spacedaisy42
Tue Apr 18, 2017 12:38 pm
Forum: [3.2.x] Support Forum
Topic: ACP very buggy after updating from 3.0.11 to 3.2.0
Replies: 22
Views: 809

Re: ACP very buggy after updating from 3.0.11 to 3.2.0

Thanks for editing that for me, I was unaware.
by spacedaisy42
Tue Apr 18, 2017 11:15 am
Forum: [3.2.x] Support Forum
Topic: ACP very buggy after updating from 3.0.11 to 3.2.0
Replies: 22
Views: 809

Re: ACP very buggy after updating from 3.0.11 to 3.2.0

Anyone know anything about this issue? Here is the error log: [17-Apr-2017 18:27:08 America/Denver] PHP Warning: include(): Failed opening '/home3/mafiathe/public_html/phpBB-3.0.11/phpBB3/vendor/patchwork/utf8/src/Patchwork/Utf8/Bootup.php' for inclusion (include_path='.:/usr/php/54/usr/lib64:/usr/p...
by spacedaisy42
Tue Apr 18, 2017 3:25 am
Forum: [3.2.x] Support Forum
Topic: ACP very buggy after updating from 3.0.11 to 3.2.0
Replies: 22
Views: 809

ACP very buggy after updating from 3.0.11 to 3.2.0

Support Request Template What version of phpBB are you using? phpBB 3.2.0 What is your board's URL? www.mafiathesyndicate.com Who do you host your board with? blue host How did you install your board? I used the download package from phpBB.com What is the most recent action performed on your board?...

Go to advanced search