Search found 11 matches

by the Jabberwock
Tue May 22, 2018 4:35 am
Forum: Extensions in Development
Topic: [3.2][BETA] Advanced Polls
Replies: 19
Views: 2159

Re: [3.2][BETA] Advanced Polls

Thank you for your reply. However, when I vote on a poll which I have set up to hide results, what I am seeing looks like the "User View After Voting" screenshot you posted above, NOT the "Moderator Internal View" screenshot. I am both Admin and Moderator on the forum. If I am looking at the Poll/To...
by the Jabberwock
Sat May 19, 2018 8:44 pm
Forum: Extensions in Development
Topic: [3.2][BETA] Advanced Polls
Replies: 19
Views: 2159

Re: [3.2][BETA] Advanced Polls

Extension installed and so far working great! Thanks for your work on this! Much appreciated! Question: if poll results are chosen to be "hidden" until the polling period has ended, is it possible for forum Admin/Founders to be able to see how many people have voted in the poll (prior to close)? Tha...
by the Jabberwock
Fri May 11, 2018 7:52 pm
Forum: Extensions in Development
Topic: [3.2][BETA] Advanced Polls
Replies: 19
Views: 2159

Re: [3.2][BETA] Advanced Polls

Thank you!
by the Jabberwock
Fri May 11, 2018 9:34 am
Forum: Extensions in Development
Topic: [3.2][BETA] Advanced Polls
Replies: 19
Views: 2159

Re: [3.2][BETA] Advanced Polls

Thank you for creating this!

None of the screenshot images in the OP of this topic are view-able. Can they be updated?

Thanks
by the Jabberwock
Wed May 02, 2018 4:43 pm
Forum: [3.2.x] Support Forum
Topic: Multiple Questions in the same Poll/Topic
Replies: 4
Views: 174

Re: Multiple Questions in the same Poll/Topic

Ok, thanks everyone for the input!
by the Jabberwock
Tue May 01, 2018 1:03 am
Forum: [3.2.x] Support Forum
Topic: Multiple Questions in the same Poll/Topic
Replies: 4
Views: 174

Multiple Questions in the same Poll/Topic

Hello, I found a couple old threads in the support forums on this topic, but they are locked due to being old versions of phpbb which are no longer supported. I would like to know if there is any way to have multiple questions in one poll? I basically will be running a large vote with about 50 quest...
by the Jabberwock
Mon Jul 10, 2017 8:15 pm
Forum: [3.2.x] Support Forum
Topic: Avatars not displayed & Corrupt Attachments
Replies: 5
Views: 574

Re: Avatars not displayed & Corrupt Attachments

Disable TapaTalk and recheck. TapaTalk introduces LOTS of problems. Thank you for your help. We just tried this and it did not fix the problem. Any other suggestions? There must be a way to fix this odd anomaly. My admin partner also created a thread which can be found here: https://www.phpbb.com/c...
by the Jabberwock
Wed Jun 28, 2017 4:15 pm
Forum: [3.2.x] Support Forum
Topic: Avatars not displayed & Corrupt Attachments
Replies: 5
Views: 574

Re: Avatars not displayed & Corrupt Attachments

what happens when you attempt to view a avatar file / a attachment file directly (with a image viewer or web browser) what is your board url ? have you recently installed a language pack / extension(s) ? My guess on the attachments is that you transferred them with Filezilla using its default setti...
by the Jabberwock
Wed Jun 28, 2017 3:49 pm
Forum: [3.2.x] Support Forum
Topic: Error message when sending Private Messages...
Replies: 2
Views: 210

Re: Error message when sending Private Messages...

I am guessing that you are using the en-us language pack. Did you also upgrade your language pack when you upgraded your phpBB version as there are known issues with some of the earlier versions of that language pack. Sorry for the delayed response. We did uninstall our language pack and this fixed...
by the Jabberwock
Sat May 27, 2017 2:01 am
Forum: [3.2.x] Support Forum
Topic: Avatars not displayed & Corrupt Attachments
Replies: 5
Views: 574

Avatars not displayed & Corrupt Attachments

We recently upgraded from an old version of phpBB to version 3.2.0. I did not perform the upgrade/import myself but I am looking to find guidance on solving some problems we are having. Two issues which may (or may not) be related: 1) No avatars are being displayed on the forum. I have checked the s...
by the Jabberwock
Sat May 27, 2017 1:45 am
Forum: [3.2.x] Support Forum
Topic: Error message when sending Private Messages...
Replies: 2
Views: 210

Error message when sending Private Messages...

Hello, We recently upgraded from an old phpBB version to version 3.2.0. I did not do the import/upgrade myself, but am attempting to get some guidance on fixing a few issues which we are having. Thanks in advance for any help! When any registered forum user attempts to send a Private Message to anot...

Go to advanced search