Search found 60 matches

by [PT]BlueDragon
Mon Jun 30, 2008 10:26 am
Forum: [2.0.x] MOD Writers Discussion
Topic: HOME MADE MOD - Problem
Replies: 3
Views: 6340

HOME MADE MOD - Problem

Hi, at first i'm sorry if this post are not in the correct place, but i don't find where to put it. My problem is "simple" i made a mod to put subtitles (downloads) in my forum, but now my host change something and i get a lot of errors. one of them is that: SQL Error : 1064 You have an error in you...
by [PT]BlueDragon
Fri Feb 29, 2008 11:37 am
Forum: 2.0.x Support Forum
Topic: Auth_UG PROBLEM
Replies: 6
Views: 199

Re: Auth_UG PROBLEM

only the names and numbers of users: rujzytu 8212 PUTOZ 8087 zoid 56 ragazzo_21 8476 zi_silva 8454 amigo35 1047 RucaMX 8 ruizinho 3473 cbull 9 Web-Man 11 bloodstein 6011 qUaK3R 12 robertomelros 8256 p1nha 16 dekonass 8513 Lordviking 8422 xcom 17 falorca 8462 blazing 7930 xes 20 bullion 21 Bluedragon...
by [PT]BlueDragon
Fri Feb 29, 2008 6:13 am
Forum: 2.0.x Support Forum
Topic: Auth_UG PROBLEM
Replies: 6
Views: 199

Re: Auth_UG PROBLEM

nothing done...

still have the same problem
by [PT]BlueDragon
Fri Feb 29, 2008 4:35 am
Forum: 2.0.x Support Forum
Topic: Auth_UG PROBLEM
Replies: 6
Views: 199

Re: Auth_UG PROBLEM

no error message...
by [PT]BlueDragon
Thu Feb 28, 2008 7:43 pm
Forum: 2.0.x Support Forum
Topic: Auth_UG PROBLEM
Replies: 6
Views: 199

Auth_UG PROBLEM

Hi all, i have a serious problem in my forum. When i try to edit user/group permissions, and click submit, it not shows "success message", it retrieves "group permission edit page", ever. even if i try to edit user permissions it shows group page (after click on submit). And the worst is that it don...
by [PT]BlueDragon
Sat Oct 06, 2007 7:22 am
Forum: [2.0.x] MODs in Development
Topic: [RC1] Username make
Replies: 35
Views: 3198

Re: [RC1] Username make

hi, someone can explain how to put the mod in cache mode
by [PT]BlueDragon
Wed Mar 28, 2007 11:53 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] Automatic Database backup
Replies: 439
Views: 90096

Re: [BETA] Automatic Database backup

but with the latest i have a mojor problem... it cretes backups in the backup folder (with the option unset) every minute... and rases my acconunt space..
by [PT]BlueDragon
Wed Mar 28, 2007 2:31 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] Automatic Database backup
Replies: 439
Views: 90096

Re: [BETA] Automatic Database backup

i installed it... but something is wrong...

My board becomes disable because of it... and the backups sented to the mail only have 1KB...

can it be problem of DB?? my DB have 103MB
by [PT]BlueDragon
Wed Mar 28, 2007 1:55 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] Automatic Database backup
Replies: 439
Views: 90096

Re: [BETA] Automatic Database backup

but i want that version of the mod

i think that is the 0.61... i used it in the pass and it works very good
by [PT]BlueDragon
Wed Mar 28, 2007 1:05 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] Automatic Database backup
Replies: 439
Views: 90096

Re: [BETA] Automatic Database backup

if you can put here the version that came out 13-06-06
by [PT]BlueDragon
Mon Mar 19, 2007 9:49 am
Forum: [2.0.x] MODs in Development
Topic: [BETA] Automatic Database backup
Replies: 439
Views: 90096

Re: [BETA] Automatic Database backup

stills....
only 1K backup file in mail.

the option backup to directory is disabled, but it creates the files there.

the board is offline again
by [PT]BlueDragon
Mon Mar 19, 2007 9:36 am
Forum: [2.0.x] MODs in Development
Topic: [BETA] Automatic Database backup
Replies: 439
Views: 90096

Re: [BETA] Automatic Database backup

I have lottttttt of problems... i put this mod in my forum, and put it only sending the backups to my mail. - i'm receiving emails with: "Can't open file to write board enable disable file. on line in" and other 12 mails with: " phpbb_db_backup_19-03-2007_10-35_ShX6G.sql.gz 1K download" - then, the ...
by [PT]BlueDragon
Mon Mar 19, 2007 7:39 am
Forum: 2.0.x Support Forum
Topic: Forum getting auto disabled
Replies: 1
Views: 127

Forum getting auto disabled

Hi. 10 months ago i installed in my board an auto disable mod (to show a message instead of getting real down). it works fine until now, i think. Since a week my board are constantly getting disabled, but i think that the problem are not in the mod, because i verified it 5 times, and it is very simp...
by [PT]BlueDragon
Sat Feb 10, 2007 3:43 am
Forum: [2.0.x] MODs in Development
Topic: Upload Mod
Replies: 1
Views: 485

Upload Mod

Hi, this is part of a mod code... /* Em caso de Upload */ }else if ($op=="upload"){ //verificar se é moderador if ( $is_auth['auth_mod']){ // // Start output of page // $page_title = "Legendas - Upload"; include($phpbb_root_path . 'includes/page_header.'.$phpEx); $template->set_filenames(array( 'bod...
by [PT]BlueDragon
Thu Feb 08, 2007 6:40 am
Forum: [2.0.x] MOD Requests
Topic: ip ping
Replies: 2
Views: 199

if i want to do that i dont ask for help

Go to advanced search