Search found 25 matches

by Jef Horians
Mon Oct 30, 2017 1:50 pm
Forum: Extension Requests
Topic: Show thumbnail of site
Replies: 4
Views: 448

Re: Show thumbnail of site

Yes, that's it. I'm using it now. Thank you.
by Jef Horians
Wed Aug 30, 2017 6:09 am
Forum: Extension Requests
Topic: Show thumbnail of site
Replies: 4
Views: 448

Show thumbnail of site

Hello.

When i post a link in a topic sometimes a thumbnail of that site is shown sometimes not.
I don't no why some show and some not.
Links to twitter i.e. always show the tweet embedded in the post.
Any idea how it is possible always to show a thumbnail?
by Jef Horians
Tue Aug 29, 2017 5:12 am
Forum: Extensions in Development
Topic: [3.2][RC] Log Connections
Replies: 57
Views: 7899

Re: [3.2][RC] Log Connections

Done that already.
I even installed the same extensions on the test site and there it keeps working.
by Jef Horians
Mon Aug 28, 2017 6:54 pm
Forum: Extensions in Development
Topic: [3.2][RC] Log Connections
Replies: 57
Views: 7899

Re: [3.2][RC] Log Connections

Thank you for your answer.
No, it doesn't run behind a proxy or caching system.
The test forum actually runs on the same site only under a different domain.
by Jef Horians
Mon Aug 28, 2017 4:54 pm
Forum: Extensions in Development
Topic: [3.2][RC] Log Connections
Replies: 57
Views: 7899

Re: [3.2][RC] Log Connections

Hello. Could it be there's a conflict with other extensions? I have a private forum where it does not log connections but i can see it's installed on the Extensions page and a public test forum where it works perfect. Test forum runs no extensions, private forum runs: Forumhulp Helper 3.1.14 Log use...
by Jef Horians
Thu Aug 24, 2017 8:40 pm
Forum: [3.2.x] Support Forum
Topic: Security! Oh lord, this doesn't look good.
Replies: 17
Views: 865

Re: Security! Oh lord, this doesn't look good.

david63 wrote:
Thu Aug 24, 2017 8:33 pm
Jef Horians wrote:
Thu Aug 24, 2017 8:29 pm
is it possible to see who logged in when?
It is with this extension - viewtopic.php?f=456&t=2407761
Thank you.
Learning every day :)
by Jef Horians
Thu Aug 24, 2017 8:29 pm
Forum: [3.2.x] Support Forum
Topic: Security! Oh lord, this doesn't look good.
Replies: 17
Views: 865

Re: Security! Oh lord, this doesn't look good.

Seems like running IronWASP and logging in from the same IP causes this issue.
I used RDP to log into a remote server, logged into the board and i don't have to fill in CAPTCHA.
Still, is it possible to see who logged in when?
Thanks for helping me out.
by Jef Horians
Thu Aug 24, 2017 7:31 pm
Forum: [3.2.x] Support Forum
Topic: Security! Oh lord, this doesn't look good.
Replies: 17
Views: 865

Re: Security! Oh lord, this doesn't look good.

Support Request Template What version of phpBB are you using? phpBB 3.2.1 What is your board's URL? https://u16869p15534.web0119.zxcs.nl/phpbb/ Who do you host your board with? Vimexx How did you install your board? I used the download package from phpBB.com What is the most recent action performed...
by Jef Horians
Thu Aug 24, 2017 5:02 pm
Forum: [3.2.x] Support Forum
Topic: Security! Oh lord, this doesn't look good.
Replies: 17
Views: 865

Re: Security! Oh lord, this doesn't look good.

Well it's not my mind playing tricks on me.
Tried it again. Ran IronWASP an all users have to do the captcha.
Is there some kind of logging for this?
by Jef Horians
Thu Aug 24, 2017 3:21 pm
Forum: [3.2.x] Support Forum
Topic: Security! Oh lord, this doesn't look good.
Replies: 17
Views: 865

Re: Security! Oh lord, this doesn't look good.

No, have to login to see the members.
Must be my mind playing tricks on me.
Thank you.
by Jef Horians
Thu Aug 24, 2017 10:10 am
Forum: [3.2.x] Support Forum
Topic: Security! Oh lord, this doesn't look good.
Replies: 17
Views: 865

Re: Security! Oh lord, this doesn't look good.

Thank you for your answer. I ran the trial version of Acunetix and it indeed did only show some minor issues that can't be used for exploitation. But is it true that you can read the database for users although Members is hidden at the login page? When i logged in after the IronWASP test i had to do...
by Jef Horians
Wed Aug 23, 2017 3:41 pm
Forum: [3.2.x] Support Forum
Topic: Security! Oh lord, this doesn't look good.
Replies: 17
Views: 865

Re: Security! Oh lord, this doesn't look good.

Here's the full report.
I don't know enough off it to judge it myself.
by Jef Horians
Wed Aug 23, 2017 2:41 pm
Forum: [3.2.x] Support Forum
Topic: Security! Oh lord, this doesn't look good.
Replies: 17
Views: 865

Security! Oh lord, this doesn't look good.

Hello. I've installed a phpBB test site and ran IronWASP on it. Output really scares me. It was able to get the list of users although i've hidden Members from the login page. I know because when i log in i have to do the captcha every time. Not only for admin (easy to guess of course) but also for ...
by Jef Horians
Fri Aug 18, 2017 7:35 am
Forum: [3.2.x] Support Forum
Topic: Private forum bots/search engines
Replies: 2
Views: 159

Private forum bots/search engines

Hello. I'm using a private forum. You have to be granted access by an admin so no automated approval of user account requests. Login page shows nothing (see attachment). I want this forum not to be found by Google etc. Am i right that since this forum is not open Google etc can't find it? Do i have ...

Go to advanced search