Search found 37 matches

by scriptman
Wed Feb 27, 2019 4:57 pm
Forum: [3.2.x] Support Forum
Topic: Manage User page blank in ACP
Replies: 3
Views: 184

Re: Manage User page blank in ACP

Thanks, i just checked error_log and saw the problem was with ucp language file.
Some code line seem to have updated incorrectly with strange characters by the automatic update script, but i have uncommented that and it now works.
by scriptman
Wed Feb 27, 2019 10:45 am
Forum: [3.2.x] Support Forum
Topic: Manage User page blank in ACP
Replies: 3
Views: 184

Re: Manage User page blank in ACP

I did the update via Automatic update.
Downloaded and uploaded files to root and ran the automatic update from ACP.
No PHP error in server logs.
by scriptman
Tue Feb 26, 2019 8:54 am
Forum: [3.2.x] Support Forum
Topic: Manage User page blank in ACP
Replies: 3
Views: 184

Manage User page blank in ACP

Hello everyone,
I just updated to the latest version 3.2.5, when i click "Manage Users", the page is blank.
Anyone experiencing this same issue or any solution available.
Will really appreciate any help, thanks
by scriptman
Sun Aug 26, 2018 9:02 pm
Forum: Extensions in Development
Topic: [3.1][3.2][DEV] Referrals
Replies: 58
Views: 10859

Re: [3.1][3.2][DEV] Referrals

Could you please make this compatible with Ultimate Points?
by scriptman
Mon Sep 25, 2017 6:34 pm
Forum: Abandoned Extensions
Topic: [ABD] PayForLink 1.0.1
Replies: 9
Views: 3820

Re: [RC] PayForLink 1.0.0

ok, thanks
by scriptman
Sat Sep 09, 2017 1:43 pm
Forum: [3.2.x] Support Forum
Topic: Polls Vote not Working
Replies: 1
Views: 133

Polls Vote not Working

Hello everyone,
I have set all permissions i know to allow vote. But each time i vote, it just roll the icon to no success.
by scriptman
Fri Sep 08, 2017 2:56 pm
Forum: Extensions in Development
Topic: [CDB] Feed post bot
Replies: 382
Views: 43793

Re: [3.1][3.2][RC] Feed post bot

From the top off my head (untested) I would change this line to: if (($this->is_handled($item, $this->current_state[$source_id]['latest'])) || (count($to_post) == 20 ) ) That should enforce it to stop at 20 items per feed source. Will give it a try. I also saw you didn't seem to test the "Source" u...
by scriptman
Fri Sep 08, 2017 7:20 am
Forum: Extension Requests
Topic: Guests can view topics but to access posts they need to register.
Replies: 4
Views: 436

Re: Guests can view topics but to access posts they need to register.

Hello phpbb members, I was looking around phpbb forum, extension db and forum permission on my admin but I couldnt find permission that requires registration to access post for my guests. Guest can see Board, topics etc, but to access post they need to force register/login. Anyone can help me? Than...
by scriptman
Fri Sep 08, 2017 6:59 am
Forum: Extensions in Development
Topic: [CDB] Feed post bot
Replies: 382
Views: 43793

Re: [3.1][3.2][RC] Feed post bot

Ger wrote:
Thu Sep 07, 2017 2:08 pm
Please check if you have followed the right procedure for updating like posted above.
I disabled the extension and only update the language files and driver file.
Then Re-enabled it.

It's literally same thing with the instruction i presume.
by scriptman
Thu Sep 07, 2017 1:55 pm
Forum: Extensions in Development
Topic: [CDB] Feed post bot
Replies: 382
Views: 43793

Re: [3.1][3.2][RC] Feed post bot

Ger wrote:
Thu Sep 07, 2017 1:34 pm
This works fine for me. It does require that you have the correct language files for the selected user for the feed(s). Otherwise, phpBB falls back to the language key instead of the language value.
Really can't say why it isn't working for me. But i sure have the en language file in.
by scriptman
Thu Sep 07, 2017 1:24 pm
Forum: Extensions in Development
Topic: [CDB] Feed post bot
Replies: 382
Views: 43793

Re: [3.1][3.2][RC] Feed post bot

From the top off my head (untested) I would change this line to: if (($this->is_handled($item, $this->current_state[$source_id]['latest'])) || (count($to_post) == 20 ) ) That should enforce it to stop at 20 items per feed source. Will give it a try. I also saw you didn't seem to test the "Source" u...
by scriptman
Thu Sep 07, 2017 12:19 pm
Forum: Extensions in Development
Topic: [CDB] Feed post bot
Replies: 382
Views: 43793

Re: [3.1][3.2][RC] Feed post bot

I just added a "source: " prefix for the outgoing link to the source. You can change this to your liking in the language file if desired.
Thanks, updated.
by scriptman
Thu Sep 07, 2017 12:18 pm
Forum: Extensions in Development
Topic: [CDB] Feed post bot
Replies: 382
Views: 43793

Re: [3.1][3.2][RC] Feed post bot

Ger wrote:
Wed Sep 06, 2017 1:29 pm
If that's too much of a hurdle you can choose to modify the driver file to add some simple logic limiting to $to_post array.
It sure is, mind sharing the code to edit at that line?
by scriptman
Wed Sep 06, 2017 12:59 pm
Forum: Extensions in Development
Topic: [CDB] Digests 3.2.11
Replies: 1036
Views: 68007

Re: [RC] Digests 3.2.4-RC11

Great extension, but the email formatting should have a template system sought of, so it could be more friendly.
Also the ACP settings isn't reflecting for the users, even after setting it and registered a new user, the ACP settings still doesn't apply and sends the full forum posts each time.
by scriptman
Wed Sep 06, 2017 12:55 pm
Forum: Extensions in Development
Topic: [CDB] Feed post bot
Replies: 382
Views: 43793

Re: [3.1][3.2][RC] Feed post bot

You can add a prefix to the topic title and default there is a link appended to the post (unless you choose to disable it). I am talking about the appended link. A way to add "Source:" as pre-text in front of the appended link. The bot should just pull everything, unless you have fetched a feed ear...

Go to advanced search