Search found 25 matches

by Thy73
Sun Nov 05, 2006 5:14 pm
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.16] Olympus Group Colours
Replies: 157
Views: 72868

Sometimes when installing a modification, it ask for some SQL changes. Now where do one find where to make these changes ?? # #-----[ SQL ]------------------------------------------ # ALTER TABLE phpbb_groups ADD group_colour VARCHAR(6) NOT NULL; ALTER TABLE phpbb_groups ADD group_legend TINYINT(1) ...
by Thy73
Mon May 22, 2006 12:22 pm
Forum: 2.0.x Support Forum
Topic: Backup problems
Replies: 5
Views: 158

@ Bobble You mean each mod i want to install on the forum i have to do manually ? If so, i've done it once, so i can probably do it again :wink: It's just anoying that this easymod still have these mods registered and it was so much easier than doing it the hard way :lol: But it can't be changed in ...
by Thy73
Mon May 22, 2006 12:14 pm
Forum: 2.0.x Support Forum
Topic: Backup problems
Replies: 5
Views: 158

I know, but how do i do that ??
There aren't any files i can change and if i try to install eg. username_color_1.1.1em with easymod. It just tells me that it can't find certain lines in a file and then it'll abbort the installation :(
by Thy73
Mon May 22, 2006 12:03 pm
Forum: 2.0.x Support Forum
Topic: Backup problems
Replies: 5
Views: 158

Backup problems

Before updating to 2.0.20 i've took a backup of the database. Installed the 2.0.20 and then restored the database. Now it seems that these mods i once installed is still added the database, but they doesn't excist in the forum due to new installation to 2.0.20 Is there a way to fix this ? I had easy...
by Thy73
Sun May 21, 2006 4:02 pm
Forum: 2.0.x Support Forum
Topic: Installation of 2.0.20
Replies: 10
Views: 446

Code: Select all

Report:
Query 1: Error (Duplicate column name 'user_login_tries')
And then it tells me to delete the file again !!
by Thy73
Sun May 21, 2006 3:36 pm
Forum: 2.0.x Support Forum
Topic: Installation of 2.0.20
Replies: 10
Views: 446

Okay, now i got another weird error that just occured after a little while Error in obtaining userdata DEBUG MODE SQL Error : 1054 Unknown column 'user_login_tries' in 'field list' SELECT user_id, username, user_password, user_active, user_level, user_login_tries, user_last_login_try FROM phpbb_user...
by Thy73
Sun May 21, 2006 2:49 pm
Forum: 2.0.x Support Forum
Topic: Installation of 2.0.20
Replies: 10
Views: 446

Dooh ... I thought i'd allready ran that, but now it actually did work and everything is back in place.

Thanks alot for the help
by Thy73
Sun May 21, 2006 2:42 pm
Forum: 2.0.x Support Forum
Topic: Installation of 2.0.20
Replies: 10
Views: 446

This is what i get when changing the prefix back to phpbb_ phpBB : Critical Error Error doing DB query userdata row fetch DEBUG MODE SQL Error : 1146 Table 'blitzteam.phpbb_sessions_keys' doesn't exist SELECT u.* FROM phpbb_users u, phpbb_sessions_keys k WHERE u.user_id = 2 AND u.user_active = 1 AND...
by Thy73
Sun May 21, 2006 2:40 pm
Forum: 2.0.x Support Forum
Topic: Installation of 2.0.20
Replies: 10
Views: 446

@ karlsemple
Yes, i had to totally remove the old forum database and then upload the new for 2.0.20 and run the install.php
by Thy73
Sun May 21, 2006 2:38 pm
Forum: 2.0.x Support Forum
Topic: Installation of 2.0.20
Replies: 10
Views: 446

Also, i had to change the $table_prefix = 'phpbb_'; in the config file to $table_prefix = 'phpbb1_'; cause otherwice i got this error that said, some database allready exist. So my brother suggested to rename the phpbb to phpbb1

Could that have something to do with not being able to restore ?
by Thy73
Sun May 21, 2006 2:31 pm
Forum: 2.0.x Support Forum
Topic: Installation of 2.0.20
Replies: 10
Views: 446

Installation of 2.0.20

Istalled 2.0.20 from 2.0.17 - Full packet
After alot of problems, i finally got it to work.
Then i restored the database in ACP, but it doesn't work. All it has done is ... nothing
How do i recreate the whole forum as it was before ??
by Thy73
Sun Dec 11, 2005 8:17 pm
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.16] Profile Only For Logged In
Replies: 66
Views: 20228

Is that something that needs to be added into the config file, the code in red ? It sets the default value in the database. I'm not sure what happens when it doesn't get inserted. No i don't see such thing in the ACP ... anywhere Hmm.... Maybe it didn't apply the mod properly. What version of phpBB...
by Thy73
Sun Dec 11, 2005 8:12 pm
Forum: [2.0.x] MOD Requests
Topic: Username Color Mod - Question
Replies: 11
Views: 1191

I've also just installed this mod (cool it works) but i want for my members to have different colors also (not mod or admin stats) and different from regular users. In the mod, it saids You can easily add other color rank, e.g. with fontcolor4... But what files to edit ?? :oops: Or is there a hidden...
by Thy73
Mon Dec 05, 2005 5:13 pm
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.16] Profile Only For Logged In
Replies: 66
Views: 20228

There's a radio toggle labled "Login for profile view" on the General Admin | Configuration page, under the heading "User and Forum Basic Settings". No i don't see such thing in the ACP ... anywhere :( It also say # #-----[ SQL ]------------------------------------------ # INSERT INTO phpbb_config ...
by Thy73
Wed Nov 30, 2005 8:35 pm
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.16] Profile Only For Logged In
Replies: 66
Views: 20228

I've just installed this mod, only it still seems that guests can view the profile and I can't find where I can configure (in ACP) if member profiles are viewable by guests.

Go to advanced search