Search found 25 matches

by carlcox89
Tue May 03, 2005 7:06 pm
Forum: [2.0.x] MODs in Development
Topic: [DISC] phpBB Mafia v0.0.1
Replies: 55
Views: 5027

Waiting for a beta tester or alpha :evil: !
When u post it please email me with the alpha to ManuelRibeiro775@gmail.com
by carlcox89
Fri Apr 29, 2005 7:57 pm
Forum: [2.0.x] MOD Requests
Topic: [ReQ] mOd like barafranca.com site
Replies: 0
Views: 133

[ReQ] mOd like barafranca.com site

Hello, i would like to have a game in my forum that looks like www.barafranca.com .
The groups can be seemed to barafranca too.
And when someone is killed i have to w8 +/- 10hours for access the forum again !
If u need to know more about what i want, tell me here!

Thank you [] :twisted:
by carlcox89
Wed Apr 27, 2005 1:41 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.19] Invitation Only
Replies: 489
Views: 139700

Well ... it's very good this mod!
A question... can u put here or in a text file the changes from version 1.0.5 to 1.06 ? 'Coz i only find in the .rar the text file to install and the update isn't there !

Thank you!
by carlcox89
Tue Apr 26, 2005 5:05 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.19] Invitation Only
Replies: 489
Views: 139700

Can u add a switch to turn on/off the invite system ? Please

ty [ :twisted: ]
by carlcox89
Sat Apr 23, 2005 3:59 pm
Forum: 2.0.x Support Forum
Topic: MySql Error [Help]
Replies: 0
Views: 137

MySql Error [Help]

My forum worked very well until now ! when i try to access he gives me the following error: Warning: mysql_connect(): Can't connect to MySQL server on 'localhost' (10061) in c:\easyphp1-8\www\forum\db\mysql4.php on line 48 Warning: mysql_error(): supplied argument is not a valid MySQL-Link resource ...
by carlcox89
Thu Apr 21, 2005 9:27 pm
Forum: [2.0.x] MODs in Development
Topic: [ABD] Contact/Feedback Form v0.8.0
Replies: 85
Views: 11660

sorry but every update you make your mod bring more errors or 'bugs' Now it tells me that ____________ An error occured while trying to send your feedback: - The real name you entered is not valid; and sends the mail ! ... ____________ and don't know why !!!... it sends 2 mails instead of only 1! Pl...
by carlcox89
Thu Apr 21, 2005 9:10 pm
Forum: [2.0.x] MODs in Development
Topic: [ABD] Contact/Feedback Form v0.8.0
Replies: 85
Views: 11660

Ip adress ? in the screen ...? Oh, :lol: no problem ! it's ip of router :P nobody can do anything! :twisted: LOL
i will test again 8O

[]
by carlcox89
Thu Apr 21, 2005 6:00 pm
Forum: [2.0.x] MODs in Development
Topic: [ABD] Contact/Feedback Form v0.8.0
Replies: 85
Views: 11660

Not working :S sends the mail without the username ...

See it:
Image
by carlcox89
Sat Apr 16, 2005 9:59 pm
Forum: [2.0.x] MODs in Development
Topic: [ABD] Contact/Feedback Form v0.8.0
Replies: 85
Views: 11660

dark :? isn't working! Sends the mensage to admin mail but don't tells the username on body of mensage :twisted: Correct it, please :lol:

TYYY [] :P
by carlcox89
Sat Apr 16, 2005 2:27 pm
Forum: [2.0.x] MODs in Development
Topic: [ABD] Contact/Feedback Form v0.8.0
Replies: 85
Views: 11660

I Can't send messages again :| "An error has occured when trying to send a message" look like this :!:
by carlcox89
Sun Apr 10, 2005 8:01 pm
Forum: 2.0.x Support Forum
Topic: [Doubt] Link in FAQ
Replies: 1
Views: 155

[Doubt] Link in FAQ

Hello, i would like to add a link in the faq after a text, can u tell me how to do this ? for example i've a text saying "Contact Administrator" and i would like to link it to a page inside forum... any help ?
Ty [] ;)
by carlcox89
Sun Apr 10, 2005 7:50 pm
Forum: [2.0.x] MODs in Development
Topic: [ABD] Contact/Feedback Form v0.8.0
Replies: 85
Views: 11660

:D :D :D IT's WORKING...
thank you again for this mod.
[]
by carlcox89
Sun Apr 10, 2005 6:55 pm
Forum: [2.0.x] MODs in Development
Topic: [ABD] Contact/Feedback Form v0.8.0
Replies: 85
Views: 11660

yes... u can download it here
:arrow: Right Click -> Save As...
by carlcox89
Sun Apr 10, 2005 5:41 pm
Forum: [2.0.x] MODs in Development
Topic: [ABD] Contact/Feedback Form v0.8.0
Replies: 85
Views: 11660

by carlcox89
Sun Apr 10, 2005 1:02 pm
Forum: [2.0.x] MODs in Development
Topic: [ABD] Contact/Feedback Form v0.8.0
Replies: 85
Views: 11660

hello again!
:( i cant put it working :(
i enter my forum and i can't see the text "Contact Us" that's on overall_header.tpl ...however if i access directly to .../contact.php it works and this way the "contact us" appear right next to groups :evil: ... how can i fix this ?? you can see it here

Go to advanced search