Search found 54 matches

by rawtoxic
Fri Sep 22, 2006 4:16 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.20] Event Registration
Replies: 376
Views: 97676

Ladonna, What I would do is restore the backup of your viewforum.php that you (hopefully) made before installing the mod. See if the problem goes away. If it does start over on that file and try modding it again. Also, are you sure you edited all of the files or that you uploaded all of the changed ...
by rawtoxic
Fri Jul 21, 2006 6:09 am
Forum: [2.0.x] MODs in Development
Topic: [DEV] WPM 1.0.9
Replies: 129
Views: 25744

I installed this mod on a 2.0.21 board. I receive this error when trying to access my pm settings panel in the ACP. Not able to update the database please contact duvelske@planet.nl for more information about your problem. Or visit www.vitrax.vze.com and ask for help. DEBUG MODE SQL Error : 1146 Tab...
by rawtoxic
Sat Apr 22, 2006 11:34 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.17] Message Can
Replies: 71
Views: 18996

Ok on my board this apparently was happening to regular users on both posts and private messages. I have now corrected the issue. To make it work correctly, you have to add some switches to the posting.php and privmsg.php files. Here's the fix: Only Use This If You Are Modifying This Mod For Admin/M...
by rawtoxic
Sat Apr 22, 2006 11:22 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] Spell Checker (Ajax) [0.0.2]
Replies: 64
Views: 20589

Is this mod ever going to be updated the work with the newer versions of the spellchecking script? I love this feature.
by rawtoxic
Sat Apr 22, 2006 11:01 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] Spell Checker (Ajax) [0.0.2]
Replies: 64
Views: 20589

How would I go about using this MOD with PMs? Making this mod work for private messages is really EASY! Open privmsg.php Find // End session management After Add require_once("spell/spell_checker.php"); $template->assign_block_vars('switch_spelling', array()); I hope this helps. It works fine on my...
by rawtoxic
Sat Apr 22, 2006 10:19 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.17] Message Can
Replies: 71
Views: 18996

I just realized i'm having the same problems. Somewhere we are missing a switch to make it not parse the values to the template. Give me a bit. I'm researching this one currently myself.
by rawtoxic
Wed Dec 07, 2005 2:14 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.17] Message Can
Replies: 71
Views: 18996

I had the same problem and I wanted it to look a little cleaner. Mine looked weird for users who couldn't see the message can so I moved the message can to make it show on it's own line below the font and close tags line. This way it just ads a new line for users with permissions to use the message ...
by rawtoxic
Tue Dec 06, 2005 12:19 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.17] Message Can
Replies: 71
Views: 18996

whozyodaddy: Sorry man I just noticed that you have posted your reply. I see the problem right away. You cannot have multiple <!-- Switch --> lines nested within each other. Your problem is in this code here. </select> <!-- BEGIN switch_admin_mod_view_only -->   {L_MESSAGECAN}:<select name="add...
by rawtoxic
Tue Nov 15, 2005 11:41 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.17] Message Can
Replies: 71
Views: 18996

It seems that you might have either placed the TPL switches in the wrong part of the postingbody.tpl file or other mods that are installed messed my instructions up. Please post your postingbody.tpl so I can take a look and i'll help you out. :)
by rawtoxic
Thu Nov 10, 2005 11:27 pm
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.10] Moderator CP
Replies: 1246
Views: 212573

You actually need to incorporate two mods to make that work. The first is Admin File Upload Mod and the Second is a hack that incorporates a smiley system into it. Let me see if I can find the links for you. For some reason, I cannot find these mods on phpbb.com but they can be found at phpbbhacks.c...
by rawtoxic
Thu Nov 10, 2005 3:35 am
Forum: [2.0.x] MODs in Development
Topic: [BETA] Website preview in profile
Replies: 13
Views: 2416

I submitted to them on the 6th. Maybe i'm being too anxious. :) Thanks for the reply. Great mod BTW!
by rawtoxic
Wed Nov 09, 2005 11:46 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] Website preview in profile
Replies: 13
Views: 2416

I have an issue.. It's not with this mod but the search engine that it generates my thumbnail from. I have resubmitted my URL to both of the engines you specified on an earlier post because the thumbnail it has for my site is atleast 3 months old or older. I have waited now 96 hours and it still sho...
by rawtoxic
Wed Nov 09, 2005 11:17 pm
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.8] Faq Editor
Replies: 286
Views: 82730

I just noticed that my above link to pastebin got wiped out for some reason..... The file i'm using now is way modified.. There are about 6 more faq pages that have been incorporated into it. I'll edit a new file and post it back up as a direct file download rather than using pastebin.com.
by rawtoxic
Wed Nov 09, 2005 11:05 pm
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.8] Faq Editor
Replies: 286
Views: 82730

To make it work with the mod control panel mod, you only edit the copy of the file that moderators have access to. These files are stored in a different directory than admin. You have to change the footer on the bottom to make it show a moderator only footer. YOu also have to add some permission swi...
by rawtoxic
Wed Nov 09, 2005 5:27 am
Forum: [2.0.x] MODs in Development
Topic: [BETA] phpBB Neptune v0.1.0
Replies: 243
Views: 34259

I installed it and everything went ok. I found an error in your install mod. It tells you to upload the mods folder and all contents to your root folder. It then tells you to add a line to the common.php file that has an incorrect indirect link. The line says: include($phpbb_root_path . 'mods/neptun...

Go to advanced search